WordPress.org

Profiles

davidvm

Profile picture of davidvm
  • Member Since: February 18th, 2010
  • Find me on:

  • Created a topic, Use it to fix qTranslate menu issue, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hide menu items in one language", on the site WordPress Support Forums:
    I was able to do it using this plugin: https://wordpress.org/plugins/menu-items-visibility-control/ And using this conditional: qtrans_getLanguage()…

    4 months ago

  • Posted a reply to "Hide menu items in one language", on the site WordPress Support Forums:
    Any ideas on this?

    5 months ago

  • Created a topic, Hide menu items in one language, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "List all Quotes", on the site WordPress Support Forums:
    Hi Giulio, thanks for your help, I don't get the page not found error anymore,…

    5 months ago

  • Posted a reply to "List all Quotes", on the site WordPress Support Forums:
    Thanks giulio, I did but I get a page not found error. I do have…

    6 months ago

  • Created a topic, List all Quotes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Image map areas in wrong place", on the site WordPress Support Forums:
    Hi, I was having a similar issue, where my image and map were being oversized.…

    2 years ago

  • Posted a reply to "Plenty of issues in a responsive theme", on the site WordPress Support Forums:
    Hi, I was having a similar issue, where my image and map were being oversized.…

    2 years ago

  • Created a topic, [Plugin: Front-end Editor] FEE not working with Gantry Framework, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Auto ThickBox Plus] Trigger boxes from menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Advanced AJAX Page Loader] Could not bind to search form...", on the site WordPress Support Forums:
    Same problem here.

    3 years ago

  • Posted a reply to "Multisite not working", on the site WordPress Support Forums:
    OK thanks, but which VHOST line should I be changing and what should I be…

    4 years ago

  • Posted a reply to "Multisite not working", on the site WordPress Support Forums:
    Thanks Andrea, The permissions of the db user are ok. I checked with my host,…

    4 years ago

  • Created a topic, Multisite not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Google Earth (or Maps) API native in WP", on the site WordPress Support Forums:
    Thanks a lot, this was very helpful!! Worked like a charm.

    4 years ago

  • Replied to topic in the WPMU forums, WordPress MU Domain Mapping - Can't login to sites. Just redirects.

    5 years ago