WordPress.org

Profiles

davidtleblanc

Profile picture of davidtleblanc
  • Member Since: July 20th, 2012
  • @davidtleblanc on WordPress.org
  • Find me on:

  • Posted a reply to Does Plugin work with Yoast’s Glue Plugin?, on the site WordPress.org Forums:
    Thanks, Ahmed, for the reply.

    3 weeks ago

  • Created a topic, Does Plugin work with Yoast’s Glue Plugin?, on the site WordPress.org Forums:
    Hello. I have yet to use this plugin, still researchin…

    1 month ago

  • Created a topic, A Very Good Plugin, on the site WordPress.org Forums:
    I think this plugin gets a poor wrap. I installed it …

    2 months ago

  • Created a topic, Easy and Simple, on the site WordPress.org Forums:
    An easy and simple way to connect Google Analytics and…

    2 months ago

  • Created a topic, Works well, no issues., on the site WordPress.org Forums:
    Happy I installed this. Easy to work, no issues for a …

    3 months ago

  • Posted a reply to Omnisearch gone?, on the site WordPress.org Forums:
    Got it. Thanks.

    3 months ago

  • Created a topic, Omnisearch gone?, on the site WordPress.org Forums:
    Does anyone know what happened to Omnisearch in the la…

    3 months ago

  • Created a topic, Excellent plugin, excellent support., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Position of the button., on the site WordPress Support Forums:
    Thanks. I don't have the plugin installed yet, just checking options. The button in the…

    4 months ago

  • Created a topic, Position of the button., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Displaying short description column under screen options, on the site WordPress Support Forums:
    Thanks. Wonderful, my great nemesis, PHP.

    5 months ago

  • Created a topic, Displaying short description column under screen options, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple and very useful., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Easy to set up and works as promised, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums:
    Thanks, Cory. I can up the PHP memory so I think I will try that…

    6 months ago

  • Posted a reply to Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums:
    JensGoro. Nice to know misery has company;-) I marked it as resolved because it's most…

    6 months ago

  • Posted a reply to Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums:
    Cory, Actually, to follow up on this, I have another site I also back up…

    6 months ago

  • Posted a reply to Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums:
    I think we're good for now.

    6 months ago

  • Posted a reply to Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums:
    Thanks for your attention to this, Cory. Appreciate it.

    6 months ago

  • Created a topic, Server Status: 0-error Error Message: Unknown Error, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to JetPack Sharing Buttons Bug, on the site WordPress Support Forums:
    Aww, no good deed goes unpunished. I spent a late night fixing some issues with…

    7 months ago

  • Posted a reply to JetPack Sharing Buttons Bug, on the site WordPress Support Forums:
    I am going to assume that this is a JetPack issue and we have to…

    7 months ago

  • Posted a reply to JetPack Sharing Buttons Bug, on the site WordPress Support Forums:
    I just updated to Jetpack 4.0.2 and I am getting the same thing on my…

    8 months ago

  • Posted a reply to XML Sitemap Issue With PHP 7, on the site WordPress Support Forums:
    I may be out of my depth here, but have your tried re-saving your permalinks?…

    8 months ago

  • Posted a reply to XML Sitemap Issue With PHP 7, on the site WordPress Support Forums:
    I may be out of my depth here, but have your tried re-saving your permalinks?…

    8 months ago

  • Created a topic, Add Pin it button to gallery images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Newsletter tab displays 500 Internal Server Error, on the site WordPress Support Forums:
    Never mind, figured it out. Forgot to install the newsletter plugin. Sorry.

    9 months ago

  • Posted a reply to Newsletter tab displays 500 Internal Server Error, on the site WordPress Support Forums:
    I should also not my permissions are all below 755 and I can't see anything…

    9 months ago

  • Created a topic, Newsletter tab displays 500 Internal Server Error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Yay, they improved the snippet editor!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nice and simple, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nifty little plugin., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Need recommendation for printing shipping labels FedEx, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums:
    mbrsolution Yes, changing themes solved the background-color issue for the button. The theme I am…

    12 months ago

  • Created a topic, Nifty little plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Ordering products by ID in a certain way, on the site WordPress Support Forums:
    lorro, Thanks. I will give it a try and let you know. This only affects…

    1 year ago

  • Created a topic, Ordering products by ID in a certain way, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Un-enabling comments creates an error showing in the tabs section, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums:
    Hi, mbrsolution and thanks for the link. Yes, I did, just as explained in the…

    1 year ago

  • Posted a reply to Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums:
    mbrsolution, thanks for the reply. Where is the correct area? Test area? right now the…

    1 year ago

  • Posted a reply to Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums:
    mbrsolution,thanks for the reply. Yes, I have done that. First thing I thought of in…

    1 year ago

  • Created a topic, Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Like the return of an old friend., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Email address that can't be changed., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sitemap 404-not found-error for posts and pages, on the site WordPress Support Forums:
    If you are still have trouble with Yoast SEO, consider using the Google XML Sitemap…

    1 year ago

  • Posted a reply to URL is missing and required warning for last breadcrumb, on the site WordPress Support Forums:
    Hi noobwp86, I half-way guessed about what Google was looking for here, and I used…

    1 year ago

  • Posted a reply to Sitemap 404-not found-error for posts and pages, on the site WordPress Support Forums:
    amboutwe, My host, Host Gator, at some point a while back, switched from Apache to…

    1 year ago

  • Posted a reply to URL is missing and required warning for last breadcrumb, on the site WordPress Support Forums:
    For me, the issue is resolved, or at least I know how to fix it.

    1 year ago

  • Posted a reply to Sitemap 404-not found-error for posts and pages, on the site WordPress Support Forums:
    I had a similar issue, thinking it's a bug in Yoast SEO. Yoast says it's…

    1 year ago

  • Posted a reply to currupted zip file, on the site WordPress Support Forums:
    parmeshwar kumar is troll. I have noticed he's trashed several page builder plugins similar to…

    1 year ago