WordPress.org

Profiles

davidtleblanc

Profile picture of davidtleblanc
  • Member Since: July 20th, 2012
  • @davidtleblanc on WordPress.org
  • Find me on:

  • Posted a reply to "JetPack Sharing Buttons Bug", on the site WordPress Support Forums:
    Aww, no good deed goes unpunished. I spent a late night fixing some issues with…

    1 month ago

  • Posted a reply to "JetPack Sharing Buttons Bug", on the site WordPress Support Forums:
    I am going to assume that this is a JetPack issue and we have to…

    1 month ago

  • Posted a reply to "JetPack Sharing Buttons Bug", on the site WordPress Support Forums:
    I just updated to Jetpack 4.0.2 and I am getting the same thing on my…

    1 month ago

  • Posted a reply to "XML Sitemap Issue With PHP 7", on the site WordPress Support Forums:
    I may be out of my depth here, but have your tried re-saving your permalinks?…

    2 months ago

  • Posted a reply to "XML Sitemap Issue With PHP 7", on the site WordPress Support Forums:
    I may be out of my depth here, but have your tried re-saving your permalinks?…

    2 months ago

  • Created a topic, Add Pin it button to gallery images, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Newsletter tab displays 500 Internal Server Error", on the site WordPress Support Forums:
    Never mind, figured it out. Forgot to install the newsletter plugin. Sorry.

    3 months ago

  • Posted a reply to "Newsletter tab displays 500 Internal Server Error", on the site WordPress Support Forums:
    I should also not my permissions are all below 755 and I can't see anything…

    3 months ago

  • Created a topic, Newsletter tab displays 500 Internal Server Error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Yay, they improved the snippet editor!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Nice and simple, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Nifty little plugin., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Need recommendation for printing shipping labels FedEx, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not redirecting, getting this message "Hello, spam bot"", on the site WordPress Support Forums:
    mbrsolution Yes, changing themes solved the background-color issue for the button. The theme I am…

    6 months ago

  • Created a topic, Nifty little plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Ordering products by ID in a certain way", on the site WordPress Support Forums:
    lorro, Thanks. I will give it a try and let you know. This only affects…

    6 months ago

  • Created a topic, Ordering products by ID in a certain way, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Un-enabling comments creates an error showing in the tabs section, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not redirecting, getting this message "Hello, spam bot"", on the site WordPress Support Forums:
    Hi, mbrsolution and thanks for the link. Yes, I did, just as explained in the…

    6 months ago

  • Posted a reply to "Not redirecting, getting this message "Hello, spam bot"", on the site WordPress Support Forums:
    mbrsolution, thanks for the reply. Where is the correct area? Test area? right now the…

    6 months ago

  • Posted a reply to "Not redirecting, getting this message "Hello, spam bot"", on the site WordPress Support Forums:
    mbrsolution,thanks for the reply. Yes, I have done that. First thing I thought of in…

    6 months ago

  • Created a topic, Not redirecting, getting this message "Hello, spam bot", on the site WordPress Support Forums

    6 months ago

  • Created a topic, Like the return of an old friend., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Email address that can't be changed., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sitemap 404-not found-error for posts and pages", on the site WordPress Support Forums:
    If you are still have trouble with Yoast SEO, consider using the Google XML Sitemap…

    7 months ago

  • Posted a reply to "URL is missing and required warning for last breadcrumb", on the site WordPress Support Forums:
    Hi noobwp86, I half-way guessed about what Google was looking for here, and I used…

    7 months ago

  • Posted a reply to "Sitemap 404-not found-error for posts and pages", on the site WordPress Support Forums:
    amboutwe, My host, Host Gator, at some point a while back, switched from Apache to…

    7 months ago

  • Posted a reply to "URL is missing and required warning for last breadcrumb", on the site WordPress Support Forums:
    For me, the issue is resolved, or at least I know how to fix it.

    7 months ago

  • Posted a reply to "Sitemap 404-not found-error for posts and pages", on the site WordPress Support Forums:
    I had a similar issue, thinking it's a bug in Yoast SEO. Yoast says it's…

    7 months ago

  • Posted a reply to "currupted zip file", on the site WordPress Support Forums:
    parmeshwar kumar is troll. I have noticed he's trashed several page builder plugins similar to…

    7 months ago

  • Created a topic, Question on attribute_data:pa_ATTRIBUTE_NAME, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Am I legacy page caching or "use php to serve cache files?", on the site WordPress Support Forums

    8 months ago

  • Created a topic, Very useful plugin., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Good little plugin", on the site WordPress Support Forums:
    De nada!

    9 months ago

  • Created a topic, Good little plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Pharma Hack", on the site WordPress Support Forums:
    James, Good point, but strrev in a line of code is a very red flag,…

    9 months ago

  • Posted a reply to "Pharma Hack", on the site WordPress Support Forums:
    James,thanks for the reply. The hack is covered by the guide. I understand the steps…

    9 months ago

  • Posted a reply to "Pharma Hack", on the site WordPress Support Forums:
    James, Thanks for the reply and links (which I have read), but I assure you…

    9 months ago

  • Created a topic, Pharma Hack, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Well done plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very happy with this., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Well thought out., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Site Map page not found", on the site WordPress Support Forums:
    Saw someone else post about this. His experience was that the sitemap started working about…

    12 months ago

  • Created a topic, Cool, useful plugin., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Site Map page not found", on the site WordPress Support Forums:
    I think it's a bug from a an earlier version. I was hoping that it…

    12 months ago

  • Posted a reply to "post_status-sitemap.xml error", on the site WordPress Support Forums:
    There seems to be a bug in the latest version for sure. I did have…

    12 months ago

  • Posted a reply to "Go back to 2.1. The plugin is broken", on the site WordPress Support Forums:
    I uploaded a new site, using the latest version 2.1.1 of WordPress SEO and could…

    12 months ago

  • Posted a reply to "Need a download button on images in WooCommerce", on the site WordPress Support Forums:
    @peter.t Thanks. I kind of looked at this plugin, but decided it didn't fit the…

    12 months ago

  • Posted a reply to "Need a download button on images in WooCommerce", on the site WordPress Support Forums:
    I think, but I haven't had time to actually do it. The trick is to…

    12 months ago

  • Posted a reply to "WordPress SEO not generating xml site maps", on the site WordPress Support Forums:
    @werdnayad Installing the Google XML Sitemaps was my next solution. Just make sure Yoast's site…

    1 year ago