WordPress.org

Profiles

david

Profile picture of david
  • Member Since: October 25th, 2013
  • @davidroose on WordPress.org
  • Find me on:

  • Posted a reply to Plugin Status: Requires Attention, on the site WordPress Support Forums:
    Hi, thanks for responding. After I submitted this comment I found the bulk image optimization…

    5 months ago

  • Created a topic, Plugin Status: Requires Attention, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can you import ratings from another plugin to this plugin?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to The settings are not saved, on the site WordPress Support Forums:
    I just updated to the new version and my settings too were changed. For example,…

    6 months ago

  • Created a topic, Cool but very slow, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Disqus says "You need to upgrade your database to continue" but gives 404, on the site WordPress Support Forums:
    Contacting Namecheap to disable mod_security worked for me too when I had this issue. Would…

    7 months ago

  • Created a topic, Ok but had to remove it, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Does W3 Total Cache support caching of the plugin JSON API, on the site WordPress Support Forums:
    bump, just seeing if this can be done?

    8 months ago

  • Created a topic, Neat plugin!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, An unexpected error occurred...., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Why do required address fields now show on Checkout?, on the site WordPress Support Forums:
    @Retrosmack, sure, it's just a three step process. Not sure if it will work for…

    9 months ago

  • Created a topic, Great plugin gone Bad!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Bad release, on the site WordPress Support Forums:
    I was able to resolve this issue by deactivating the plugin, reactivating it, and going…

    9 months ago

  • Posted a reply to Why do required address fields now show on Checkout?, on the site WordPress Support Forums:
    I was able to resolve this issue by deactivating the plugin, reactivating it, and going…

    9 months ago

  • Posted a reply to Hidden Filter not working for product id, on the site WordPress Support Forums:
    I was able to resolve this issue by deactivating the plugin, reactivating it, and going…

    9 months ago

  • Posted a reply to Bad release, on the site WordPress Support Forums:
    Ugh, does anyone know how to remove the required address fields? That's all I need.…

    9 months ago

  • Created a topic, Why do required address fields now show on Checkout?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Hidden Filter not working for product id, on the site WordPress Support Forums:
    I'm getting the same thing. Why did address fields on the Checkout page all of…

    9 months ago

  • Posted a reply to Configuration errors, on the site WordPress Support Forums:
    I'm getting the same config errors as everyone else: From [your-email] <[your-email]> This email address…

    9 months ago

  • Posted a reply to Just a heads up for people who just installed this - Spam email attacks, on the site WordPress Support Forums:
    We'll consider this but I am not sure if we can force users to use…

    10 months ago

  • Posted a reply to Just a heads up for people who just installed this - Spam email attacks, on the site WordPress Support Forums:
    Hi Rodica, sorry for the delay. And for everyone else - after setting up Recaptcha…

    10 months ago

  • Created a topic, Just a heads up for people who just installed this - Spam email attacks, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    What version of IE is it? I'll have to have a colleague text as I'm…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    Yes, but make sure you clear the custom caching rules from .htaccess too after doing…

    10 months ago

  • Posted a reply to warning: getimagesize() [function.getimagesize]: couldn't resolve host name, on the site WordPress Support Forums:
    Just as a quick hack, to turn off the error you can turn off error…

    10 months ago

  • Created a topic, warning: getimagesize() [function.getimagesize]: couldn't resolve host name, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    Do you folks have caching rules in things like .htaccess perhaps? Not sure if that…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    Strange, so I left this code in and flushed the cache again and tried again…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    > Ok I did that and I can now login as a regular user but…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    functions.php of your theme. Ok I did that and I can now login as a…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    add_filter( 'woocommerce_prevent_admin_access', '__return_false' ); Where should I put that? In what file? WP config?

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    WooCommerce redirects non-admin users to the 'my account' page, or homepage if that doesn't exist.…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    Are you able to login as ADMIN? WooCommerce redirects non-admin users to the 'my account'…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    How did you update? Was it by moving files over by FTP or using the…

    10 months ago

  • Posted a reply to Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums:
    I'd disable erident-custom-login-and-dashboard first to see if that is preventing login. There are no fatal…

    10 months ago

  • Created a topic, Just updated to Version 2.5.2 and now can't login to admin area, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Does W3 Total Cache support caching of the plugin JSON API, on the site WordPress Support Forums:
    Just bumping this up, seeing if anyone from this plugin can answer if they will…

    12 months ago

  • Posted a reply to Cannot edit charts, on the site WordPress Support Forums:
    I noticed that the link tied to the Edit button (pencil) only says javascript:; while…

    12 months ago

  • Posted a reply to Not working/appearing at all after update, on the site WordPress Support Forums:
    I just noticed this plugin isn't working for me either. Not sure though when it…

    1 year ago

  • Posted a reply to Does W3 Total Cache support caching of the plugin JSON API, on the site WordPress Support Forums:
    Hi James, yes the formatting is fine and not the issue (at least for the…

    1 year ago

  • Posted a reply to Failed To Verify Referrer, on the site WordPress Support Forums:
    Hey Lester, yes I use the W3TC caching plugin. That probably is the issue. When…

    1 year ago

  • Created a topic, Failed To Verify Referrer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Why is this crap a REQUIRED plugin !?, on the site WordPress Support Forums:
    FYI in case anyone wants to get rid of this crap on their admin page…

    1 year ago

  • Created a topic, Why is this crap a REQUIRED plugin !?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Does W3 Total Cache support caching of the plugin JSON API, on the site WordPress Support Forums:
    Hi Kimberly, thanks for the response. Although, I honestly don't know what your saying lol…

    1 year ago

  • Created a topic, Does W3 Total Cache support caching of the plugin JSON API, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Does NOT work, on the site WordPress Support Forums:
    Wow, I was severely under guessing the time! I just ran a test using Postman…

    1 year ago

  • Posted a reply to Does NOT work, on the site WordPress Support Forums:
    Most of my endpoints take upwards of 8-10 secs to load too.... have you found…

    1 year ago

  • Posted a reply to How to Turn off Explicit Mode, on the site WordPress Support Forums:
    I don't think there is a way, or you'd never know from the devs on…

    1 year ago

  • Posted a reply to I must be missing something, because it's not working..., on the site WordPress Support Forums:
    Ali, can you protect the JSON API endpoints with your Pro version in a future…

    1 year ago