WordPress.org

Profiles

  • Member Since: May 30th, 2005
  • Find me on:
  • Posted a reply to Last news-update from the author, on the site WordPress.org Forums:
    Looking forward to an update. We've tried several plug-ins and this one is the one…

    3 days ago

  • Posted a reply to Block editor white screen in Safari, not in Chrome, on the site WordPress.org Forums:
    I tried the change the theme issue. I did a clear of my cache today…

    2 months ago

  • Created a topic, Block editor white screen in Safari, not in Chrome, on the site WordPress.org Forums:
    A site I'm working on suddenly will not allow me to ed…

    2 months ago

  • Posted a reply to Diagnostics Page Warnings, on the site WordPress.org Forums:
    Thanks for writing back. We figured out the problem. It wasn't your plug-in. It was…

    2 months ago

  • Created a topic, Diagnostics Page Warnings, on the site WordPress.org Forums:
    On the Diagnostics panel, there are three warnings und…

    2 months ago

  • Posted a reply to Publishing fail after update to wordpress 5.0, on the site WordPress.org Forums:
    I updated on a live site and it works fine, but on an internal MAMP…

    5 months ago

  • Posted a reply to Using SCRIPT_DEBUG to fix dimmed publish buttons in dash, on the site WordPress.org Forums:
    Found a solution, simply re-install WordPress by going to Dashboard > Updates and choose the…

    6 months ago

  • Posted a reply to Using SCRIPT_DEBUG to fix dimmed publish buttons in dash, on the site WordPress.org Forums:
    I followed the instructions on this page: https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors After doing the define('SCRIPT_DEBUG', true); method in…

    6 months ago

  • Posted a reply to Using SCRIPT_DEBUG to fix dimmed publish buttons in dash, on the site WordPress.org Forums:
    Thanks. I pulled the code out of the config file and looked at my console…

    6 months ago

  • Created a topic, Using SCRIPT_DEBUG to fix dimmed publish buttons in dash, on the site WordPress.org Forums:
    I had the publish, draft and preview buttons grey out,…

    6 months ago

  • Posted a reply to Bluehost setup, Contact Form 7, 405 error, on the site WordPress.org Forums:
    Thank you for responding Slava, I'll check those settings out and try again.

    8 months ago

  • Posted a reply to Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    Thank you, And, obviously I didn't remember there were advanced settings. Although, you should edit…

    8 months ago

  • Posted a reply to Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    Hi Tran, I have sent you temporary login information at the link you provided. My…

    8 months ago

  • Posted a reply to Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    Thank you, Tran. I unchecked the default categories so that does not appear in the…

    8 months ago

  • Created a topic, Bluehost setup, Contact Form 7, 405 error, on the site WordPress.org Forums:
    I have set up your plug-in on a site, and it's on Blue…

    8 months ago

  • Posted a reply to Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    One other issue I didn't mention is that we have a dual set of Post…

    8 months ago

  • Posted a reply to Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    https://davidborrink.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-25-at-9.20.13-AM.png https://davidborrink.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-25-at-9.20.50-AM.png https://davidborrink.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-25-at-9.21.14-AM.png https://davidborrink.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-25-at-9.21.49-AM.png https://davidborrink.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-25-at-9.35.22-AM.png You can see that my client has a custom taxonomy…

    8 months ago

  • Created a topic, Post categories are showing up along side custom taxonomy on CPT, on the site WordPress.org Forums:
    I used MB Post Types and Custom Taxonomy on my client'…

    8 months ago

  • Posted a reply to Post Categories are showing up as choice in CPT along with CPT custom categories, on the site WordPress.org Forums:
    I'm asking the client what they did to possibly cause this. You think it's a…

    8 months ago

  • Created a topic, Post Categories are showing up as choice in CPT along with CPT custom categories, on the site WordPress.org Forums:
    A site I did a few years ago has come back to me with …

    8 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    We finally resorted to a site backup from three months ago. That brought everything back…

    10 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    I did check my permissions and wp-admin is at 755. The site is running okay…

    11 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    Thanks, Rogier. I've been doing more research and found others saying the same thing, that…

    11 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    Okay, I've used all the methods, and now I'm getting http: on both the home…

    11 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    Actually I put a fresh set of htaccess code in from the Codex. Still trying.…

    11 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    Thank you for the information about deactivating. I tried the first method with forcing an…

    11 months ago

  • Posted a reply to Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    Hi Mark, Thanks for responding. I removed all the code I thought might be causing…

    11 months ago

  • Created a topic, Activating brought white screen, restoring back is a challenge, on the site WordPress.org Forums:
    I have a valid SSL certificate installed, and your plu…

    11 months ago

  • Posted a reply to Processing of new comments is very slow, on the site WordPress.org Forums:
    I just tested as an anonymous reader and you're right. So that's good to know…

    11 months ago

  • Posted a reply to Processing of new comments is very slow, on the site WordPress.org Forums:
    We saw your comment come through for testing. Thanks for sharing all that. I'll check…

    11 months ago

  • Created a topic, Processing of new comments is very slow, on the site WordPress.org Forums:
    When posting a new comment, the site seems hung up and…

    11 months ago

  • Created a topic, Widgets moving to different sidebars without warning, on the site WordPress.org Forums:
    Very weird behavior this morning. All of a sudden, I'v…

    12 months ago

  • Posted a reply to Link Options button causes odd behavior in dashboard, on the site WordPress.org Forums:
    We found out what the problem is. Social Warfare plug-in, pro version. Their recent updates…

    12 months ago

  • Posted a reply to Link Options button causes odd behavior in dashboard, on the site WordPress.org Forums:
    It's https://sallieborrink.com

    12 months ago

  • Created a topic, Link Options button causes odd behavior in dashboard, on the site WordPress.org Forums:
    When we add a link to a post and click the "link optio…

    12 months ago

  • Posted a reply to Why is my forum, labeled as forum archive?, on the site WordPress.org Forums:
    Does your forum settings have a label in it? I'm wondering if there is a…

    1 year ago

  • Posted a reply to Why is my forum, labeled as forum archive?, on the site WordPress.org Forums:
    I did a quick look and found a plug-in that can change the titles of…

    1 year ago

  • Posted a reply to Why is my forum, labeled as forum archive?, on the site WordPress.org Forums:
    If you look at the browser tab, it says "Forum Archive - Those Crazy Vegans".…

    1 year ago

  • Posted a reply to Cannot get rid of theme title on home page, on the site WordPress.org Forums:
    Is this a caching issue? I looked at your site and I see hazy brunette…

    1 year ago

  • Posted a reply to Menu – photos, on the site WordPress.org Forums:
    You could set an anchor point at the desired location in your portfolio page (look…

    1 year ago

  • Posted a reply to Unable to insert attachments into a post, on the site WordPress.org Forums:
    I'm registering on your web site and will re-post this over there.

    1 year ago

  • Created a topic, Unable to insert attachments into a post, on the site WordPress.org Forums:
    We just installed your forum today and are **VERY** im…

    1 year ago

  • Created a topic, Quoting another post, isn’t working, on the site WordPress.org Forums:
    I posted another post here about our attachments not w…

    1 year ago

  • Created a topic, CSS code in Theme editor is only showing the headers, on the site WordPress.org Forums:
    Odd one here. Working on a site to edit the CSS in the…

    1 year ago

  • Created a topic, Just what I hoped to find, on the site WordPress.org Forums:
    I thought "Boy, it would be nice to be able to edit th…

    1 year ago

  • Posted a reply to Processing of comments is very slow, on the site WordPress.org Forums:
    Thanks, t-p, for your response. My wife says that it happens whether there's one or…

    1 year ago

  • Created a topic, Processing of comments is very slow, on the site WordPress.org Forums:
    Our comments are taking very long to process, like 30 …

    1 year ago

  • Created a topic, Buttons not showing up on two of three sites, on the site WordPress.org Forums:
    We've been using the Frontier Buttons for some time no…

    1 year ago

  • Created a topic, Comment processing is slow, on the site WordPress.org Forums:
    We've noticed that it's taking 30 seconds sometimes to…

    1 year ago

  • Posted a reply to Importing two other WP sites into a third, merging categories, on the site WordPress.org Forums:
    Correct. I would be using the WP Export Import tools. So even if my client…

    1 year ago