WordPress.org

Profiles

David Borrink

Profile picture of David Borrink
  • Member Since: May 30th, 2005
  • @davidborrink on WordPress.org
  • Find me on:

  • Posted a reply to Breadcrumbs are not showing up in Shop, on the site WordPress.org Forums:
    Good point. I do teach my students to learn from goofy mistakes. Like what I…

    1 week ago

  • Posted a reply to Breadcrumbs are not showing up in Shop, on the site WordPress.org Forums:
    MODERATOR, PLEASE REMOVE THIS SUBJECT.... THANKS! In my tiredness I forgot I had something in…

    1 week ago

  • Created a topic, Breadcrumbs are not showing up in Shop, on the site WordPress.org Forums:
    We just moved a site from a TwentyTwelve-based child t…

    1 week ago

  • Created a topic, Nicely done, on the site WordPress.org Forums:
    Working great. Allowed for easy install in a menu.

    1 week ago

  • Posted a reply to Shop page has 4 columns, Category page has 1 column, on the site WordPress.org Forums:
    Okay, I figured out what was wrong. I had the Genesis Grid Loop installed and…

    1 week ago

  • Posted a reply to Shop page has 4 columns, Category page has 1 column, on the site WordPress.org Forums:
    Also, I tried using the Genesis Sample theme. This is happening with a generic theme…

    1 week ago

  • Posted a reply to Shop page has 4 columns, Category page has 1 column, on the site WordPress.org Forums:
    Hi Riaan, I turned off the "Products Per Page Plugin" and the result is the…

    1 week ago

  • Created a topic, Shop page has 4 columns, Category page has 1 column, on the site WordPress.org Forums:
    I'm setting up a shop in Genesis and running into a we…

    1 week ago

  • Created a topic, Can Editor level posts have notifications sent to Admin, on the site WordPress.org Forums:
    If I have a user that wants editor-level posts to have…

    1 month ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Tried this out, even though it hasn't been updated in …

    2 months ago

  • Posted a reply to Post Meta not appearing on custom post types, on the site WordPress.org Forums:
    I discovered that I had two errors in the code as my taxonomies array and…

    2 months ago

  • Created a topic, Post Meta not appearing on custom post types, on the site WordPress.org Forums:
    I have added a custom post type called "news" to a sit…

    2 months ago

  • Created a topic, Perfect simple solution for my challenge, on the site WordPress.org Forums:
    I set up a front page with widgetized content using a …

    2 months ago

  • Posted a reply to Modified to add excerpt support, on the site WordPress.org Forums:
    The code: AGAIN - users need to put the above excerpt support function in the…

    2 months ago

  • Created a topic, Modified to add excerpt support, on the site WordPress.org Forums:
    Hi Frank. I added your widget to a site I'm developing…

    2 months ago

  • Posted a reply to Genesis Custom Post Type Archive not showing up, on the site WordPress.org Forums:
    Oh wait, I completely forgot that I need to re-set the permalinks to one of…

    2 months ago

  • Created a topic, Genesis Custom Post Type Archive not showing up, on the site WordPress.org Forums:
    I'm redoing a web site in Genesis on a staging server …

    2 months ago

  • Posted a reply to Want to use smaller image in widgets, on the site WordPress.org Forums:
    Okay, that took care of it. I'm thinking our caching plugin might have confused the…

    3 months ago

  • Posted a reply to Want to use smaller image in widgets, on the site WordPress.org Forums:
    I updated and then installed the OTF Regenerate Thumbnails plug-in. We got some weird results.…

    3 months ago

  • Posted a reply to Want to use smaller image in widgets, on the site WordPress.org Forums:
    Hi Ajay, Yes, we do have 156x225 sized images on all our posts. I chose…

    3 months ago

  • Created a topic, Want to use smaller image in widgets, on the site WordPress.org Forums:
    We use your widget to display the 20 most popular post…

    3 months ago

  • Created a topic, Compatible with 4.6.1 or not, or yes?, on the site WordPress.org Forums:
    I'm installing on a site and I get the message that "Y…

    3 months ago

  • Posted a reply to Tab Manager tabs not showing up, on the site WordPress Support Forums:
    Thanks for the info.

    3 months ago

  • Created a topic, Tab Manager tabs not showing up, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to reCAPTCHA works on contact form, but not on comments form, on the site WordPress Support Forums:
    And here is a link to my contact form, where you can see that the…

    4 months ago

  • Posted a reply to Edit button shows up in post html, on the site WordPress Support Forums:
    Thanks for posting. We just noticed this on one of our sites tonight, and yes…

    4 months ago

  • Posted a reply to Image map in one widget conflicts with script in another one, on the site WordPress Support Forums:
    I moved them around and they're breaking up other widgets. Must be a broken div…

    4 months ago

  • Created a topic, Image map in one widget conflicts with script in another one, on the site WordPress Support Forums

    4 months ago

  • Created a topic, reCAPTCHA works on contact form, but not on comments form, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Changed Name of Custom Post Type, URL slug isn't changed, on the site WordPress Support Forums:
    That took care of it. Changed the permalink setting and changed it back to the…

    4 months ago

  • Posted a reply to Changed Name of Custom Post Type, URL slug isn't changed, on the site WordPress Support Forums:
    Oh I forgot to check that lower part of the function. I changed it, and…

    4 months ago

  • Created a topic, Changed Name of Custom Post Type, URL slug isn't changed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Need advising what to do with a Notice on my Live Activity, on the site WordPress Support Forums:
    Great. Thanks, chuckzwood. I saw in the activity logs that there wasn't anything wrong with…

    4 months ago

  • Created a topic, Need advising what to do with a Notice on my Live Activity, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to HTTP errors on media uploads after 4.5 update, on the site WordPress Support Forums:
    Thank you, NealGhoshal SetEnv MAGICK_THREAD_LIMIT 1 Worked for me. We just migrated to a different…

    4 months ago

  • Posted a reply to Related products display in row, but go to outside edges under 768px, on the site WordPress Support Forums:
    Thanks, Caleb. That took care of it for me.

    5 months ago

  • Created a topic, Related products display in row, but go to outside edges under 768px, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Product Category Columns not filling width of page, on the site WordPress Support Forums:
    Oh thanks, Mike. That took care of it. Obviously this was a big issue last…

    6 months ago

  • Created a topic, Product Category Columns not filling width of page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Want to use TwentySixteen Menu functions in TwentyTwelve, on the site WordPress Support Forums:
    Unfortunately no. I did start another thread where I did some attempts, but they didn't…

    6 months ago

  • Posted a reply to Can a menu structure be imported?, on the site WordPress Support Forums:
    Trisha, sorry for the delay in responding but thank you so much for all this.…

    6 months ago

  • Posted a reply to Change position of cross sell on cart, on the site WordPress Support Forums:
    Thanks for sharing shamanesk! Just what I was looking for!

    6 months ago

  • Posted a reply to Need hook name for "after the main shop page title", on the site WordPress Support Forums:
    Thanks, Mike. I appreciate the pointing in the right direction.

    7 months ago

  • Posted a reply to My "is_archive" seems to be not working right, on the site WordPress Support Forums:
    Hey, that was it! I did have a content-category.php file in my theme, and I…

    7 months ago

  • Posted a reply to My "is_archive" seems to be not working right, on the site WordPress Support Forums:
    Strange. This isn't working here. Well, here's the full content.php file (this is a child…

    7 months ago

  • Created a topic, My "is_archive" seems to be not working right, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Need hook name for "after the main shop page title", on the site WordPress Support Forums

    7 months ago

  • Created a topic, Want to import table files from WAMP into an existing WP site, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Can a menu structure be imported?, on the site WordPress Support Forums:
    Well that was a shorter read than I expected! I kind-of get it. Okay so…

    7 months ago

  • Posted a reply to Can a menu structure be imported?, on the site WordPress Support Forums:
    Great. I'll look into that "get_term_children" reference and check out the examples. Actually my CPT…

    7 months ago