Profiles

  • Member Since: August 25th, 2020
  • Find me on:
  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    Also, it might be worth mentioning that when I open the stripe key tab in…

  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    LIVE site, issue exists 2023-02-17T09:18:28+00:00 CRITICAL Uncaught TypeError: strlen(): Argument #1 ($string) must be of…

  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    BETA SITE, issue not existing 2023-03-02T19:25:58+00:00 CRITICAL Uncaught TypeError: strlen(): Argument #1 ($string) must be…

  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    From the LIVE site, where the issue is present WordPress Environment WordPress address (URL): https://www.instawalk.eu…

  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    From the BETA staging site, where the issue is not present. WordPress Environment WordPress address…

  • Posted a reply to When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    Dear XueYes, When its active I cant update pages, post, or anything else on the…

  • Created a topic, When Woocommerce plugin active, I can’t update the website, on the site WordPress.org Forums:
    Dear Support team, When the woo plugin is active I …

  • Posted a reply to Font-Family in the before after label, on the site WordPress.org Forums:
    however I'm currently strugling to find the after label CSS code.twentytwenty-before-label:before can you correct that…

  • Posted a reply to Font-Family in the before after label, on the site WordPress.org Forums:
    .twentytwenty-before-label:before {font-family: 'Montserrat'!important;}Check out the HTML document, it is currently included in it, yet no…

  • Posted a reply to Font-Family in the before after label, on the site WordPress.org Forums:
    The Montserrat is the currently active font on my website, it doesnt need to be added.…

  • Created a topic, wrong logo position in Hebrew language MOBILE VIEW, on the site WordPress.org Forums:
    Dear support team I have been struggling to target …

  • Created a topic, Font-Family in the before after label, on the site WordPress.org Forums:
    hello!I like to change the hover label font family in …

  • Posted a reply to IOS / Iphone lightbox not opening when clicked, on the site WordPress.org Forums:
    @elviiso Any update on this issue? Being a photographer it's crucial to serve appropriate size…

  • Created a topic, Swift and Open-minded support, on the site WordPress.org Forums:
    I was amazed at the level of communication. 👏 The plu…

  • Created a topic, Register website, on the site WordPress.org Forums:
    Dear Support team, I have my domain registered first…

  • Posted a reply to IOS / Iphone lightbox not opening when clicked, on the site WordPress.org Forums:
    hy The thread is not solved, I dont understand why its marked done. Kindly advice…

  • Posted a reply to IOS / Iphone lightbox not opening when clicked, on the site WordPress.org Forums:
    FooGallery version : 2.2.16 seems like it is updated. I can ensure that while I…

  • Posted a reply to IOS / Iphone lightbox not opening when clicked, on the site WordPress.org Forums:
    It is up to date, there is no available updates are offered. Yet the problem…

  • Created a topic, IOS / Iphone lightbox not opening when clicked, on the site WordPress.org Forums:
    Dear Support team, When you try to open any of the l…

  • Created a topic, Perfect!, on the site WordPress.org Forums:
    Does everything seamlessly, over a year now! Keep it u…

  • Posted a reply to Gallery drasticly slows page speed, on the site WordPress.org Forums:
    @influxfooplugins I used both GTmetrix and google speed too. The main reason why you now…

  • Created a topic, ABSOLUTE 5 STAR, on the site WordPress.org Forums:
    Amazing plugin, even better support! Thank you

  • Posted a reply to Gallery drasticly slows page speed, on the site WordPress.org Forums:
    Dear @influxfooplugins I have compressed all images to the lowest possible quality 60kb each, Cached,…

  • Posted a reply to Gallery drasticly slows page speed, on the site WordPress.org Forums:
    Just for the record, I have actually setup all my galleries as you mentioned AND…

  • Posted a reply to Gallery drasticly slows page speed, on the site WordPress.org Forums:
    Hello Bradvin, First of all, thank you for your lighting speed reply! Currently my galleries…

  • Created a topic, Gallery drasticly slows page speed, on the site WordPress.org Forums:
    I managed to isolate Foogallery by switching off all m…