WordPress.org

Profiles

  • Member Since: March 26th, 2009
  • @daveporter on WordPress.org
  • Find me on:

  • Posted a reply to WordPress Automatic Update to 4.9.6 Not Working, on the site WordPress.org Forums:
    Hi Deepesh, I'm just regular WP user like you - I guess all I can…

    1 month ago

  • Posted a reply to WordPress Automatic Update to 4.9.6 Not Working, on the site WordPress.org Forums:
    I too inquired about this a couple of days ago, and someone on another forum…

    1 month ago

  • Created a topic, Couple of questions ?, on the site WordPress.org Forums:
    Hi there, Heard good things about your SEO plugin, so …

    2 months ago

  • Posted a reply to sitemap.xml and robots.txt, on the site WordPress.org Forums:
    Thanks for your detailed reply... Very informative... Appreciate it. Dave

    2 months ago

  • Posted a reply to Could not create lockfile /tmp/.postman.lock, on the site WordPress.org Forums:
    @timescapeireland - don't update, wait for next update, 1.8.6 is broken

    2 months ago

  • Created a topic, sitemap.xml and robots.txt, on the site WordPress.org Forums:
    Hi there, I just took over a new site and did some upd…

    2 months ago

  • Created a topic, Browser issue, on the site WordPress.org Forums:
    I just thought I'd give central another try after a co…

    2 months ago

  • Posted a reply to Fonts blocked, on the site WordPress.org Forums:
    Just letting you know I installed Swift on another site which does not have WP…

    3 months ago

  • Posted a reply to Fonts blocked, on the site WordPress.org Forums:
    Yes that is a plugin I use - it is written by Tom Usborne, the…

    3 months ago

  • Created a topic, Fonts blocked, on the site WordPress.org Forums:
    Hi there, I heard great things about this plugin, but…

    3 months ago

  • Created a topic, No Beta Post announcement for 4.9.5 ?, on the site WordPress.org Forums:
    Just surprised there is no announcement, and hence no …

    3 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    (@thegulshankumar) - the problem has been fixed for some time now - if your site…

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    (@ggulyesil) Just rename the code-snippets folder in the plugins folder - that's all you need…

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    (@thegulshankumar) Good of you to suggest your solution, but it is all fixed now...

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    I just updated a few sites by uploading the missing file (cPanel File Manager) and…

    4 months ago

  • Posted a reply to Upate Crashed two sites, on the site WordPress.org Forums:
    Or grab the missing file & upload it - use the drop box link -…

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    (@arsenalemusica) - Just do what I and (@aumw-jay) have suggested - rename the code-snippets folder.

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    EdFoC (@edfoc) I'm just renaming my code snippets folders (file manager in cPanel, or FTP)…

    4 months ago

  • Posted a reply to My site crash after update!, on the site WordPress.org Forums:
    The developer is in Tasmania, Australia Time there is currently 6:45 am Not excusing the…

    4 months ago

  • Posted a reply to Fix new update, on the site WordPress.org Forums:
    The developer is in Tasmania, Australia Time there is currently 6:45 am Not excusing the…

    4 months ago

  • Created a topic, Version confuction ?, on the site WordPress.org Forums:
    I've noticed the version has been on 1.7 for a couple …

    7 months ago

  • Created a topic, Great theme, great author, great support, on the site WordPress.org Forums:
    Great core theme with wonderful well priced extensions

    7 months ago

  • Posted a reply to PHP 7/7.1 ?, on the site WordPress.org Forums:
    Great to hear :) Thanks for getting back so quickly... Regards, Dave

    8 months ago

  • Created a topic, PHP 7/7.1 ?, on the site WordPress.org Forums:
    Hi thanks for the great work you are doing on keeping …

    8 months ago

  • Posted a reply to DNS records have changed?, on the site WordPress.org Forums:
    I just received an email with this information and when I use this tool to…

    10 months ago

  • Created a topic, Escape Comma’s ?, on the site WordPress.org Forums:
    Is there a way to escape comma's in a text field. I ha…

    12 months ago

  • Created a topic, UI suggestion, on the site WordPress.org Forums:
    Thanks for the 0.61 update, things seem to be working …

    1 year ago

  • Posted a reply to Process Queue Button Does Not Work, on the site WordPress.org Forums:
    Any news on the update David ? I know you have been busy with Keyy…

    1 year ago

  • Posted a reply to Clicking on Queue Update does nothing?, on the site WordPress.org Forums:
    Thanks David, Glad to hear - sorry I ran out of time to provide further…

    1 year ago

  • Posted a reply to Clicking on Queue Update does nothing?, on the site WordPress.org Forums:
    I just did another test - I've now got 5 sites in Updraft-Central - I…

    1 year ago

  • Posted a reply to Clicking on Queue Update does nothing?, on the site WordPress.org Forums:
    Thanks David, I'm aware of that, and it has worked sometimes for me. But in…

    1 year ago

  • Created a topic, Clicking on Queue Update does nothing?, on the site WordPress.org Forums:
    I'm testing out Updraft-Central. One thing that has me…

    1 year ago

  • Created a topic, Huge potential, on the site WordPress.org Forums:
    Enjoying comparing it to other Page Builders & rea…

    1 year ago

  • Posted a reply to Footer in GeneratePress, on the site WordPress.org Forums:
    Hi Nikhil, Yes that worked great, thanks so much for your time and help... Dave

    1 year ago

  • Posted a reply to Footer in GeneratePress, on the site WordPress.org Forums:
    Oops, a quick update - I had installed the Generate Press chile theme Forefront. So…

    1 year ago

  • Posted a reply to Footer in GeneratePress, on the site WordPress.org Forums:
    Thanks for getting back so promptly. I tried adding that, but I don't see any…

    1 year ago

  • Created a topic, Footer in GeneratePress, on the site WordPress.org Forums:
    Hi there - thanks for a great plugin I'm using it with…

    1 year ago

  • Created a topic, How to stop emails, on the site WordPress.org Forums:
    Hi there, I get lots of these email regarding: Wordfe…

    1 year ago