WordPress.org

Profiles

Daven

Profile picture of Daven
  • Member Since: May 4th, 2005
  • Find me on:

  • Posted a reply to "Link error", on the site WordPress Support Forums:
    Just got the update. That fixed it. Thank you so much.

    2 years ago

  • Created a topic, Link error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add social and email to other pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "OpenID", on the site WordPress Support Forums:
    Didn't ruin my day, but I chose your plugin because it supported OpenID. It was…

    3 years ago

  • Created a topic, OpenID, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Category Icons] Multiple parameters in wiget", on the site WordPress Support Forums:
    resolving the thread

    3 years ago

  • Posted a reply to "[Plugin: Category Icons] Multiple parameters in wiget", on the site WordPress Support Forums:
    Nevermind, I found the solution. You put this statement in that parameter window: small=true&class=myicons Works…

    3 years ago

  • Created a topic, [Plugin: Category Icons] Multiple parameters in wiget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 3.4 backend blank after upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank backend , cant edit pages after update to 3.4", on the site WordPress Support Forums:
    Why when my topic is the same as these? I upgrades to 3.4 and I…

    3 years ago

  • Posted a reply to "Blank backend , cant edit pages after update to 3.4", on the site WordPress Support Forums:
    I have three WP installs, each with different sets of plubins, and NONE of the…

    3 years ago

  • Created a topic, [Plugin: Amazon Book Picture from ASIN] Update?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Breadcrumb navigation", on the site WordPress Support Forums:
    Ah, that's why.... Pages don't HAVE categories. Duh. Using Page Category Plus plugin to do…

    5 years ago

  • Posted a reply to "Breadcrumb navigation", on the site WordPress Support Forums:
    Okay, I tried different themes. When I use this code: <div id="postpath"> <a title="<?php _e('Go…

    5 years ago

  • Posted a reply to "Breadcrumb navigation", on the site WordPress Support Forums:
    Can I get some sort of help with this, even if it's just "Man, that's…

    5 years ago

  • Created a topic, Breadcrumb navigation, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Need some pointers", on the site WordPress Support Forums:
    Hello? Is anyone out there?

    6 years ago

  • Posted a reply to "Need some pointers", on the site WordPress Support Forums:
    I guess no one is willing to help me on this?

    6 years ago

  • Posted a reply to "Apostrophe in Blog Title rendered #039; in email titles", on the site WordPress Support Forums:
    Has this issue been resolved? I'm having the same problem with my site Daven's Journal.

    6 years ago

  • Posted a reply to "Override Posts Per Page", on the site WordPress Support Forums:
    Worked like a dream. Replaced it at the top of the page, and now I…

    6 years ago

  • Posted a reply to "Override Posts Per Page", on the site WordPress Support Forums:
    Nevermind, found it. Went hunting on Google. This is what I found: * Either edit…

    6 years ago

  • Created a topic, Override Posts Per Page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Need some pointers", on the site WordPress Support Forums:
    Ummm... bump?

    6 years ago

  • Created a topic, Need some pointers, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Help with coding a new segment", on the site WordPress Support Forums:
    The only tweak I made to it was to put a < div > around…

    6 years ago

  • Posted a reply to "Help with coding a new segment", on the site WordPress Support Forums:
    Okay, I see what's going on... Go into one of the posts. The print is…

    6 years ago

  • Posted a reply to "Help with coding a new segment", on the site WordPress Support Forums:
    The print is on the right, the share is just above the tweetthis graphic. I've…

    6 years ago

  • Posted a reply to "Help with coding a new segment", on the site WordPress Support Forums:
    bump

    6 years ago

  • Posted a reply to "Help with coding a new segment", on the site WordPress Support Forums:
    Sorry, the test site is at http://davensjournal.com/Updating/

    6 years ago

  • Created a topic, Help with coding a new segment, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "iNove + Left sidebar.. Need help!", on the site WordPress Support Forums:
    Perfect! Worked first time.

    6 years ago

  • Posted a reply to "Pingback/Trackback stopped after WP 2.7", on the site WordPress Support Forums:
    Okay, I've got the same issue. I deactivated WP Stats and Askimet, still no trackbacks.

    6 years ago

  • Created a topic, CONGRATULATIONS WORDPRESS!!!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Comments on other pages", on the site WordPress Support Forums:
    No solution, huh? Okay. I'll live without it.

    10 years ago

  • Posted a reply to "Signature line", on the site WordPress Support Forums:
    I did that, I wanted an image to show for every post that I put…

    10 years ago

  • Posted a reply to "Automate upgrade process please !", on the site WordPress Support Forums:
    I just had great success in taking all my modified files (including the plugins folder,…

    10 years ago

  • Posted a reply to "Comments on other pages", on the site WordPress Support Forums:
    Not sure if there is a way to implement this on my site the way…

    10 years ago

  • Posted a reply to "Clipboard and/or notes", on the site WordPress Support Forums:
    Hmmm, let me try the CJD Notepad plugin for a while. It looks good. As…

    10 years ago

  • Posted a reply to "Clipboard and/or notes", on the site WordPress Support Forums:
    Not really sure where this goes, but I'll give this area a shot. I want…

    10 years ago

  • Posted a reply to "Link window problem", on the site WordPress Support Forums:
    Okay, I have been through this exhaustively. Just upgraded to WP 1.5.1.2 Installed and everything…

    10 years ago

  • Posted a reply to "CG-PowerPack 1.5.1.0 Released.", on the site WordPress Support Forums:
    Still having an issue with cg-feedread opening in a new window/tab (for Firefox). I'll download…

    10 years ago

  • Posted a reply to "Bookmarks on another page", on the site WordPress Support Forums:
    THANK YOU Kafkaesqui! That's the ticket and it works exactly like I want it to.

    10 years ago

  • Posted a reply to "Bookmarks on another page", on the site WordPress Support Forums:
    Okay, I have a slight problem. I can solve it, but I would like to…

    10 years ago

  • Posted a reply to "Permalinks displaying entire blog", on the site WordPress Support Forums:
    I had a problem with that for a bit. But I discovered that the javascript…

    10 years ago

  • Posted a reply to "RSS Theme?", on the site WordPress Support Forums:
    Okay, I have seen in some RSS feeds that the Thunderbird RSS reader I use…

    10 years ago

  • Posted a reply to "Trouble importing from Blogger", on the site WordPress Support Forums:
    There's a nice tutorial at http://codex.wordpress.org/Importing_from_other_blogging_software And I used the step by step (with screen…

    10 years ago

  • Posted a reply to "Inserting blog posts on another page", on the site WordPress Support Forums:
    Okay, I've looked through the WIKI and I didn't see the answer to this. I…

    10 years ago

  • Posted a reply to "HELP!!! I deleted index.php", on the site WordPress Support Forums:
    OH MY GOD!!! Thank you!! You are a lifesaver...!!!

    10 years ago

  • Posted a reply to "HELP!!! I deleted index.php", on the site WordPress Support Forums:
    Yeah, 1.2.2

    10 years ago

  • Posted a reply to "HELP!!! I deleted index.php", on the site WordPress Support Forums:
    Apparently not. Damn... My host had some installations on their server, and that's the template…

    10 years ago