WordPress.org

Profiles

Dave

Profile picture of Dave
  • Member Since: August 26th, 2010
  • Find me on:

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    After some further investigation, I think the problem may be server setup, rather than the…

    6 months ago

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    @nickyoung87 As a temporary fix, setting 'sslverify' => true in the wp_remote_get() function on line…

    6 months ago

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    Hi Jason, The calendar and the API access are set up under an @gmail account.…

    6 months ago

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    I'm getting the same error message. Followed all instructions in the plugin, and tried setting…

    6 months ago

  • Posted a reply to "How to wpseo_pre_analysis_post_content", on the site WordPress Support Forums:
    Hey, I literally just had the same problem. We had a pretty complex setup but…

    2 years ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Thats odd. You shouldn't lose any plugins by just renaming the plugins folder? Sorry can't…

    3 years ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    It'll be here: /home//public_html/richard-dickinson.com/wp-content/themes/animassrdblogbp_kid/functions.php on line 32 Comment out that whole class and it should…

    3 years ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    No worries! :-) To fix that error you basically need to stop WordPress trying to…

    3 years ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Just to let you know, I got this error after updating bbpress a moment ago.…

    3 years ago

  • Posted a reply to "[Plugin: Adminimize] 1.7.14 not working in 3.0.5 or 3.1 for Admin role only", on the site WordPress Support Forums:
    i can confirm this worked for me too. standard wordpress 3.1 setup with adminimize 1.7.14.…

    4 years ago

  • Created a topic, wp_nav_menu with breadcrumbs, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: AJAX Calendar] Great work but had to fix in order to use.", on the site WordPress Support Forums:
    Hi mrdurmont, I'm having the exact same bugs and was wondering what fixes you did…

    5 years ago