WordPress.org

Profiles

  • Member Since: February 19th, 2017
  • Find me on:
  • Posted a reply to German translations not working, on the site WordPress.org Forums:
    The one that I am talking about is from your plugin: "Discount applied: %s" The…

    5 days ago

  • Posted a reply to German translations not working, on the site WordPress.org Forums:
    But in your plugin the German language is 100% translated (Author translation)? Actually it is…

    6 days ago

  • Posted a reply to German translations not working, on the site WordPress.org Forums:
    UPDATE: The specific string I am having problems with is "Discount applied". When a coupon…

    6 days ago

  • Created a topic, German translations not working, on the site WordPress.org Forums:
    Hello, Your plugin is displaying notices in English, …

    6 days ago

  • Posted a reply to Ryte/Yoast says homepage not indexable, on the site WordPress.org Forums:
    Many thanks.I will disable Ryte in any case, as there is some issue with something.…

    2 weeks ago

  • Posted a reply to Coupon not working with WC “Chained Products”, on the site WordPress.org Forums:
    I have just found a work around which works very well, which I completely overlooked.…

    2 weeks ago

  • Posted a reply to Coupon not working with WC “Chained Products”, on the site WordPress.org Forums:
    On single product pages which use "chained products", your plugin does not recognize the products…

    2 weeks ago

  • Posted a reply to Coupon not working with WC “Chained Products”, on the site WordPress.org Forums:
    Hello @josk79 Would you be able to look at getting your plugin to work with…

    2 weeks ago

  • Posted a reply to Ryte/Yoast says homepage not indexable, on the site WordPress.org Forums:
    Thanks for the reply @pcosta88 - appreciated. There is no issue with my hosting partner…

    2 weeks ago

  • Created a topic, Ryte/Yoast says homepage not indexable, on the site WordPress.org Forums:
    Hello, Nearly every time I go to the dashboard I have…

    3 weeks ago

  • Posted a reply to Coupon not working with WC “Chained Products”, on the site WordPress.org Forums:
    Hi there, Can I possibly send it to you, so you can test? Could you…

    3 weeks ago

  • Posted a reply to Loading only video on click, on the site WordPress.org Forums:
    Ach sorted! I had "upscale" selected, so I have disabled that and all OK... I…

    3 weeks ago

  • Posted a reply to Loading only video on click, on the site WordPress.org Forums:
    Well I have the pro version so that is OK :) 1. How do I…

    3 weeks ago

  • Posted a reply to Cannot get it to work, on the site WordPress.org Forums:
    Well it is not a theme you will know. They apparently use all the standard…

    3 weeks ago

  • Posted a reply to Cannot get it to work, on the site WordPress.org Forums:
    Thanks for the easy instructions! OK I have had partial success. The video now loads,…

    3 weeks ago

  • Posted a reply to Cannot get it to work, on the site WordPress.org Forums:
    Hi @davidvongries Thanks for the reply. OK bear with me. I can add an image…

    3 weeks ago

  • Created a topic, Loading only video on click, on the site WordPress.org Forums:
    Hi there, I am looking for a way to add a Vimeo video…

    3 weeks ago

  • Created a topic, Cannot get it to work, on the site WordPress.org Forums:
    Hi there, I am not able to get this plugin to work an…

    3 weeks ago

  • Created a topic, Coupon not working with WC “Chained Products”, on the site WordPress.org Forums:
    Hi there, I have downloaded and tested your free vers…

    3 weeks ago

  • Created a topic, Plugin for ajaxifying add to cart buttons, on the site WordPress.org Forums:
    Hi there, I take it this is not a plugin to ajaxify a…

    3 weeks ago

  • Posted a reply to Mobile display, on the site WordPress.org Forums:
    Hi, Did you fix the issue with mobiles yet? Actually on your demo it does…

    3 weeks ago

  • Created a topic, Compatability with WC Product Bundles plugin, on the site WordPress.org Forums:
    Hi there, Any chance you can update this plugin so it…

    4 weeks ago

  • Created a topic, Preview plugin, on the site WordPress.org Forums:
    Hi there! Do you have somewhere we can check the plug…

    1 month ago

  • Posted a reply to Cannot get past “Terms and Conditions” with Facebook social login, on the site WordPress.org Forums:
    Hi there Ramona, Many thanks for your super fast reply as per usual :) Yes…

    2 months ago

  • Created a topic, Cannot get past “Terms and Conditions” with Facebook social login, on the site WordPress.org Forums:
    Hi there, A customer just wrote that they could not o…

    2 months ago

  • Posted a reply to This plugin contains malware, on the site WordPress.org Forums:
    Hi @mohamedbasheerkp Did you get to the bottom of this vulnerability with the "WooCommerce Waitlist"…

    2 months ago

  • Posted a reply to Facebook new data privacy policies, on the site WordPress.org Forums:
    Great thanks :)

    2 months ago

  • Created a topic, Facebook new data privacy policies, on the site WordPress.org Forums:
    Hi there, As you must know, Facebook have written to …

    2 months ago

  • Posted a reply to Generic “coupon already applied” error message, on the site WordPress.org Forums:
    UPDATE: I just noticed the problem. I had marked the coupon as ‘auto coupon’ and…

    3 months ago

  • Created a topic, Generic “coupon already applied” error message, on the site WordPress.org Forums:
    Hi there, Well done on a great plugin. I just had a s…

    3 months ago

  • Posted a reply to Product thumbnail size not editable after last update, on the site WordPress.org Forums:
    @edwindekuiper I possibly cannot help you any further than that, as I too am a…

    3 months ago

  • Posted a reply to Product thumbnail size not editable after last update, on the site WordPress.org Forums:
    Hi @edwindekuiper Woocommerce automatically outputs a square thumbnail image. You then use CSS to chnge…

    3 months ago

  • Created a topic, 301 redirect testimonials, on the site WordPress.org Forums:
    Hi Chris, I would like to remove 75% of my testimonia…

    3 months ago

  • Posted a reply to Email address in page source, on the site WordPress.org Forums:
    Hah OK I got it now! Thanks :)

    3 months ago

  • Posted a reply to Email address in page source, on the site WordPress.org Forums:
    Sorry I could not work that out :) tillkruess at till dot im ???

    3 months ago

  • Posted a reply to Use with WooCommerce, on the site WordPress.org Forums:
    Hi @nextend_ramona That's great! Thank you for the excellent quick reply!

    3 months ago

  • Created a topic, Use with WooCommerce, on the site WordPress.org Forums:
    Hi there, I want to add your Social login buttons to …

    3 months ago

  • Posted a reply to Email address in page source, on the site WordPress.org Forums:
    @tillkruess Hi Till. Even after the latest update this plugin is still displaying the email…

    3 months ago

  • Posted a reply to Email address in page source, on the site WordPress.org Forums:
    I actually removed some time ago the plugin and the snippet we use which contained…

    3 months ago

  • Posted a reply to Email address in page source, on the site WordPress.org Forums:
    @tillkruess Great. If you can update this thread when you have done that, would be…

    3 months ago

  • Posted a reply to 2 forward slashes added to WooCommerce URL’s, on the site WordPress.org Forums:
    Hi @devnihil No need to reply. I discovered what was creating the double slash in…

    3 months ago

  • Posted a reply to 2 forward slashes added to WooCommerce URL’s, on the site WordPress.org Forums:
    Thank you for the reply @devnihil Is this something to be worried about, as it…

    3 months ago

  • Posted a reply to Yoast SEO 7.2 doesn’t work, on the site WordPress.org Forums:
    Hi @carolinawemystic Do you use WooCommerce PDF Vouchers by WPWeb? I have exactly the same…

    3 months ago

  • Created a topic, 2 forward slashes added to WooCommerce URL’s, on the site WordPress.org Forums:
    Hello, We have just noticed that 2 forward slashes ar…

    3 months ago

  • Posted a reply to Translate “ajaxerrors”, on the site WordPress.org Forums:
    Thanks for the information.

    4 months ago

  • Posted a reply to Demo page?, on the site WordPress.org Forums:
    Great news.

    4 months ago

  • Posted a reply to Not deleting image sizes – update required?, on the site WordPress.org Forums:
    The plugin does still work. The issue is WooCommerce (or at least for me). In…

    4 months ago

  • Posted a reply to Thumbnail generator creating 1000’s of unneeded image sizes, on the site WordPress.org Forums:
    Great. That is some useful information. Thanks again

    4 months ago

  • Posted a reply to Problem with cookies not working for closing popup, on the site WordPress.org Forums:
    UPDATE: YOUR LATEST RELEASE JUST FIXED THIS BUG. THANKS :) YOU CAN IGNORE SUPPORT REQUEST…

    4 months ago

  • Created a topic, Problem with cookies not working for closing popup, on the site WordPress.org Forums:
    Hello, Since the last update, cookies will not keep o…

    4 months ago