WordPress.org

Ready to get started?Download WordPress

Profiles

databell96

Profile picture of databell96
  • Member Since: August 16th, 2006
  • Los Angeles, CA
  • datatv.com
  • Find me on:

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Finally! It worked! I got my thumbnails and many other sizes too. Glad it worked.…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    I had RS provide chat support and it worked. Imagick is now on the server.…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Pretty much right on the money, Richard. That's what I'm trying to do. Problem is…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Tried switching themes to Twenty Fourteen. No change. So it's not the theme.

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    And I just turned off all 11 plugins, uploaded an image to a post, and…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    One step ahead of you, the box is already checked. It's just not generating any…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Richard, yes I do. So I installed ImageMagick via Terminal but it didn't seem to…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    They're not. Actually, Rackspace doesn't even do that. I don't know what to do at…

    1 month ago

  • Created a topic, Thumbnail Images not generating, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WPMU: Redirect loop to homepage when going to wp-admin", on the site WordPress Support Forums:
    Even more problems, I'm afraid. There's an older site in a folder and so if…

    2 months ago

  • Posted a reply to "WPMU: Redirect loop to homepage when going to wp-admin", on the site WordPress Support Forums:
    Nope. I just woke up and the redirect loop is still going on. I wonder…

    2 months ago

  • Posted a reply to "WPMU: Redirect loop to homepage when going to wp-admin", on the site WordPress Support Forums:
    Yea, I think it was the final step of adding those four lines of code…

    2 months ago

  • Created a topic, WPMU: Redirect loop to homepage when going to wp-admin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Links to posts in multiple categories brings up wrong category slug, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Database issues after moving a WPMU from one host to another", on the site WordPress Support Forums:
    I already did. It's correct. InMotion even said as much. So that's not the issue.

    3 months ago

  • Created a topic, Database issues after moving a WPMU from one host to another, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WPMU: can't create or edit posts....even as a Super Admin!", on the site WordPress Support Forums:
    You're absolutely right. It was the CiviCRM plugin the client wants to incorporate on the…

    3 months ago

  • Created a topic, WPMU: can't create or edit posts....even as a Super Admin!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Doing an if statement with a do_shortcode nested in it", on the site WordPress Support Forums:
    Thanks, it's working now.

    3 months ago

  • Created a topic, Doing an if statement with a do_shortcode nested in it, on the site WordPress Support Forums

    3 months ago

  • Created a topic, GoDaddy: Redirect non-www naked domain to www, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Issues with LunarPages hosting and usernames being altered", on the site WordPress Support Forums:
    This is pretty frustrating. I was going to bring two clients to LunarPages but after…

    5 months ago

  • Posted a reply to "Issues with LunarPages hosting and usernames being altered", on the site WordPress Support Forums:
    Was this also on LunarPages?

    5 months ago

  • Posted a reply to "Issues with LunarPages hosting and usernames being altered", on the site WordPress Support Forums:
    Already did and even they're stumped on this one. The fact it happened to more…

    5 months ago

  • Created a topic, Issues with LunarPages hosting and usernames being altered, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Menu: Adding class to a link", on the site WordPress Support Forums:
    No. I'm trying to show you what the solution should be.

    5 months ago

  • Posted a reply to "Menu: Adding class to a link", on the site WordPress Support Forums:
    So a.close-con will work but li.close-con will not.

    5 months ago

  • Posted a reply to "Menu: Adding class to a link", on the site WordPress Support Forums:
    I can't provide a link. It's a private site. However, I can provide you the…

    5 months ago

  • Posted a reply to "Menu: Adding class to a link", on the site WordPress Support Forums:
    Yes, I do. I already did that but here's the key. It adds it to…

    5 months ago

  • Created a topic, Menu: Adding class to a link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Getting Events Calendar widget into index.php template, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    Found the answer. Turns out Mod Security was blocking your post on LunarPages. Problem finally…

    6 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    Turns out there had to me change made to max file size in .htaccess as…

    6 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    I just increased the post_max_size to 24m from 8m. No change. I still get the…

    7 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    Yea, this is getting more and more ridiculous. Especially since I was posting ever lengthier…

    7 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    100% positive. Not just pasted but also typed it in word by word until the…

    7 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    Well, that's really interesting. A 5,000 character limit? I've never heard of that before. This…

    7 months ago

  • Posted a reply to "WP won't save page after a certain point near the end of the article", on the site WordPress Support Forums:
    Sorry about that. We've got the Under Construction plugin running. I'll take it off temporarily.

    7 months ago

  • Created a topic, WP won't save page after a certain point near the end of the article, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Need to view static HTML in my root....get 404 insteead of .html file", on the site WordPress Support Forums:
    It is 644.

    7 months ago

  • Created a topic, Need to view static HTML in my root....get 404 insteead of .html file, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can't install: PayPal issue", on the site WordPress Support Forums:
    Thanks, doing the update in GoDaddy worked.

    8 months ago

  • Created a topic, Can't install: PayPal issue, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Slider not appearing....choking on code, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Conflict: Widget Logic causes ticket to go static, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Trying to get a related item to appear at the bottom of some items, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Only one logo appearing on iPad", on the site WordPress Support Forums:
    I'm at line 539 but I don't see anything about mobile devices on that line.…

    8 months ago

  • Created a topic, WP looping back to login when clicking Posts or Pages, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Only one logo appearing on iPad, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Arrows not appearing. Not autosliding", on the site WordPress Support Forums:
    OK, I got it to work. But I had to go the sneaky route! Made…

    9 months ago