WordPress.org

Profiles

databell96

  • Member Since: August 16th, 2006
  • Los Angeles, CA
  • datatv.com
  • @databell96 on WordPress.org
  • Find me on:

  • Created a topic, Integration with WP Job Manager forms, on the site WordPress.org Forums:
    I'm currently using Gravity Forms on this site (https:…

    1 month ago

  • Created a topic, Use Gravity Forms for Job Application form, on the site WordPress.org Forums:
    I'm trying to use a different form for submitting jobs…

    1 month ago

  • Posted a reply to Class ‘WPCF7_FormTag’ not found error, on the site WordPress.org Forums:
    It was a conflict. With this (outdated) plugin: https://wordpress.org/plugins/cf7-calendar/ Do you suggest an alternative that…

    1 month ago

  • Posted a reply to Class ‘WPCF7_FormTag’ not found error, on the site WordPress.org Forums:
    Because sometimes using that method actually doesn't install the plugin properly. 'I matter the method,…

    1 month ago

  • Posted a reply to Class ‘WPCF7_FormTag’ not found error, on the site WordPress.org Forums:
    The CF7 package? Directly here on wordpress.org.

    1 month ago

  • Posted a reply to Class ‘WPCF7_FormTag’ not found error, on the site WordPress.org Forums:
    Just tried uploading it but no luck, Still getting the same error.

    1 month ago

  • Posted a reply to Featured Image not appearing in MailChimp, on the site WordPress.org Forums:
    I see what you mean. I think in Preview it just displays the ALT text,…

    1 month ago

  • Created a topic, Featured Image not appearing in MailChimp, on the site WordPress.org Forums:
    I'm new to this plugin and I'm trying to post content …

    1 month ago

  • Created a topic, Class ‘WPCF7_FormTag’ not found error, on the site WordPress.org Forums:
    Just updateed CF7 to the latest version but as soon as…

    1 month ago

  • Created a topic, Gravity Forms: Form not appearing, original form is instead, on the site WordPress.org Forums:
    Using the WP Job Manager Contact Listing with the List…

    2 months ago

  • Created a topic, Wide Form Fields only appearing at half width, on the site WordPress.org Forums:
    I'm using the Listable theme and on my checkout page (…

    2 months ago

  • Posted a reply to Can’t Create Columns (Listable Theme), on the site WordPress.org Forums:
    No, I'm not. I didn't realize it was an add-on. Thank you for clearing up…

    2 months ago

  • Created a topic, Can’t Create Columns (Listable Theme), on the site WordPress.org Forums:
    I'm using Ninja Forms and it's up to date at v3.0.16 b…

    2 months ago

  • Posted a reply to hacked by the ghost louay on wp-admin, on the site WordPress.org Forums:
    Yes. I even did a clean instal and the hack is still there.

    3 months ago

  • Created a topic, hacked by the ghost louay on wp-admin, on the site WordPress.org Forums:
    I have iThemes Security on one of my clients sites and…

    3 months ago

  • Created a topic, Shipping Method not displaying in cart, on the site WordPress.org Forums:
    After WP updated to 4.6 a couple of weeks back, One of…

    4 months ago

  • Created a topic, CFDB directly to Google Drive?, on the site WordPress.org Forums:
    I know within Contact Form DB that I can export my res…

    4 months ago

  • Posted a reply to PopUp not working on my site, on the site WordPress.org Forums:
    Thanks, I will do so. Although I believe I do have the settings set to…

    4 months ago

  • Created a topic, PopUp not working on my site, on the site WordPress.org Forums:
    I have an HTML pop up Right here but the pop up isn't …

    4 months ago

  • Posted a reply to Memory Conflict with Shopp 1.3.11, on the site WordPress Support Forums:
    Barry, yes....that does seem to work faster! Let me do some more tests, but I…

    5 months ago

  • Posted a reply to Memory Conflict with Shopp 1.3.11, on the site WordPress Support Forums:
    So I have a good news, bad news situation. The good is I moved to…

    5 months ago

  • Posted a reply to Memory Conflict with Shopp 1.3.11, on the site WordPress Support Forums:
    First off, I apologize for the delay. I think one of the major issues is…

    5 months ago

  • Created a topic, Memory Conflict with Shopp 1.3.11, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Error Writing File: My code won't save even after changing permissions, on the site WordPress Support Forums:
    Yay! It worked! Problem solved. Thank you!

    6 months ago

  • Posted a reply to Error Writing File: My code won't save even after changing permissions, on the site WordPress Support Forums:
    That's a good idea. Unfortunately, I don't have control over this server (it's RackSpace, which…

    6 months ago

  • Posted a reply to Error Writing File: My code won't save even after changing permissions, on the site WordPress Support Forums:
    No! Still getting the Error Writing File message. So it's not saving for me.

    6 months ago

  • Created a topic, Error Writing File: My code won't save even after changing permissions, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Conflicts with Divi theme, on the site WordPress Support Forums:
    I can't. The site is using the Under Construction plugin and as a result, you…

    6 months ago

  • Created a topic, Conflicts with Divi theme, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Link image to post, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to AdSense ads no longer appearing, on the site WordPress Support Forums:
    Yea, sure enough there are five ads on the homepage. However, I checked another page…

    6 months ago

  • Posted a reply to Offset Posts? Doable?, on the site WordPress Support Forums:
    Never mind. Found it.....

    6 months ago

  • Created a topic, Offset Posts? Doable?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Watermark Not Being Added (No Cache plugin used), on the site WordPress Support Forums:
    Any more on this topic? I still can't get my watermark.

    7 months ago

  • Posted a reply to No longer receiving notification emails of order, on the site WordPress Support Forums:
    Actually, switching didn't change a thing. I installed WP-SMTP, set it up to use my…

    7 months ago

  • Posted a reply to No longer receiving notification emails of order, on the site WordPress Support Forums:
    Wait a minute. I just received an order and I hadn't set up WP-SMTP yet.…

    7 months ago

  • Created a topic, Remove author and date from pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to No longer receiving notification emails of order, on the site WordPress Support Forums:
    BTW, I should mention in the standard settings in WP, three emails get sent whenever…

    7 months ago

  • Posted a reply to No longer receiving notification emails of order, on the site WordPress Support Forums:
    It does and it says it sent it, but nobody in the chain received it.…

    7 months ago

  • Posted a reply to No longer receiving notification emails of order, on the site WordPress Support Forums:
    Thanks, Mike. This is fairly recent. She has been receiving her emails up until June…

    7 months ago

  • Created a topic, No longer receiving notification emails of order, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Shipping Methods: Where did Local Delivery go?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, AdSense ads no longer appearing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to prettyPhoto too tiny (but pretty) on phone devices, on the site WordPress Support Forums:
    Actually, no. I changed the setting in js/jquery.prettyPhoto.js inside of the free plugin. Changed this…

    8 months ago

  • Posted a reply to Watermark Not Being Added (No Cache plugin used), on the site WordPress Support Forums:
    No, it's still not applied when you switch themes. Already tried that.

    8 months ago

  • Posted a reply to prettyPhoto too tiny (but pretty) on phone devices, on the site WordPress Support Forums:
    I purchased Lightbox Ultimate yesterday, but quite frandkly, this may be too much. First off,…

    8 months ago

  • Posted a reply to Watermark Not Being Added (No Cache plugin used), on the site WordPress Support Forums:
    I just downloaded the images from my yith_watermark_backup folder and I don't see a watermark…

    8 months ago

  • Posted a reply to Watermark Not Being Added (No Cache plugin used), on the site WordPress Support Forums:
    I'm using Elegant Themes' Divi, a very popular theme. How would I know if that…

    8 months ago

  • Posted a reply to Watermark Not Being Added (No Cache plugin used), on the site WordPress Support Forums:
    Nope. Still no watermark.

    8 months ago

  • Posted a reply to Issues with WP-Rocket, on the site WordPress Support Forums:
    Yes. For now. In other words, if I don't include the .js file to minified…

    8 months ago