WordPress.org

Profiles

dasped

  • Member Since: August 12th, 2011
  • @dasped on WordPress.org
  • Find me on:

  • Created a topic, No Event Time Reads @ 12:00am Start Time, on the site WordPress.org Forums:
    I have a mix of events, some have start times others d…

    5 months ago

  • Posted a reply to Add Multiple Events To Category, on the site WordPress.org Forums:
    Excellent, thanks @artylady, much appreciated.

    5 months ago

  • Created a topic, Add Multiple Events To Category, on the site WordPress.org Forums:
    Hi, is there a quick option to add multiple events (50…

    5 months ago

  • Posted a reply to Legend Category Order, on the site WordPress.org Forums:
    Thanks for such a swift response Andy. It appears that I may have been confusing…

    5 months ago

  • Created a topic, Legend Category Order, on the site WordPress.org Forums:
    Trying to establish if the order of categories within …

    5 months ago

  • Created a topic, Great Plugin – Fantastic Support, on the site WordPress.org Forums:
    Refreshing plugin that works well out of the box with …

    5 months ago

  • Posted a reply to Cannot find Google Places ID for Google Places Reviews, on the site WordPress.org Forums:
    All fixed. Solution for users of Enfold 'child' theme with Google Places Reviews Plugin Edit…

    6 months ago

  • Posted a reply to Cannot find Google Places ID for Google Places Reviews, on the site WordPress.org Forums:
    Hi @webdevmattcrom, thanks for such a swift reply. I had a play around with your…

    6 months ago

  • Posted a reply to Cannot find Google Places ID for Google Places Reviews, on the site WordPress.org Forums:
    @camelotcamel How did you get this working with Enfold (Disable API?) I've tried un-populating Dashboard/Enfold/Google…

    6 months ago

  • Posted a reply to Clean Multisite Installation (Pre BP install), on the site WordPress.org Forums:
    Thanks for the swift reply Ron, much appreciated.

    8 months ago

  • Created a topic, Clean Multisite Installation (Pre BP install), on the site WordPress.org Forums:
    New install of WP Multisite Looking to utilise this p…

    8 months ago

  • Posted a reply to Warning: call_user_func_array() With Latest Update, on the site WordPress.org Forums:
    Thank you Great work! :D

    9 months ago

  • Posted a reply to Warning: call_user_func_array() With Latest Update, on the site WordPress.org Forums:
    Hi again, just updated with FIX: /customize-login-image/customize-login-image.php on line 66 Looks like this fix actually…

    9 months ago

  • Posted a reply to Warning: call_user_func_array() With Latest Update, on the site WordPress.org Forums:
    No problem, thanks for your efforts.

    9 months ago

  • Created a topic, Warning: call_user_func_array() With Latest Update, on the site WordPress.org Forums:
    Latest update causes Warning: call_user_func_array() …

    9 months ago

  • Posted a reply to Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums:
    Thank you sincerely for your time and patience with this matter wfasa. It is greatly…

    1 year ago

  • Posted a reply to Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums:
    1. Yes, no difference. 2. No firewall 3. Connected to server, no issues. 4. No…

    1 year ago

  • Posted a reply to Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums:
    So, I have today deactivated and deleted the plugin, dropped all relevant SQL tables and…

    1 year ago

  • Posted a reply to Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums:
    Nothing jumping out other than the following comparrison when checked against a working installation. Working…

    1 year ago

  • Posted a reply to Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums:
    Hi wfasa... Unfortunately no, that's not the case. All my sites with wordfence configured are…

    1 year ago

  • Created a topic, Invalid Date Invalid Date (NaN seconds ago), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Are solved the meta descriptions problems with SEO Yoast 3.2.4, on the site WordPress Support Forums:
    This problem is still plaguing me. Is this something the Yoast team is actively looking…

    1 year ago

  • Posted a reply to Remove image links NexGEN Gallery, on the site WordPress Support Forums:
    Thanks @photocrati Does anyone have a working example of such a template in current version…

    2 years ago

  • Created a topic, Remove image links NexGEN Gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to jQuery Post Splitter & Adsense Compatibility, on the site WordPress Support Forums:
    Hi Fahad, Thanks for the reply. As stated x2 within post, one in sidebar. All…

    2 years ago

  • Created a topic, jQuery Post Splitter & Adsense Compatibility, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Temporary fix for blank box when adding datepicker field, on the site WordPress Support Forums:
    Well, as it looks like this plugin is no longer being supported, I just installed:…

    2 years ago

  • Posted a reply to Temporary fix for blank box when adding datepicker field, on the site WordPress Support Forums:
    Ah! HTML5 Issues with Safari, FF & IE. (Not so smug now). Apologies.

    2 years ago

  • Posted a reply to Temporary fix for blank box when adding datepicker field, on the site WordPress Support Forums:
    Date picker is now built into contact form 7... Your welcome :)

    2 years ago

  • Posted a reply to Can't disable "Edge Mode" with link in settings panel, on the site WordPress Support Forums:
    Remove "define('W3TC_EDGE_MODE', true);" from your wp-config.php file and edge mode features will be disabled.

    2 years ago

  • Posted a reply to Known issues, and have you found any issues?, on the site WordPress Support Forums:
    The latest version pretty much breaks my entire site.(DynamiX Theme) It ran fine on the…

    3 years ago

  • Posted a reply to Loss of Privacy Settings in latest version., on the site WordPress Support Forums:
    Hi darrenmeehan, Thanks for the reply. I'm not quite at production yet but will be…

    4 years ago

  • Created a topic, Sweet & Nifty Plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Loss of Privacy Settings in latest version., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Username URL's, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Buddypress URL's prepended with User/Member name, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Not working after Contact Form 7 3.6 update and WP-reCaptcha 3.2, on the site WordPress Support Forums:
    Same story here, any help appreciated. Thanks

    4 years ago

  • Posted a reply to Limit image uploads to one, on the site WordPress Support Forums:
    Hey @Mike, Honestly thought I had. Strange one. Anyway, no worries with the solution, way…

    4 years ago

  • Posted a reply to WP Multisite Issue, on the site WordPress Support Forums:
    OK. After some meddling I have resolved the issue. It was my configuration so no…

    4 years ago

  • Posted a reply to Limit image uploads to one, on the site WordPress Support Forums:
    Ha, teach me to be lazy and post without looking. Goto - /wp-content/plugins/buddypress-activity-plus Edit: bpfb.php…

    4 years ago

  • Created a topic, Limit image uploads to one, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP Multisite Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP MU Sub-folder - Mapped Domain - Images Failure, on the site WordPress Support Forums:
    If I check the links being generated from the images that are not being displayed…

    4 years ago

  • Created a topic, WP MU Sub-folder - Mapped Domain - Images Failure, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Multisite Child Theme Setup, on the site WordPress Support Forums:
    Hi latinoleader, The solution is relatively straight forward. The domain mapping plugin you require is:…

    4 years ago

  • Posted a reply to Playlist Support, on the site WordPress Support Forums:
    Thanks for the heads up, I'd forgotten all about this post. Regards :)

    4 years ago

  • Posted a reply to Domain Mapping WPMU BP 1.7Beta, on the site WordPress Support Forums:
    Hi Ron, I just came back to say thank you and mark the topic resolved…

    4 years ago

  • Created a topic, Playlist Support, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Domain Mapping WPMU BP 1.7Beta, on the site WordPress Support Forums:
    Hmmm, Thank you Ron, now trying to establish if this has already been implemented into…

    4 years ago

  • Posted a reply to Domain Mapping WPMU BP 1.7Beta, on the site WordPress Support Forums:
    Hello again Ron, Just a heads up to see if this sparks anything you may…

    4 years ago