WordPress.org

Profiles

Cristina

Profile picture of Cristina
  • Member Since: April 3rd, 2006
  • Cameron Park, CA
  • lovelygeek.net
  • Lead Web Designer at Digital Gear
  • Find me on:

Bio/Description

Twenty-something web designer and lover of all things Disney, Star Wars, Harry Potter, and Lord of the Rings.

Interests

Star Wars, Disney, Harry Potter, Lord of the Rings, web design, interior design

  • Posted a reply to "FancyBox Spinning Loading Icon, on every page all the time..", on the site WordPress Support Forums:
    I am also having the same problem but in the WordPress admin. Please help!

    1 week ago

  • Posted a reply to "Missing Events for the new year", on the site WordPress Support Forums:
    @JulianMu I am with you 100%. We're using this plugin on several client sites and…

    8 months ago

  • Posted a reply to "Missing Events for the new year", on the site WordPress Support Forums:
    Would like to add that sites that haven't been updated to the latest version of…

    8 months ago

  • Posted a reply to "Missing Events for the new year", on the site WordPress Support Forums:
    Hi, I am also having this problem. I just upgraded to the latest version of…

    8 months ago

  • Created a topic, Stream API Error. Operation timed out after 5008 milliseconds with 0 bytes recei, on the site WordPress Support Forums

    10 months ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    10 months ago

  • Posted a reply to "Stream API Error", on the site WordPress Support Forums:
    "Stream API Error. Operation timed out after 5008 milliseconds with 0 bytes received." Really unhappy…

    10 months ago

  • Cristina’s profile was updated

    10 months ago

  • Posted a reply to "Can't Activate Subscription - CVV is Required", on the site WordPress Support Forums:
    @NelsonJoyce thank you, that actually worked! A little irritating that I have to do that,…

    10 months ago

  • Created a topic, Can't Activate Subscription - CVV is Required, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WTF ! Widget stop working !!", on the site WordPress Support Forums:
    Thank you for this! It worked!

    11 months ago

  • Posted a reply to "V3.1.4 Photos not displaying", on the site WordPress Support Forums:
    Yeah I had to do the same thing as well. Seems to be the only…

    1 year ago

  • Created a topic, No Photos & API Invalis, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Photos error message", on the site WordPress Support Forums:
    I don't see what the solution was in this thread. I'm having the same problem…

    1 year ago

  • Posted a reply to "Expects parameter 2 to be array Error on Category Pages", on the site WordPress Support Forums:
    @Tirzah that worked! Thank you!

    1 year ago

  • Posted a reply to "Expects parameter 2 to be array Error on Category Pages", on the site WordPress Support Forums:
    We switched to the default theme, and the problem still remains.

    1 year ago

  • Posted a reply to "Expects parameter 2 to be array Error on Category Pages", on the site WordPress Support Forums:
    We're using version 5.5.3.1. I should also note that we were having this same problem…

    1 year ago

  • Created a topic, Expects parameter 2 to be array Error on Category Pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Latest update broke my site", on the site WordPress Support Forums:
    I am also having the same issue as jrp1. I too have tried the latest…

    1 year ago

  • Posted a reply to "Change "Editor" permissions?", on the site WordPress Support Forums:
    I second this! I would love to have this option as I intend to use…

    1 year ago

  • Created a topic, Featured Image Disappears, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Access Control is Broken", on the site WordPress Support Forums:
    Already did that and it didn't help.

    2 years ago

  • Created a topic, Access Control is Broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Admin Error for Other Users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Vasyl, I appreciate your help in getting this sorted out. Thanks so much!

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Okay now it works! Is your solution referring to the the script in the last…

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Vasyl, I clicked on the link, but all I get is: Information The requested topic…

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Hi Vasyl, Yes, when I remove AAM completely I have full access to my Dashboard…

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Our IT person is out, so there's no way I can get the database dump.…

    2 years ago

  • Posted a reply to "Lost Access with Migration", on the site WordPress Support Forums:
    Hi Vasyl, Thanks for your quick response. Unfortunately I don't have access to the database…

    2 years ago

  • Created a topic, Lost Access with Migration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Locked Out of Over 50 Sites", on the site WordPress Support Forums:
    I understand, but it's still pretty frustrating given that we don't even have a clue…

    2 years ago

  • Posted a reply to "Locked Out of Over 50 Sites", on the site WordPress Support Forums:
    Would I need to do this for all of our sites? Because I did this…

    2 years ago

  • Created a topic, Locked Out of Over 50 Sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single Event Time Difference", on the site WordPress Support Forums:
    A couple troubleshooting things I just tried doing: 1. Deleted and created the event again.…

    2 years ago

  • Posted a reply to "Single Event Time Difference", on the site WordPress Support Forums:
    @philipjohn Yes, the server time and time zone is the exact same for both dev…

    2 years ago

  • Posted a reply to "Single Event Time Difference", on the site WordPress Support Forums:
    The timezone in the WP Settings is Los Angeles. Code for the events list: http://pastebin.com/uRvbW8N0…

    2 years ago

  • Created a topic, Single Event Time Difference, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Mention friends and pages not working/missing", on the site WordPress Support Forums:
    Would also like to note I tried typing in different friends' names and names of…

    2 years ago

  • Posted a reply to "Mention friends and pages not working/missing", on the site WordPress Support Forums:
    NIall, I've been trying that, and it still doesn't work. When I get to step…

    2 years ago

  • Posted a reply to "Mention friends and pages not working/missing", on the site WordPress Support Forums:
    Niall, my Open Graph action was submitted and successfully approved. When I submitted my action…

    2 years ago

  • Posted a reply to "Can not submit action for approval!", on the site WordPress Support Forums:
    Go through the steps here: https://developers.facebook.com/docs/wordpress/open-graph-action/

    2 years ago

  • Posted a reply to "Mention tags and Facebook social publisher", on the site WordPress Support Forums:
    I'm having the same problem, minus the publish the action bit. You'll have to go…

    2 years ago

  • Created a topic, Mention friends and pages not working/missing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, After Upgrade Shows Pages and 0 Comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin Access Only?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] No more HTML editor icons / No more Nextgen flash uploader", on the site WordPress Support Forums:
    @raikit 1.2.8.3 fixed the problem for me. However, you might not want to resort to…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] No more HTML editor icons / No more Nextgen flash uploader", on the site WordPress Support Forums:
    Yup, I too just encountered this problem today. Updated the Yoast SEO plugin, then went…

    3 years ago

  • Posted a reply to "jetpack plugin - how do i delete it in my ftp?", on the site WordPress Support Forums:
    @Ouch I'm having this same problem. It wouldn't let me update the plugin nor delete…

    4 years ago

  • Posted a reply to "List of Recent Posts Showing Drafts and Scheduled Posts", on the site WordPress Support Forums:
    Thanks works perfectly!

    4 years ago