WordPress.org

Profiles

  • Member Since: November 25th, 2020
  • Find me on:
  • Posted a reply to margin/padding changes between pages, on the site WordPress.org Forums:
    Hi @abhikr781 The Header and Footer are build as a template already in Theme panel…

    5 days ago

  • Posted a reply to Autoptimize creates own requests, on the site WordPress.org Forums:
    Have experimented with ACU and AO settings to avoid conflicts, works very well now thank…

    1 week ago

  • Posted a reply to Defer not working, but async does, on the site WordPress.org Forums:
    Absolutely, done :)

    1 week ago

  • Created a topic, Great follow-up, on the site WordPress.org Forums:
    Increased the page load speed quite a bit. Did not thi…

    1 week ago

  • Posted a reply to Defer not working, but async does, on the site WordPress.org Forums:
    Hi Yes, thank you. I disabled CDN, now only using Optimole with their CDN. Still…

    1 week ago

  • Posted a reply to margin/padding changes between pages, on the site WordPress.org Forums:
    Hi Footer used on all pages and as said done in Elementor, and works well…

    2 weeks ago

  • Created a topic, Helps with site speed, on the site WordPress.org Forums:
    It's a really good tool to complement other measures t…

    2 weeks ago

  • Posted a reply to OceanWP using old (pre 2017) FB likebox?, on the site WordPress.org Forums:
    Hi Not sure how to add snapshots here. And I thought I provided the link…

    2 weeks ago

  • Posted a reply to Autoptimize creates own requests, on the site WordPress.org Forums:
    Honestly can not say. Have not tried and tested without ACU. Only found the 2…

    2 weeks ago

  • Posted a reply to Autoptimize creates own requests, on the site WordPress.org Forums:
    I have never used aggregate in AO, only enabled "Do not aggregate but defer?". I…

    2 weeks ago

  • Posted a reply to Autoptimize creates own requests, on the site WordPress.org Forums:
    Ok, thanks! Yes, regarding ACU, I only use AO for minifying. Do not want plugins…

    2 weeks ago

  • Created a topic, Autoptimize creates own requests, on the site WordPress.org Forums:
    Hi Not sure if I understand right, but when I look at…

    2 weeks ago

  • Created a topic, margin/padding changes between pages, on the site WordPress.org Forums:
    Hi - Have an Elementor built Header and Footer (in Can…

    2 weeks ago

  • Posted a reply to change Child theme version breaks css, on the site WordPress.org Forums:
    The childs css style only had the default comment section in the top with theme,…

    2 weeks ago

  • Created a topic, OceanWP using old (pre 2017) FB likebox?, on the site WordPress.org Forums:
    Hi Added the FB Likebox in the sidebar. That resulted…

    2 weeks ago

  • Created a topic, Agile support, on the site WordPress.org Forums:
    First I had a feature request on a free widget, which …

    2 weeks ago

  • Posted a reply to updated to v2.0.2, Global.js removed ?, on the site WordPress.org Forums:
    I found the problem. Had in the themes Child folder been playing around with some…

    3 weeks ago

  • Posted a reply to updated to v2.0.2, Global.js removed ?, on the site WordPress.org Forums:
    Then what on earth can suddenly have created a request for global.js ... Not sure…

    3 weeks ago

  • Created a topic, updated to v2.0.2, Global.js removed ?, on the site WordPress.org Forums:
    Updated parent theme to v2.0.2 After checking with we…

    3 weeks ago

  • Posted a reply to change Child theme version breaks css, on the site WordPress.org Forums:
    @abhikr781 Hi Well, just replacing current child style.css did not work. As I said, when…

    3 weeks ago

  • Posted a reply to Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    @leap13 Great to hear! hope is high :) I have sent a message about this…

    3 weeks ago

  • Posted a reply to Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    @leap13 Also, the arrow you see is black, not white as the other, so something…

    3 weeks ago

  • Posted a reply to Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    Hi @leap13 Strange! I can not see that arrow in Elementor (using Chrome), I can…

    3 weeks ago

  • Posted a reply to Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    @leap13 Just adding info, when in web-browser: Right-click + Inspect on the invisible icon, I…

    3 weeks ago

  • Posted a reply to Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    @leap13 Hi! I have updated to v4.1.3, but does not work. The arrows and dots…

    3 weeks ago

  • Posted a reply to change Child theme version breaks css, on the site WordPress.org Forums:
    Thanks @abhikr781 Since I already changed child versions when I first created my child, from…

    3 weeks ago

  • Created a topic, Child Theme CSS not reflected in Customizer, on the site WordPress.org Forums:
    Hi I have OceanWP 2.0.0 A few weeks ago I created a c…

    3 weeks ago

  • Created a topic, change Child theme version breaks css, on the site WordPress.org Forums:
    Hi A few weeks ago I created a child theme according …

    3 weeks ago

  • Posted a reply to Use own local SVG for social icons, on the site WordPress.org Forums:
    I have now disabled the social icons widget in the OceanWP sidebar. But OceanWP is…

    3 weeks ago

  • Posted a reply to Elementor Update changed background image on iPhone?, on the site WordPress.org Forums:
    My image slideshows still works on this specific page. Only the background image not showing,…

    4 weeks ago

  • Created a topic, Elementor Update changed background image on iPhone?, on the site WordPress.org Forums:
    Hi Have had no problem with background images in Elem…

    4 weeks ago

  • Created a topic, Use own local SVG for social icons, on the site WordPress.org Forums:
    Hi Trying to only use local (in WP Media library) SVG…

    4 weeks ago

  • Created a topic, Use own local SVG for Carousel arrows, on the site WordPress.org Forums:
    Hi I'm trying to use local Awesome fonts SVG for the …

    4 weeks ago

  • Posted a reply to Defer not working, but async does, on the site WordPress.org Forums:
    Ok. Seems to be faster also using my normal CDN, also I think some Gzip…

    1 month ago

  • Posted a reply to Defer not working, but async does, on the site WordPress.org Forums:
    Disabled Asset CleanUp plugin. And Now things happened, but not working correct still. I have…

    1 month ago

  • Created a topic, Defer not working, but async does, on the site WordPress.org Forums:
    Hi I have enabled "Optimize JS" And ticked "Do not ag…

    1 month ago

  • Posted a reply to Close menu after click, on the site WordPress.org Forums:
    Hi Michael May I ask what other header plugin you used that worked for you?…

    1 month ago

  • Posted a reply to Close menu after click, on the site WordPress.org Forums:
    Hi Team I have the very same problem with menu anchors in Elementor. The HF&B…

    2 months ago