Profiles

  • Member Since: April 8th, 2016
  • Find me on:
  • Created a topic, Webhook before submit, on the site WordPress.org Forums:
    Is there a webhook that we can use to validate fields …

  • Created a topic, Some Log Messages, on the site WordPress.org Forums:
    Hi there, Just wanted to post some log messages relate…

  • Posted a reply to The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    @niklasinpsyde I hope a stable version will be released soon. I'm still waiting for the…

  • Created a topic, MyParcel Printen in Bulk pakt niet altijd alle orders, on the site WordPress.org Forums:
    Wanneer wij vanuit het order overzicht meerdere orders…

  • Posted a reply to The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    @niklasinpsyde Reminder...

  • Posted a reply to Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    I confirm this!

  • Posted a reply to Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    @kokomoweb I sent you a private message on Slack

  • Posted a reply to The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    Checked PHP logs for warnings and I see this line: PHP Warning: Invalid argument supplied…

  • Posted a reply to The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    I have no issue with this beta version. Looks like it's working ok now.

  • Posted a reply to Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    troubleshootingmode, disabling everything except Woocommerce/PCLW makes no difference

  • Posted a reply to Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    – What version did you update from? 2.9.3 – What host are you using? Is…

  • Posted a reply to Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    It seems it is working, but it is very very very slow. Only after 5…

  • Created a topic, Stuck at Processing Orders: 0%, on the site WordPress.org Forums:
    I have updated to version 3.0 on my staging site. But …

  • Posted a reply to The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    I have 6.7.0 running in my production environment. I'm testing 7.0.1 on my staging site.

  • Posted a reply to Expected amount is XX but the real amount is YY error, on the site WordPress.org Forums:
    You can use WP Rollback for that.

  • Posted a reply to Expected amount is XX but the real amount is YY error, on the site WordPress.org Forums:
    I think they pulled 7.0.1 again. I would revert back to 6.70 if you can....

  • Created a topic, The amount of the order does not match the total amount from the order lines, on the site WordPress.org Forums:
    [2022-02-15T10:18:00+0000] Error executing API call (4…

  • Posted a reply to Query Issue: many Errors in Log, on the site WordPress.org Forums:
    Thank you

  • Posted a reply to Query Issue: many Errors in Log, on the site WordPress.org Forums:
    Or can I change them via: UPDATEprefix_actionscheduler_actions` SET status = 'complete', attempts = 1, last_attempt_gmt…

  • Posted a reply to Query Issue: many Errors in Log, on the site WordPress.org Forums:
    @niklasinpsyde My scheduled tasks are full of Mollie tasks: mollie_woocommerce_cancel_unpaid_orders Will downgrading remove them as…

  • Created a topic, Query Issue: many Errors in Log, on the site WordPress.org Forums:
    @niklasinpsyde I have many log entries with mollie err…

  • Posted a reply to Credit Card Labels in English, on the site WordPress.org Forums:
    @niklasinpsyde Thank you for the update on this matter. I will revert to 6.6.0 on…

  • Posted a reply to Credit Card Labels in English, on the site WordPress.org Forums:
    @niklasinpsyde Is this an issue on my side or with the plugin?

  • Created a topic, Credit Card Labels in English, on the site WordPress.org Forums:
    screenshot 1 My Woocommerce website is completely Dut…

  • Posted a reply to Error – Over Quota – This application is temporarily over its serving quota…, on the site WordPress.org Forums:
    For me its resolved.

  • Posted a reply to Error – Over Quota – This application is temporarily over its serving quota…, on the site WordPress.org Forums:
    +1 Let's wait on a response.

  • Posted a reply to PHP Notice on PHP 8, on the site WordPress.org Forums:
    screenshot 1 Screenshot 2

  • Posted a reply to WooCommerce setup showing instead of dashboard., on the site WordPress.org Forums:
    I have the the same, but I do not have the setup part on the…

  • Created a topic, PHP Notice on PHP 8, on the site WordPress.org Forums:
    I changed to PHP 8 (test site) and saw this notice: PH…

  • Posted a reply to PHP8 Compatibility, on the site WordPress.org Forums:
    this is the fix: Change Line 332 from return ! isset( $code ) ? $triggers[…

  • Created a topic, PHP8 Compatibility, on the site WordPress.org Forums:
    This plugin is not compatible with PHP8 Error: PHP Fat…

  • Posted a reply to Deprecated: is_ajax is deprecated since version 6.1.0! Use wp_doing_ajax instea, on the site WordPress.org Forums:
    After careful investigation I still see a lot of plugins that use is_ajax() function. Woocommerce…

  • Posted a reply to Deprecated: is_ajax is deprecated since version 6.1.0! Use wp_doing_ajax instea, on the site WordPress.org Forums:
    I had the same issue on updating. The update however did not fail.

  • Posted a reply to No Comment Box visible anymore, on the site WordPress.org Forums:
    Looks to be the same issue as: https://wordpress.org/support/topic/frame-it-set-x-frame-options-to-deny/ It seems to be related to European…

  • Posted a reply to No Comment Box visible anymore, on the site WordPress.org Forums:
    Found this link, could be helpfull?

  • Created a topic, No Comment Box visible anymore, on the site WordPress.org Forums:
    In my blogpages I use a shortcode to display my commen…

  • Posted a reply to Back-end product search not working, on the site WordPress.org Forums:
    As this is not related to Woocommerce, closing this case. https://theme-fusion.com/forums/topic/avada-builder-breaks-backend-search-filters-in-products-and-orders/

  • Posted a reply to Back-end product search not working, on the site WordPress.org Forums:
    Exactly how I identified the problematic plugin: Avada Builder

  • Posted a reply to Back-end product search not working, on the site WordPress.org Forums:
    I see no errors. I'm gonna disable plugins and check if one gives issues

  • Created a topic, Back-end product search not working, on the site WordPress.org Forums:
    Since the last update, I can no longer search for prod…

  • Created a topic, Ignore Field Type Hidden as meta, on the site WordPress.org Forums:
    In case anyone else wanted the same as me: I wanted to…

  • Posted a reply to Issies V22 => Unknown column ‘productmeta_js’ in ‘field list’, on the site WordPress.org Forums:
    Issue is solved quickly by N-Media. See above solution and update to 22.1

  • Posted a reply to Critical error after updating to 22.0, on the site WordPress.org Forums:
    For those who want to revert back: When you install plugin: WP Rollback After installing…

  • Posted a reply to Critical error after updating to 22.0, on the site WordPress.org Forums:
    Plugin owner must fix this

  • Created a topic, Issies V22 => Unknown column ‘productmeta_js’ in ‘field list’, on the site WordPress.org Forums:
    Server logs show: Unknown column 'productmeta_js&…

  • Created a topic, Frontend Stock Messages, on the site WordPress.org Forums:
    Is it possible to add a stock check for the frontend? …

  • Posted a reply to PHP Error WordPress 5.7.0, on the site WordPress.org Forums:
    I see these too!

  • Posted a reply to Performance not loading, on the site WordPress.org Forums:
    It seems the AJAX request is done, and a reply is received, but nothing happens....

  • Created a topic, Performance not loading, on the site WordPress.org Forums:
    I need some assistance. Over the weekend I could not l…

  • Posted a reply to Wat is er aan de hand met het wisselen van versies?, on the site WordPress.org Forums:
    @mitchellbokhove Ik zie in 4.3.1 de fix van Spreeuw nog niet zitten, dus die pas…