WordPress.org

Profiles

Dap1

Profile picture of Dap1
  • Member Since: June 16th, 2006
  • Find me on:

  • Posted a reply to "Cannot log in, no error message", on the site WordPress Support Forums:
    It's not a browser issue. I have the correct password. I've reset it a few…

    2 months ago

  • Created a topic, Cannot log in, no error message, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Drop-down Filters Not Showing Up", on the site WordPress Support Forums:
    Thanks for you help Jonathan. I decided to move to categories instead of custom taxonomies.…

    5 months ago

  • Posted a reply to "Drop-down Filters Not Showing Up", on the site WordPress Support Forums:
    Hey Jonathan. Thanks for your reply. I am not using CPT UI. I'm using WCK…

    5 months ago

  • Created a topic, Drop-down Filters Not Showing Up, on the site WordPress Support Forums

    5 months ago

  • Created a topic, It works OK for Posts but nothing else, documentation incorrect, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fix for Plugin Disabling the Visual Editor, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Nothing Happens, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to display past events", on the site WordPress Support Forums:
    Bump

    1 year ago

  • Created a topic, How to display past events, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [plugin fotobook] Fotobook import error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Fotobook import error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Adding a <span></span> in the title_li", on the site WordPress Support Forums:
    Terrian was close to being correct. The code below works. <?php wp_list_pages('title_li=<span>&link_after=</span>'); ?> The post…

    7 years ago

  • Created a topic, How do I make this an excerpt instead of a full post?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "HTML not executing in Internet Explorer", on the site WordPress Support Forums:
    The page is fixed, thanks.

    9 years ago

  • Posted a reply to "HTML not executing in Internet Explorer", on the site WordPress Support Forums:
    Yes, after I cut the Flash the page does show up. I do not understand…

    9 years ago

  • Created a topic, HTML not executing in Internet Explorer, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Enclosure tag fields in 1.5 not getting populated", on the site WordPress Support Forums:
    For flash video (.flv) use video/x-flv

    9 years ago

  • Posted a reply to "Enclosure tag fields in 1.5 not getting populated", on the site WordPress Support Forums:
    Another enclosure, not mentioned on the WordPress forums is for feeding a PDF document. The…

    9 years ago

  • Posted a reply to "Importing mySQL database error", on the site WordPress Support Forums:
    Yes removing that table worked. Thanks

    9 years ago

  • Created a topic, Importing textpattern, duplicate prefixes, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Importing mySQL database error, on the site WordPress Support Forums

    9 years ago