WordPress.org

Profiles

Dan & Jennifer

  • Member Since: February 11th, 2010
  • @danstuff on WordPress.org
  • Find me on:

  • Created a topic, MailGun wp-config.php settings?, on the site WordPress.org Forums:
    Hi there! We're using the plugin with wp-config.php d…

    6 days ago

  • Posted a reply to Add To All stripping/mangling script code and html comments?, on the site WordPress.org Forums:
    Sure. Here's the before: <!-- Paste this code right before the </head> tag on every…

    2 weeks ago

  • Created a topic, Add To All stripping/mangling script code and html comments?, on the site WordPress.org Forums:
    Hi there. I recently updated to WordPress 4.7. Trying…

    3 weeks ago

  • Created a topic, Solid Plugin, on the site WordPress.org Forums:
    We've been using Yoast SEO for years and they just kee…

    1 month ago

  • Created a topic, EasyAzon SSL problem – browser security errors on SSL sites (solution included), on the site WordPress.org Forums:
    There have been several posts on this issue, in this f…

    3 months ago

  • Posted a reply to SSL Support, on the site WordPress.org Forums:
    OK, found the problem in the code and fixed it. here's the solution - thankfully…

    3 months ago

  • Posted a reply to SSL Support, on the site WordPress.org Forums:
    @mac4media have you found a workaround since? It's a good plugin, but going from an…

    3 months ago

  • Posted a reply to Confirm PHP 7 Compatibility?, on the site WordPress.org Forums:
    works fine on PHP7.

    3 months ago

  • Posted a reply to SSL Support, on the site WordPress.org Forums:
    I just opened a ticket with them yesterday, got the same answer... quite disappointing since…

    3 months ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    Any updates on this? I have 1000's of customers using your plugin and none of…

    3 months ago

  • Posted a reply to mysqli and PHP7 support? – mysql_connect() being deprecated, on the site WordPress.org Forums:
    Just checking in, an news on getting the mysqli and other updates into a new…

    5 months ago

  • Posted a reply to mysqli and PHP7 support? - mysql_connect() being deprecated, on the site WordPress Support Forums:
    @dogzilla123 we're looking at the same situation... Nice to see someone else in this forum,…

    6 months ago

  • Posted a reply to mysqli and PHP7 support? - mysql_connect() being deprecated, on the site WordPress Support Forums:
    Just checking in... any word on this? Thanks!

    7 months ago

  • Posted a reply to mysqli and PHP7 support? - mysql_connect() being deprecated, on the site WordPress Support Forums:
    in the meantime, trying the mysqli fork here... https://github.com/soulseekah/hyperdb-mysqli Seems to work with no issues.…

    7 months ago

  • Created a topic, No queries showing - possible HyperDB conflict?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Only sees itself., on the site WordPress Support Forums:
    Same problem. Damn... a year ago this plugin was super helpful in finding a very…

    7 months ago

  • Created a topic, mysqli and PHP7 support? - mysql_connect() being deprecated, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multisite support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to How many WP sites can I use this on?, on the site WordPress Support Forums:
    Do you have an ETA on multisite support?

    8 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Loads Recaptcha on every page (even those without displaying recaptcha), on the site WordPress Support Forums:
    I came here today literally to post about the same thing. Great plugin btw!! The…

    9 months ago

  • Posted a reply to Calendar Not Advancing to Next Month, on the site WordPress Support Forums:
    I'm seeing this issue and getting an error. (Chrome on Mac) When I view the…

    10 months ago

  • Created a topic, Fully Multisite compatible? anyone using on Multisite network enabled?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Fulltext Index creation did not work!, on the site WordPress Support Forums:
    @Friendbg the drop index solution worked for me too, thanks! after dropping indexes YARPP was…

    10 months ago

  • Created a topic, WP Admin SSL Errors - please enqueue mailchimpSF_main_css w/ relative call, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Slider went blank, on the site WordPress Support Forums:
    @oxdeer - Thanks for the fix. Works for us as well.

    11 months ago

  • Posted a reply to Unable to add image to recipe with Pro version No support????, on the site WordPress Support Forums:
    I too am not getting any response on from the Easy Recipe team via the…

    11 months ago

  • Posted a reply to Server Error 500 on Themes page after plugin is enabled, on the site WordPress Support Forums:
    lol sorry just saw the GitHub notice... updating an issue there. :) Thanks!

    11 months ago

  • Posted a reply to Server Error 500 on Themes page after plugin is enabled, on the site WordPress Support Forums:
    Just checking in on this. :-) Thanks!

    11 months ago

  • Created a topic, Server Error 500 on Themes page after plugin is enabled, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Slider went blank, on the site WordPress Support Forums:
    Thank you - we'll look forward to an update. :)

    11 months ago

  • Posted a reply to Multisite Compatibility, on the site WordPress Support Forums:
    Hey Russel, Just a thought - since the plugin is intended only for Genesis but…

    1 year ago

  • Posted a reply to Integration with Active Campaign, on the site WordPress Support Forums:
    I was able to get this work by adding the form action and all of…

    1 year ago

  • Posted a reply to High load and many DB queries since latest update w/ Whitelest feature, on the site WordPress Support Forums:
    Great to hear, thanks!

    1 year ago

  • Created a topic, CDN URL Replacement - alternate URL for SSL replacement?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, High load and many DB queries since latest update w/ Whitelest feature, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Customizer not loading for domain mapped sub-sites, on the site WordPress Support Forums:
    Hey Ron, that's great to see domain mapping integrated in core... makes sense with Multisite…

    1 year ago

  • Created a topic, Customizer not loading for domain mapped sub-sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to OAuth1 - April 20th 2015, on the site WordPress Support Forums:
    Would certainly love to see this working again... We have several customers waiting to migrate.

    2 years ago

  • Created a topic, Generate Code Button not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot generate code, on the site WordPress Support Forums:
    I'm having the same issue - tried on Mac and PC with a few different…

    2 years ago

  • Posted a reply to Post archive listings (categories) show only CPT listings since 1.7.3 update, on the site WordPress Support Forums:
    Hi there! Just following up on this. :-) Thanks!!

    2 years ago

  • Created a topic, Post archive listings (categories) show only CPT listings since 1.7.3 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Errors and page not loading in some cases since last update, on the site WordPress Support Forums:
    Hey Weblizar! Awesome, we updated the plugin this morning, and it's working perfectly now. :-)…

    2 years ago

  • Created a topic, Does it work with custom post types?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Errors and page not loading in some cases since last update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Genesis Simple Sidebars with Custom Post Types?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Trying to use Simple Edits w/ Custom Post Type / Custom Taxonomy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is the WordPress HTTPS plugins still being supported and updated?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to PHP errors in error_log since latest update, on the site WordPress Support Forums:
    yes just now saw the updated and updated just in case... same issue. -- Dan

    2 years ago

Plugins