WordPress.org

Profiles

danielgc

Profile picture of danielgc
  • Member Since: January 18th, 2006
  • @danielgc on WordPress.org
  • Find me on:

  • Posted a reply to "Filemanger became USELESS with V 3.0", on the site WordPress Support Forums:
    Thx LogixTree, I understand that, but removing the basic features provoked a rage lol (check…

    4 weeks ago

  • Posted a reply to "They removed a bunch of features", on the site WordPress Support Forums:
    thx, fortunately I had that version in my backups ;)

    4 weeks ago

  • Posted a reply to "They removed a bunch of features", on the site WordPress Support Forums:
    thx Jason, other option is to rollback to prev version

    4 weeks ago

  • Created a topic, It was great, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Filemanger became USELESS with V 3.0", on the site WordPress Support Forums:
    You can't even upload a png file :(

    4 weeks ago

  • Posted a reply to "They removed a bunch of features", on the site WordPress Support Forums:
    yes plz tell us... I just found that I can't even upload a png file!!

    4 weeks ago

  • Posted a reply to "HTTP Error. when uploading images", on the site WordPress Support Forums:
    Thx for the solution 1, it worked great, my problem was after updating to 4.5…

    3 months ago

  • Posted a reply to "problem when used in a fancybox", on the site WordPress Support Forums:
    This helped me to solve it: http://mayur.name/contact-form-7-ajax-form-not-working/

    4 months ago

  • Created a topic, problem when used in a fancybox, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Beta version that allows multiple Modals per page?", on the site WordPress Support Forums:
    That is sad, I needed the option to launch 2 modals in the same page…

    7 months ago

  • Posted a reply to "Broken in WP 4.3", on the site WordPress Support Forums:
    Thx tech55541... in my case, the option "Defer parsing of javascript files" broke my site…

    9 months ago

  • Created a topic, Still working great, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Complex Stock, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can't Delete a Custom Post type with spaces", on the site WordPress Support Forums:
    Thx too :)

    10 months ago

  • Created a topic, Avado works now with polylang, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom text in language switcher and Custom Taxonomies", on the site WordPress Support Forums:
    closed

    1 year ago

  • Posted a reply to "Custom text in language switcher and Custom Taxonomies", on the site WordPress Support Forums:
    Thx for answering Chouby, I appreciate it... I will check it often :) best wishes.

    1 year ago

  • Posted a reply to "Custom text in language switcher and Custom Taxonomies", on the site WordPress Support Forums:
    OK, about first question I solved it with this: $i=0; $languages = pll_the_languages(array('raw'=>1)); foreach ($languages…

    1 year ago

  • Created a topic, Custom text in language switcher and Custom Taxonomies, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    I'm sorry, Watch Teller, I don't remember it, for other reasons I opted to not…

    1 year ago

  • Created a topic, Excellent Plugin, exactly what I needed., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    Glad I could help you :)

    2 years ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    Amr, finally I found a way to accomplish this. Install Breadcrumb NavXT and uncheck the…

    2 years ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    my best wishes and thx for answering!

    2 years ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    Did you post it on woocommerce support forum (I know that there are certain areas…

    2 years ago

  • Posted a reply to "Remove "Shop" link from woocommerce breadcrumbs", on the site WordPress Support Forums:
    Amr, that's exactly what I need to do, were you able to find a solution?

    2 years ago

  • Posted a reply to "Converting all WordPress pages to pdf", on the site WordPress Support Forums:
    angel357, thx so much for sharing your findings!

    2 years ago

  • Posted a reply to "Intermittent or no email notifications", on the site WordPress Support Forums:
    Thx a lot Chuck, I did exactly the same thing after testing many plugins with…

    2 years ago

  • Posted a reply to "Intermittent or no email notifications", on the site WordPress Support Forums:
    So Chuck, you couldn't make it work? did you find a working plugin? I've tested…

    2 years ago

  • Created a topic, Excelent plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "It doesn't work", on the site WordPress Support Forums:
    thx Meenu!

    3 years ago

  • Posted a reply to "Issues with Polylang 1.2.x", on the site WordPress Support Forums:
    I indeed registered the nav menus and used wp_nav_menu to display them, and as a…

    3 years ago

  • Posted a reply to "Issues with Polylang 1.2.x", on the site WordPress Support Forums:
    It was very strange that only the footer menu didn't work. I opted for hardcode…

    3 years ago

  • Posted a reply to "Issues with Polylang 1.2.x", on the site WordPress Support Forums:
    I downloaded the latest version and I'm having that problem, but only with one menu.…

    3 years ago

  • Created a topic, It doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    thx for your time David.

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    It has 80 megas or so free according to the log file So no hope…

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    this hosting is giving me some headaches... for a strange reason (AFAIK ownership related) I…

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    With all plugins disabled it creates these files (same as plugins activated): http://d.pr/i/na6G And this…

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    Thx for your reply! 1) Server: LAMP as far as I know (0000.002 () UpdraftPlus:…

    3 years ago

  • Posted a reply to "Everything worked except DB Backup", on the site WordPress Support Forums:
    I found that it ran for 9 tries http://pastebin.com/pzmpgW0W What could be wrong? (space in…

    3 years ago

  • Created a topic, Everything worked except DB Backup, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom flag icon for English and Spanish", on the site WordPress Support Forums:
    I'm glad I could help

    3 years ago

  • Posted a reply to "i dont like the Powered by link at ALL!", on the site WordPress Support Forums:
    nice plugin! thx

    3 years ago

  • Posted a reply to "Error 404 on every page except home", on the site WordPress Support Forums:
    Now I'm having problems with breadcrumbs in portfolio :(

    3 years ago

  • Posted a reply to "Custom flag icon for English and Spanish", on the site WordPress Support Forums:
    Create the folder wp-content/polylang and put the files there, the answer comes in the faq…

    3 years ago

  • Posted a reply to "Error 404 on every page except home", on the site WordPress Support Forums:
    Hello, finally my site went online, but couldn't find a better way to solve the…

    3 years ago

  • Posted a reply to "Making Maps Responsive?", on the site WordPress Support Forums:
    thx MLaden

    3 years ago

  • Posted a reply to "Error 404 on every page except home", on the site WordPress Support Forums:
    I found that using this settings, all went fine: http://awesomescreenshot.com/0581d3qd4d

    3 years ago

Plugins

  • NS Google Sheets Connector

    User rating