WordPress.org

Profiles

eaglejohn

  • Member Since: October 14th, 2010
  • @danielbenjamins on WordPress.org
  • Find me on:

  • Created a topic, Looks promising, still buggy and no support, on the site WordPress.org Forums:
    This plugin looks promising, but there are some seriou…

    2 days ago

  • Created a topic, PHP errors in confirmation email, on the site WordPress.org Forums:
    Since I activated the plugin and created a field on th…

    2 weeks ago

  • Created a topic, Order details show all my custom fields, on the site WordPress.org Forums:
    The order details page show all my custom fields, almo…

    2 weeks ago

  • Posted a reply to Weird and empty columns in table, on the site WordPress.org Forums:
    I duplicated the form and I think that "solved" the problem

    3 months ago

  • Created a topic, Old backups not deleted, on the site WordPress.org Forums:
    I just noticed my Dropbox is full and it was caused by…

    4 months ago

  • Created a topic, Weird and empty columns in table, on the site WordPress.org Forums:
    There are weird and empty columns showing up in the da…

    5 months ago

  • Posted a reply to Special characters, on the site WordPress.org Forums:
    There is no support for this plugin?

    6 months ago

  • Created a topic, Special characters, on the site WordPress.org Forums:
    My clients old website has some URL's with special cha…

    6 months ago

  • Created a topic, Feedback: error in console, on the site WordPress.org Forums:
    Uncaught TypeError: Cannot read property 'value' of nu…

    6 months ago

  • Created a topic, Nieuwe tag: pagina titel, on the site WordPress.org Forums:
    Het zou handig zijn om de paginatitel als tag te kunne…

    6 months ago

  • Posted a reply to handleiding, on the site WordPress.org Forums:
    Zelfs voor een niet-leek was het nogal lastig omdat nergens duidelijk staat aangegeven welke (short)code…

    6 months ago

  • Posted a reply to Spinning wheel on submit, on the site WordPress.org Forums:
    No conflicts are shown in the console. I'm moving to Gravity Forms anyway, too much…

    9 months ago

  • Posted a reply to Spinning wheel on submit, on the site WordPress.org Forums:
    We probably use different divs, classes, etc. in our theme. What's your website?

    9 months ago

  • Posted a reply to Spinning wheel on submit, on the site WordPress.org Forums:
    I temporarily fixed it by using a CSS background instead of linking to a loader…

    10 months ago

  • Posted a reply to Spinning wheel on submit, on the site WordPress.org Forums:
    Same problem here. Custom ajax loader doesn't work anymore.

    10 months ago

  • Posted a reply to Command Injection warning in class-phpmailer.php, on the site WordPress.org Forums:
    When I go to a clients website (which hosting provider gave out a warning about…

    10 months ago

  • Posted a reply to "Test modus ingeschakeld", on the site WordPress.org Forums:
    You're welcome, glad it's working!

    11 months ago

  • Posted a reply to "Test modus ingeschakeld", on the site WordPress.org Forums:
    You need to find the string and then just remove the text "Testmodus ingeschakeld". Not…

    11 months ago

  • Posted a reply to "Test modus ingeschakeld", on the site WordPress.org Forums:
    You have to change it in "String Translations" (a WPML add on)

    12 months ago

  • Posted a reply to Color attribute not showing, on the site WordPress.org Forums:
    I can't take a bigger screenshot and post it publicly because of my clients (and…

    1 year ago

  • Posted a reply to Color attribute not showing, on the site WordPress.org Forums:
    New link to screenshot: https://dl.dropboxusercontent.com/u/17869072/Screen%20Shot%202016-10-11%20at%2013.27.49.png

    1 year ago

  • Posted a reply to Color attribute not showing, on the site WordPress.org Forums:
    Yes, see this screenshot: https://dl.dropboxusercontent.com/u/17869072/Screen%20Shot%202016-10-11%20at%2012.16.51.png

    1 year ago

  • Posted a reply to Custom CSS pdf file, on the site WordPress.org Forums:
    Same question here, I'd like to style my PDF a little bit...

    1 year ago

  • Posted a reply to I get error 502 bad gateway, on the site WordPress.org Forums:
    I have the same problem updating to v3.9.1, now going back to v3.8.6 and hope…

    1 year ago

  • Created a topic, Color attribute not showing, on the site WordPress.org Forums:
    The color attribute is now showing in the PDF invoice:…

    1 year ago

  • Posted a reply to Send email after import, on the site WordPress.org Forums:
    Thanks, I'll give it a try. I have an "Elite" license, is there more support…

    1 year ago

  • Posted a reply to Send email after import, on the site WordPress.org Forums:
    I set up the function/email: <?php add_action('pmxi_after_xml_import', 'after_xml_import', 10, 1); function after_xml_import($import_id) { $to ='xxx@xxx.xxx';…

    1 year ago

Plugins