Profiles

  • Member Since: October 12th, 2005
  • Find me on:
  • Created a topic, Manually added code doesn’t work, on the site WordPress.org Forums:
    I set it up to add Table of Contents automatically aft…

  • Posted a reply to Fatal error in slideshow, on the site WordPress.org Forums:
    You can test the link and see the error. I still cannot figure out whats…

  • Posted a reply to Fatal error in slideshow, on the site WordPress.org Forums:
    Yes, actually it was Google that reported the error, no idea how it got there.…

  • Created a topic, Fatal error in slideshow, on the site WordPress.org Forums:
    Galleries seem to work well, but some part of the slid…

  • Posted a reply to First install – double site title, on the site WordPress.org Forums:
    Yep! php bloginfo('name'); was displaying a second line.

  • Posted a reply to First install – double site title, on the site WordPress.org Forums:
    Even with all plugins deactivated, the title is still double. It could be manually added…

  • Created a topic, First install – double site title, on the site WordPress.org Forums:
    Hello, I just installed and set up Rank Math. I not…

  • Created a topic, Sudden increase in spam, on the site WordPress.org Forums:
    I used the plugin for some time, no issue until today.…

  • Posted a reply to Page 2,3 display same content, on the site WordPress.org Forums:
    Hey guys,Usually, page2 shows older posts that are not on the front, cronologically. I have…

  • Created a topic, Page 2,3 display same content, on the site WordPress.org Forums:
    This should be something simple. /page/2 or /3 does no…

  • Posted a reply to Twitter feed is displaying blank tweets, on the site WordPress.org Forums:
    My guess is there is no solution...

  • Posted a reply to Twitter feed is displaying blank tweets, on the site WordPress.org Forums:
    Feed is blank. Creating new feeds also blank.

  • Posted a reply to Invalid or missing account ID, on the site WordPress.org Forums:
    Look, if I look at the source code:- Google Analytics snippet added by Site Kit…

  • Created a topic, Invalid or missing account ID, on the site WordPress.org Forums:
    I still have a problem with GA4.I uninstalled and rein…

  • Posted a reply to V4 reported as a new site, on the site WordPress.org Forums:
    Even in Site Kit, it looks like traffic stopped yesterday. When I changed to GA4.…

  • Posted a reply to V4 reported as a new site, on the site WordPress.org Forums:
    Users per minute seems to look fine, in line with older figures. But if you…

  • Posted a reply to V4 reported as a new site, on the site WordPress.org Forums:
    Ok, thank you!

  • Created a topic, V4 reported as a new site, on the site WordPress.org Forums:
    Hello,I tried to switch to V4, and now in Analytics I …

  • Created a topic, Readability score is crazy, on the site WordPress.org Forums:
    Hey there, I have an article of 1000 words, 2 subtitle…

  • Created a topic, Facebook fix?, on the site WordPress.org Forums:
    The redirect is working, but Facebook sometimes adds s…

  • Posted a reply to The tag ‘img’ should be replaced with an equivalent ‘amp-img’ tag, on the site WordPress.org Forums:
    Hello, Google marked this as fixed without other messages.

  • Created a topic, The tag ‘img’ should be replaced with an equivalent ‘amp-img’ tag, on the site WordPress.org Forums:
    I had this error before. It seemd fixed at one time, b…

  • Posted a reply to Adds my trackbacks to spam, on the site WordPress.org Forums:
    It works :-) Thank you!

  • Posted a reply to Adds my trackbacks to spam, on the site WordPress.org Forums:
    The same site and different posts. Site Health Good Site health status The Health Check…

  • Created a topic, Adds my trackbacks to spam, on the site WordPress.org Forums:
    Hello, Since I installed it, every time I link to one …

  • Posted a reply to Database table corrupted all of the sudden, on the site WordPress.org Forums:
    How come mySQL tables like these get corrupted? Any ideas?

  • Posted a reply to Database table corrupted all of the sudden, on the site WordPress.org Forums:
    Errors in: wp_posts wp_comments wp_postmeta wp_commentmeta

  • Posted a reply to Database table corrupted all of the sudden, on the site WordPress.org Forums:
    One or more tables in the database are not available. The database should be repaired.…

  • Posted a reply to Database table corrupted all of the sudden, on the site WordPress.org Forums:
    @Samuel thanks, I will try that.

  • Posted a reply to Database table corrupted all of the sudden, on the site WordPress.org Forums:
    @Jesus I fixed, than its corrupted again. I fixed again. But what is causing?

  • Created a topic, Database table corrupted all of the sudden, on the site WordPress.org Forums:
    It started yesterday. Error connecting to database. Da…

  • Posted a reply to Webp images not woking, on the site WordPress.org Forums:
    Thanks 👍

  • Created a topic, Webp images not woking, on the site WordPress.org Forums:
    Hello, Every tutorial online recommends using Webp ima…

  • Posted a reply to Random pingbacks and no trackbacsk, on the site WordPress.org Forums:
    Thanks! From what I read the ping backs should go out instantly and not random…

  • Created a topic, Random pingbacks and no trackbacsk, on the site WordPress.org Forums:
    Hello, For a while I thought that trackbacks and pingb…

  • Posted a reply to Option does not appear, on the site WordPress.org Forums:
    It works. Probably some long term cache on the server that I missed

  • Created a topic, Option does not appear, on the site WordPress.org Forums:
    The link to edit comment simply does not appear. I tri…

  • Posted a reply to Manual link to normal version, on the site WordPress.org Forums:
    Ok, thanks https://www.computerblog.ro/amp/

  • Created a topic, Manual link to normal version, on the site WordPress.org Forums:
    Hello, I added from settings a link to normal version …

  • Posted a reply to Error after last update, on the site WordPress.org Forums:
    Thank you !

  • Posted a reply to Error after last update, on the site WordPress.org Forums:
    oncontextmenu breaks all AMP pages. I dont understand why

  • Posted a reply to Error after last update, on the site WordPress.org Forums:
    Not from update, its the same after rollback

  • Created a topic, Error after last update, on the site WordPress.org Forums:
    I validated all AMPs few days ago. I just updated the …

  • Posted a reply to Stars show, but cannot vote, on the site WordPress.org Forums:
    👍

  • Posted a reply to Stars show, but cannot vote, on the site WordPress.org Forums:
    Thank you very much !

  • Posted a reply to Stars show, but cannot vote, on the site WordPress.org Forums:
    Yes. After vote it says Average: instead of my word.

  • Posted a reply to Stars show, but cannot vote, on the site WordPress.org Forums:
    Setting: https://imgur.com/a/8OcNfTt Showing: https://imgur.com/a/3q0I9r8 (Average)

  • Created a topic, Good one, fast support, on the site WordPress.org Forums:
    It's easy to use and they answered very fast when I ne…

  • Posted a reply to Stars show, but cannot vote, on the site WordPress.org Forums:
    Yes, thank you! Now another problem: Insert custom text to show before / after stars.…

  • Created a topic, Stars show, but cannot vote, on the site WordPress.org Forums:
    I just installed, imported data from the others plugin…