WordPress.org

Profiles

  • Member Since: October 12th, 2005
  • Find me on:
  • Created a topic, Invalid value in field “itemtype”, on the site WordPress.org Forums:
    It started a week ago, I did not noticed. Now the erro…

    2 weeks ago

  • Posted a reply to Blocked my phone, on the site WordPress.org Forums:
    Yes, thanks

    4 months ago

  • Posted a reply to Blocked my phone, on the site WordPress.org Forums:
    Hey there and thanks. The page works on desktop and other devices, it was reporting…

    4 months ago

  • Posted a reply to Blocked my phone, on the site WordPress.org Forums:
    I cannot find any solution but to uninstall Sucuri. Sorry

    4 months ago

  • Created a topic, Blocked my phone, on the site WordPress.org Forums:
    Hey there, Sucuri plugin blocked my phone. Actually I …

    4 months ago

  • Posted a reply to Publishing fail after update to wordpress 5.0, on the site WordPress.org Forums:
    Hey, thanks. I put classic Editor and it's ok. Didn't think about the theme, my…

    4 months ago

  • Created a topic, Publishing fail after update to wordpress 5.0, on the site WordPress.org Forums:
    CLosing topics without a fix will not make the problem…

    4 months ago

  • Posted a reply to XML Sitemap question, on the site WordPress.org Forums:
    Google visits the sitemap each time I update. It just won't go to the one…

    4 months ago

  • Posted a reply to XML Sitemap question, on the site WordPress.org Forums:
    Thanks for the help. I will try to update after I do all the steps.

    4 months ago

  • Posted a reply to XML Sitemap question, on the site WordPress.org Forums:
    Hello an thanks, Fetch as Google is fixing the problem in few hours, but i…

    4 months ago

  • Created a topic, XML Sitemap question, on the site WordPress.org Forums:
    I use Yoast SEO for XML sitemap generation. I noticed …

    5 months ago

  • Posted a reply to “Agree” redirects to Admin section, on the site WordPress.org Forums:
    When you hit agree it wants to post somethings. Do you know what it is?…

    1 year ago

  • Posted a reply to “Agree” redirects to Admin section, on the site WordPress.org Forums:
    Same on my smartphone

    1 year ago

  • Posted a reply to “Agree” redirects to Admin section, on the site WordPress.org Forums:
    Ok, I reactivated now. I tested again, this time on Opera. Same > You must…

    1 year ago

  • Created a topic, “Agree” redirects to Admin section, on the site WordPress.org Forums:
    I activated the plugin today. It seems ok, I set up th…

    1 year ago

  • Created a topic, Nofollow for tags links in single.php, on the site WordPress.org Forums:
    THe adds rel="tag" to tags links. I want to add rel="n…

    1 year ago

  • Created a topic, Nofollow for tags links in single.php, on the site WordPress.org Forums:
    Hey all, I want to add nofollow for the tags called in…

    1 year ago

  • Posted a reply to One post XML page won’t work (404 error), on the site WordPress.org Forums:
    Version 6.2 - same 404 error on same page :-(

    1 year ago

  • Posted a reply to One post XML page won’t work (404 error), on the site WordPress.org Forums:
    NEw and updated version: https://www.computerblog.ro/post-sitemap6.xml HTTP ERROR 500 General HTTP error: 404 not found HTTP…

    1 year ago

  • Posted a reply to One post XML page won’t work (404 error), on the site WordPress.org Forums:
    Ok, thanks. Will check asap.

    1 year ago

  • Posted a reply to One post XML page won’t work (404 error), on the site WordPress.org Forums:
    New update today - 6.1. Do you think it solves this? Thank you !

    1 year ago

  • Created a topic, One post XML page won’t work (404 error), on the site WordPress.org Forums:
    I use Yoast SEO for XML sitemap also. Everything looks…

    1 year ago

  • Posted a reply to Yoast bomb the mysql, on the site WordPress.org Forums:
    SELECT SQL_CALC_FOUND_ROWS wp_posts.ID FROM wp_posts LEFT JOIN wp_term_relationships ON (wp_posts.ID = wp_term_relationships.object_id) WHERE 1=1 AND…

    1 year ago

  • Posted a reply to Average TIme on site too low, on the site WordPress.org Forums:
    If you think something should be disabled or changed, please let me know.

    2 years ago

  • Posted a reply to Average TIme on site too low, on the site WordPress.org Forums:
    Before this I was using copy+paste code from Analytics in the template. That is how…

    2 years ago

  • Created a topic, Average TIme on site too low, on the site WordPress.org Forums:
    Hey there, Latest version of the plug-in. Very food re…

    2 years ago

  • Posted a reply to Google crawl error, on the site WordPress.org Forums:
    I understand, thanks. It looks to me that plugin is v3.6.2, yet it looks for…

    2 years ago

  • Posted a reply to Google crawl error, on the site WordPress.org Forums:
    Sorry, let me explain as good as i can. Why home page needs to load…

    2 years ago

  • Created a topic, Google crawl error, on the site WordPress.org Forums:
    Several tests i did say this stylesheet has an error: …

    2 years ago

  • Posted a reply to Cannot edit tag to add description, on the site WordPress.org Forums:
    I swicthed the "admin" account to contributor, just in case it gets hacked. There were…

    2 years ago

  • Posted a reply to Cannot edit tag to add description, on the site WordPress.org Forums:
    It's not a fake admin, it's full admin account with all de rights. Apparently it…

    2 years ago

  • Created a topic, Cannot edit tag to add description, on the site WordPress.org Forums:
    I'm the admin and owner of the blog. I am logged in an…

    2 years ago

  • Posted a reply to Counting Internal Links Never Ends, on the site WordPress.org Forums:
    Thanks!

    2 years ago

  • Posted a reply to Counting Internal Links Never Ends, on the site WordPress.org Forums:
    Same thing here, it starts, yet it stops arround 25-35 links counted and never ends.…

    2 years ago

  • Created a topic, Good!, on the site WordPress.org Forums:
    727 cells changed in 727 updates Blazing fast!

    2 years ago

  • Created a topic, Added plugin, no use, on the site WordPress.org Forums:
    Facebook is stuck at Fetching Preview. Cleard cache, r…

    2 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress.org Forums:
    Someone suggested it could be wp-cron not working. I manually tried to run the jobs.…

    2 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress.org Forums:
    Tried everything online, it's jost not sending anything. Any help appreciated.

    2 years ago

  • Created a topic, Trackbacks not working, on the site WordPress.org Forums:
    Hey there, I receive pingbacks from other blogs, but m…

    2 years ago

  • Posted a reply to Stopped working again, on the site WordPress.org Forums:
    Works! Thank you!

    2 years ago

  • Posted a reply to Stopped working again, on the site WordPress.org Forums:
    See the options in the image. Shoud I disable JS ?

    2 years ago

  • Posted a reply to Stopped working again, on the site WordPress.org Forums:
    I am using the plugin, this a new theme. I dont remember adding code? Might…

    2 years ago

  • Posted a reply to Stopped working again, on the site WordPress.org Forums:
    Yes. I stopped using MonsterInsigts, and I placed the Analytics code in the theme. On…

    2 years ago

  • Created a topic, Stopped working again, on the site WordPress.org Forums:
    I changed from plugin to manually adding the code to t…

    2 years ago

  • Created a topic, Plugin wont activate, on the site WordPress.org Forums:
    It installed well, but cannot activate. It's a loop. A…

    2 years ago

  • Posted a reply to Google Webmasters critical errors, on the site WordPress.org Forums:
    I did that as instructed by installation. Yet it does not work. You can check…

    2 years ago

  • Posted a reply to Google Webmasters critical errors, on the site WordPress.org Forums:
    https://www.computerblog.ro/ Thank you!

    2 years ago

  • Created a topic, Google Webmasters critical errors, on the site WordPress.org Forums:
    First of all, I enabled the plug-in last week, and it …

    2 years ago

  • Created a topic, Please do something about Login, on the site WordPress.org Forums:
    I have a pretty active blog, so I constantly write or …

    2 years ago

  • Created a topic, imit the search of related posts by date or number?, on the site WordPress.org Forums:
    How do I limit related posts to last year? There is n…

    2 years ago