WordPress.org

Profiles

dan382

Profile picture of dan382
  • Member Since: February 4th, 2013
  • @dan382 on WordPress.org
  • Find me on:

  • Created a topic, WooCommerce product shortcode that includes product variations, on the site WordPress.org Forums:
    I'm displaying WooCommerce products on a custom page u…

    2 weeks ago

  • Created a topic, Polylang not forwarding based on browser language, on the site WordPress.org Forums:
    Hi, Latest version of WP and Polylang, the Detect bro…

    4 weeks ago

  • Posted a reply to httpd error log recording lots of Cerber issues, on the site WordPress Support Forums:
    Forgot to click resolved... my bad.

    3 months ago

  • Posted a reply to httpd error log recording lots of Cerber issues, on the site WordPress Support Forums:
    Think this ones resolved. Thanks for your help.

    3 months ago

  • Posted a reply to httpd error log recording lots of Cerber issues, on the site WordPress Support Forums:
    Yes, it's been restored from a backup plugin (wp-migrate). I'll try deactivating and reactivating the…

    4 months ago

  • Created a topic, httpd error log recording lots of Cerber issues, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Limit Number of Tweets without limiting height, on the site WordPress Support Forums

    5 months ago

  • Created a topic, go:image URL not updating after site name change, on the site WordPress Support Forums

    6 months ago

  • Created a topic, If Yes > Show, If No > Show, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Forcefully logging in, on the site WordPress Support Forums:
    Could this be related? https://www.wordfence.com/blog/2015/12/aethera-botnet-attacks-wordpress-sites/

    12 months ago

  • Posted a reply to Forcefully logging in, on the site WordPress Support Forums:
    I have one as well. Happened at 8:02am GMT: A user with username "backup" who…

    12 months ago

  • Posted a reply to Browser detection, on the site WordPress Support Forums:
    Hi Chouby, Thanks for your response. I have to say I'm impressed with the level…

    1 year ago

  • Created a topic, Browser detection, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Content Sidebar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Stuck at Restoring database..., on the site WordPress Support Forums:
    I also had this issue, as @sumadinac17 suggested I tried plugin version 3.2.2 and the…

    1 year ago

  • Created a topic, Windows phone 8.1 vertical scrolling broken on Meta Slider, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Swapping from ip address to live domain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Adding spans to WordPress titles, on the site WordPress Support Forums:
    Thanks @WisdmLabs, good to know.

    1 year ago

  • Created a topic, Adding spans to WordPress titles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Safari Issues Since update from 1.4.10 to 1.5.5, on the site WordPress Support Forums:
    Oddly this now seems to be working. It might just have been an issue retrieving…

    1 year ago

  • Created a topic, Safari Issues Since update from 1.4.10 to 1.5.5, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Detecting browser language, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Migrating WordPress from sandbox server, to replace active WordPress website, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Activate the lightbox?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Installed & activated but no sign of life.., on the site WordPress Support Forums:
    Thanks both. Cubecolour thanks for the input, it's good to see a plugin author providing…

    2 years ago

  • Posted a reply to Installed & activated but no sign of life.., on the site WordPress Support Forums:
    Thanks Leah, Yeah that works. Is there a way I can get some sort of…

    2 years ago

  • Created a topic, Installed & activated but no sign of life.., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Missing content in wordpress dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Reverting Plugins/restore within WordPress, on the site WordPress Support Forums:
    Thanks for the feedback Jess. I resolved this issue by completely deleting the plugin via…

    4 years ago

  • Created a topic, Restoring database for version 2.0.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Reverting Plugins/restore within WordPress, on the site WordPress Support Forums

    4 years ago