WordPress.org

Profiles

Dan Kirshner

Profile picture of Dan Kirshner
  • Member Since: June 22nd, 2014
  • Berkeley
  • dkprojects.net/qwiz
  • Find me on:

  • Committed [1167291] to Plugins Trac:
    beta11 for 3.00 - 'Check answer' button text changes with entry state

    5 days ago

  • Committed [1166884] to Plugins Trac:
    beta10 for 3.00 - placeholder revision, allow zero-length metaphones to ...

    5 days ago

  • Committed [1166741] to Plugins Trac:
    beta9 for 3.00 - fix textentry length with multiple decks

    6 days ago

  • Committed [1166710] to Plugins Trac:
    beta8 for 3.00 - textentry minlength fixes

    6 days ago

  • Committed [1166505] to Plugins Trac:
    beta7 for 3.00 - fix textentry hints, only 3 characters required

    6 days ago

  • Committed [1151084] to Plugins Trac:
    beta6 for 3.00 - remember team login

    4 weeks ago

  • Committed [1150736] to Plugins Trac:
    beta5 for 3.00 - Team login, login timeout

    4 weeks ago

  • Committed [1146680] to Plugins Trac:
    Tagging ver. 2.29

    1 month ago

  • Committed [1146470] to Plugins Trac:
    Version 2.29

    1 month ago

  • Committed [1138685] to Plugins Trac:
    beta2 for 2.29 - setTimeout for session_id in qwizcards.js

    1 month ago

  • Posted a reply to ""Not Acceptable - Mod_Security"", on the site WordPress Support Forums:
    At the download page, when I click the Download button.

    6 months ago

  • Created a topic, "Not Acceptable - Mod_Security", on the site WordPress Support Forums

    6 months ago

  • Created a topic, Excellent. One request., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Please note: as of version 2.15, the "content" div class name can be customized through…

    7 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Sure -- dan_kirshner@yahoo.com

    7 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Hi Matt: Sorry, didn't see your post before now. Best as I can tell from…

    7 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Are you saying the SAME content loads twice? Hopefully not. What does happen is that…

    7 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Hello. I've looked again at the demo site, and it seems to have "changed its…

    7 months ago

  • Posted a reply to "Translation for the plugin", on the site WordPress Support Forums:
    Hi: OK, version 2.08 now includes the template file (languages/qwiz.pot) and the English copy (languages/qwiz-en_US.po).…

    8 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Thanks much. 'div.post-entry' it is. I tested the change on your demo site, so that's…

    8 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    OK, thanks, I was able to take a look. For some reason your WordPress is…

    8 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    Looks fine. Could you try again to create a test page/URL that I could take…

    8 months ago

  • Posted a reply to "Translation for the plugin", on the site WordPress Support Forums:
    Sorry for the delay in responding! I did not get notification that you had posted…

    8 months ago

  • Posted a reply to "Point for correct answers", on the site WordPress Support Forums:
    Thanks for the tip. That will take a bit of work. Let's see if there's…

    8 months ago

  • Posted a reply to "Shortcodes not doing anything.", on the site WordPress Support Forums:
    (FYI, no response from comoj.com just now.) Could be because the shortcode examples include <code></code>…

    8 months ago

  • Created a topic, Works - needs tutorial, some basic features, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Unable to save/publish in WYSIWYG", on the site WordPress Support Forums:
    Yes, I get the same message. Leaving the page is OK, however -- it did…

    11 months ago