WordPress.org

Profiles

Dan Kirshner

  • Member Since: June 22nd, 2014
  • Berkeley
  • dkprojects.net/qwiz
  • @dan-kirshner on WordPress.org
  • Find me on:

  • Committed [1579953] to Plugins Trac:
    beta 4 for 3.17 - fix flashcard width settings

    21 hours ago

  • Committed [1579866] to Plugins Trac:
    beta 3 for 3.17 - flashcard units and topics to wizard; space when writing ...

    1 day ago

  • Committed [1579706] to Plugins Trac:
    beta 2 for 3.17 - make flashcard border settings important

    1 day ago

  • Committed [1579454] to Plugins Trac:
    beta 1 for 3.17 - border options, fix wizard for flashcard deck with ...

    2 days ago

  • Committed [1576085] to Plugins Trac:
    tag 3.16, plus fix hangman placeholder

    1 week ago

  • Committed [1575325] to Plugins Trac:
    3.16 - delete '(beta)'' in qwizzled main menu

    1 week ago

  • Committed [1575282] to Plugins Trac:
    3.16 - update descriptions - highlight wizard

    1 week ago

  • Committed [1575197] to Plugins Trac:
    3.16 - qwizard for flashcards, dataset_intro=, card_back=

    1 week ago

  • Committed [1574971] to Plugins Trac:
    beta 21 for 3.16 - fix optional textentry card back in wizard; use ...

    1 week ago

  • Committed [1573787] to Plugins Trac:
    beta 20 for 3.16 - user_subdir and page_name for qwizard pages

    2 weeks ago

  • Posted a reply to Qwizcards button in WP stopped working, on the site WordPress.org Forums:
    This is a new one on us. I'm guessing there's something special about your installation…

    1 month ago

  • Posted a reply to Settings revert, on the site WordPress.org Forums:
    Do you have other plugins with options that update -- and stick -- correctly? Assuming…

    4 months ago

  • Posted a reply to Settings revert, on the site WordPress.org Forums:
    Are you seeing the "Settings saved" message?

    4 months ago

  • Posted a reply to Settings revert, on the site WordPress.org Forums:
    This is not a good sign! When I "Save changes" I see a message at…

    4 months ago

  • Posted a reply to Settings revert, on the site WordPress.org Forums:
    Thanks. No idea so far. I'm afraid I'm not sure what settings you're referring to.…

    4 months ago

  • Posted a reply to Flashcard size changes after clicking buttons, on the site WordPress.org Forums:
    (Sorry not to respond sooner -- somehow missed or didn't get notification.) We're not seeing…

    5 months ago

  • Posted a reply to Removing note card lines, on the site WordPress Support Forums:
    Sorry, we've been a bit slow to respond! This is a bit trickier. We'll need…

    8 months ago

  • Posted a reply to Removing note card lines, on the site WordPress Support Forums:
    Thanks. We'll add an option for that! In the meantime, if you use the WordPress…

    9 months ago

  • Posted a reply to Audio Files, on the site WordPress Support Forums:
    Version 3.12 allows the default WordPress audio player ("Embed Media Player" option) to work on…

    9 months ago

  • Posted a reply to the last update caused wordpress white blank page, on the site WordPress Support Forums:
    I can't say that we understand what you're saying. What page is white/blank? Your entire…

    9 months ago

  • Posted a reply to Flashcard Summary formatting, on the site WordPress Support Forums:
    Sorry, we didn't see your post until now. We haven't seen this issue. Can you…

    9 months ago

  • Posted a reply to Audio Files, on the site WordPress Support Forums:
    Very sorry -- didn't see your question until now. Could you tell me which audio…

    9 months ago

  • Posted a reply to Unmatched error pop up message, on the site WordPress Support Forums:
    Well, this was addressed on this page: http://qwizcards.com/ to the extent that we asked if…

    10 months ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    It's a pretty easy fix. Network Admin > Plugins > Editor. Search for Qwizcards, edit…

    12 months ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Thanks much! Problem found, and fix implemented on your site. New release coming ASAP! --Dan

    12 months ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Email, please (it's in an earlier post): dan_kirshner@yahoo.com

    12 months ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Thanks. Reminder: please do send the login info. Trying a few things on your site…

    1 year ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    (Hmm, thought I posted this already. Trying again...) Thanks much. Still a mystery! Please email…

    1 year ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Well, if you did that edit (and saved the edit -- I forgot to mention…

    1 year ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Well, I was thinking -- because of the "database connection errors" mentioned -- that I…

    1 year ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    OK, thanks! I'll take a look...

    1 year ago

  • Posted a reply to Causes connection loss and "database connection error", on the site WordPress Support Forums:
    Thanks for the heads up. Sorry not to respond sooner -- I haven't gotten notifications…

    1 year ago

  • Created a topic, WP_DEBUG error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Acceptable - Mod_Security", on the site WordPress Support Forums:
    At the download page, when I click the Download button.

    2 years ago

  • Created a topic, "Not Acceptable - Mod_Security", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent. One request., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Please note: as of version 2.15, the "content" div class name can be customized through…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Sure -- dan_kirshner@yahoo.com

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Hi Matt: Sorry, didn't see your post before now. Best as I can tell from…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Are you saying the SAME content loads twice? Hopefully not. What does happen is that…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Hello. I've looked again at the demo site, and it seems to have "changed its…

    2 years ago

  • Posted a reply to Translation for the plugin, on the site WordPress Support Forums:
    Hi: OK, version 2.08 now includes the template file (languages/qwiz.pot) and the English copy (languages/qwiz-en_US.po).…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Thanks much. 'div.post-entry' it is. I tested the change on your demo site, so that's…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    OK, thanks, I was able to take a look. For some reason your WordPress is…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    Looks fine. Could you try again to create a test page/URL that I could take…

    2 years ago

  • Posted a reply to Translation for the plugin, on the site WordPress Support Forums:
    Sorry for the delay in responding! I did not get notification that you had posted…

    2 years ago

  • Posted a reply to Point for correct answers, on the site WordPress Support Forums:
    Thanks for the tip. That will take a bit of work. Let's see if there's…

    2 years ago

  • Posted a reply to Shortcodes not doing anything., on the site WordPress Support Forums:
    (FYI, no response from comoj.com just now.) Could be because the shortcode examples include <code></code>…

    2 years ago

  • Created a topic, Works - needs tutorial, some basic features, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unable to save/publish in WYSIWYG, on the site WordPress Support Forums:
    Yes, I get the same message. Leaving the page is OK, however -- it did…

    3 years ago