WordPress.org

Profiles

Damiaan van Vliet

Profile picture of Damiaan van Vliet
  • Member Since: March 12th, 2012
  • Oss, Netherlands
  • www.albuswebdesign.nl
  • web developer at Albus Webdesign
  • @damnsharp on WordPress.org
  • Find me on:

Bio/Description

I am a WordPress web developer. Also I make web shops with WooCommerce.

  • Posted a reply to WooCommerce keeps repeating products, on the site WordPress.org Forums:
    Thanks @MarilizeK! When I have permalinks on Plain setting (not great) it is working. When…

    1 week ago

  • Posted a reply to WooCommerce keeps repeating products, on the site WordPress.org Forums:
    Oh I disabled all plug-ins (except WooCommerce) and switched to default theme but still same…

    2 weeks ago

  • Created a topic, WooCommerce keeps repeating products, on the site WordPress.org Forums:
    Good morning, WooCoomerce keeps repeating products. Wh…

    2 weeks ago

  • Created a topic, With WP 4.6.1 still working, on the site WordPress.org Forums:
    Very easy to use this plug-in! Just install and go to …

    2 weeks ago

  • Created a topic, Above certain weight message, on the site WordPress.org Forums:
    Good morning, Does anyone know if I can setup APG so t…

    1 month ago

  • Created a topic, Above certain weight message, on the site WordPress.org Forums:
    Good morning, Does anyone know if I can setup WC so th…

    1 month ago

  • Created a topic, Solution for logged in user choose different content, on the site WordPress.org Forums:
    Good morning, I am searching for a solution for a logg…

    1 month ago

  • Created a topic, Dynamisch formulier ingevuld door klant, on the site Support forums:
    Ik wil een WordPress site zo instellen dat na het inlo…

    1 month ago

  • Created a topic, Using GeneratePress and Sections cannot count words, on the site WordPress.org Forums:
    Good afternoon support, When using GeneratePress theme…

    3 months ago

  • Posted a reply to Contact Forms seem to be gone, on the site WordPress Support Forums:
    Quick update @Aurovrata, thanks! I will test it and come back to you.

    3 months ago

  • Posted a reply to Contact Forms seem to be gone, on the site WordPress Support Forums:
    Hello Aurovrata, Yes 4.6. No problem, I use it first in a test environment. I…

    3 months ago

  • Created a topic, Contact Forms seem to be gone, on the site WordPress Support Forums

    3 months ago

  • Created a topic, short code?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, read more in own language, on the site WordPress Support Forums

    4 months ago

  • Created a topic, free version works great, on the site WordPress Support Forums

    5 months ago

  • Created a topic, images not all visible, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Amazing slider, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Mobile responsive?, on the site WordPress Support Forums:
    Hi, what you can do is use media queries and lower the font size for…

    6 months ago

  • Posted a reply to how to translate, on the site WordPress Support Forums:
    Finally, it is solved. I had to create a "otw-portfolio-manager-lite-nl_NL" file (.po and .mo) and…

    6 months ago

  • Posted a reply to how to translate, on the site WordPress Support Forums:
    Strange, not all words are in the file like Project Description and Project Details. These…

    7 months ago

  • Posted a reply to how to translate, on the site WordPress Support Forums:
    Problem found in encoding, I had too choose two times UTF-8 and how it is…

    7 months ago

  • Posted a reply to how to translate, on the site WordPress Support Forums:
    problem with creating the pot file 12:08:45: C:\Program Files (x86)\Poedit\bin\xgettext.exe: Non-ASCII string at D:\portfolio-manager-lite/skeleton/components/pagination.php:18. 12:08:45:…

    7 months ago

  • Posted a reply to how to translate, on the site WordPress Support Forums:
    Great! Thanks for quick reply.

    7 months ago

  • Created a topic, how to translate, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Export or save all plugins information, on the site WordPress Support Forums:
    Does no one has a simple solution? Thanks!

    8 months ago

  • Created a topic, Export or save all plugins information, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Where is the enable button? It is not visible., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Modify second time nothing works., on the site WordPress Support Forums:
    Will do, thanks.

    9 months ago

  • Posted a reply to image between text, on the site WordPress Support Forums:
    Allright, I will try Labib. Thanks.

    9 months ago

  • Created a topic, image between text, on the site WordPress Support Forums

    9 months ago

  • Created a topic, exactly what I needed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to PolyLang compatible?, on the site WordPress Support Forums:
    Thank you @dharma for reply. No Polylang does not use the same menu for both…

    9 months ago

  • Created a topic, PolyLang compatible?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works but major problem, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to stylesheet is missing and custom arrows, on the site WordPress Support Forums:
    Thanks for reply. Whatever option I changed I got the same message. Because I now…

    10 months ago

  • Posted a reply to Display author possible?, on the site WordPress Support Forums:
    Ah thanks Rafal! Also for the quick reply :-) I will look into this so…

    10 months ago

  • Created a topic, stylesheet is missing and custom arrows, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Display author possible?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Still great! And also author displaying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Modify second time nothing works., on the site WordPress Support Forums:
    Hello @Labib, I send you information but still did not here anything about it. Please…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    @NeoTechnomad CloudFlare the support from did not change a bit. I finally changed DNS to…

    10 months ago

  • Created a topic, Only working with posts, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    @NeoTechnomad it must be; I will fully disable (change DNS) cloudflare to see if it…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    Thanks but still no luck. The first two did not apply to my problem/site/plug-ins. And…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    Chips... the problem is still visible :-( <img src="http://i66.tinypic.com/280tldg.jpg" border="0" alt="Image and video hosting by…

    10 months ago

  • Created a topic, After adding icon and save redirect 404 page, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    @NeoTechnomad I cleared all browser cache and now the https newly installed site looks good.…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    Good afternoon @NeoTechnomad. Because I have a good back-up I removed database and files and…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    Thanks @NeoTechnomad! When adding the concatenate code nothing differences, too bad. I created with Akeeba…

    10 months ago

  • Posted a reply to Dashboard looks strange and is messed up, on the site WordPress Support Forums:
    I try a few more things and when that does not help I create the…

    10 months ago