Profiles

Bio

I am a WordPress web developer. Also I make web shops with WooCommerce.

  • Member Since: March 12th, 2012
  • Location: Oss, Netherlands
  • Website: albuswebdesign.nl
  • Job Title: web developer
  • Employer: Albus Webdesign
  • Find me on:
  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    Good afternoon @icc0rz, after reverting back to php 7.4 this helped because now I'm again…

  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    Good morning.It definitely has to do with php version. Have revert it to 7.4 on…

  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    Hi @icc0rz, thanks for swift reply! I made a copy of the site with Akeeba…

  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    PHP 8.0 or PHP 8.1 same problem

  • Created a topic, Failed to load data, on the site WordPress.org Forums:
    Good afternoon, I've copied a site with H5P module and…

  • Created a topic, URL wildcard not working, on the site WordPress.org Forums:
    Good afternoon, I'm glad I found your plug-in and it w…

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Thank you!

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Good morning Dennis, indeed the last one in the list is the cloned subsite (French).…

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Hi!Dashboard, Settings, General, Site language = FrenchDashboard, Settings, MLS options language of blog = French…

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    I've done that also. Only added a new subsite and language.

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Don't know what you mean @realloc.The FR site is a clone (NSCloner) from the EN…

  • Posted a reply to Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Good afternoon @realloc, the settings where already configured. The flag is also visible on front…

  • Created a topic, Added a subsite but is not visible when editing page, on the site WordPress.org Forums:
    Hi team, I've got a multi-site with 4 subsites (lan…

  • Posted a reply to Use with multi-site, on the site WordPress.org Forums:
    O.k. clear!

  • Posted a reply to Use with multi-site, on the site WordPress.org Forums:
    Okay @sandhyam so my approach is a good one, nice to know. I don't understand…

  • Posted a reply to good and swift support, on the site WordPress.org Forums:
    Thanks and of course!

  • Posted a reply to Use with multi-site, on the site WordPress.org Forums:
    I've tried something which works but is this the way? I created for subsite A…

  • Created a topic, still supported?, on the site WordPress.org Forums:
    Hi xxx, With WP version 6.2.3 it still works but is…

  • Posted a reply to Use with multi-site, on the site WordPress.org Forums:
    O.k. but how? No idea how I can say "one login link" with location a,…

  • Created a topic, Use with multi-site, on the site WordPress.org Forums:
    Hi team, is it possible to create one login link which…

  • Created a topic, good swift support, on the site WordPress.org Forums:
    Great plug-in (Event Ticket Plus) and especially a goo…

  • Created a topic, Very nice!, on the site WordPress.org Forums:
    Fantastisc, thanks for the plugin. It was a little puz…

  • Created a topic, child theme files, on the site WordPress.org Forums:
    Good day, first of all is this software still supporte…

  • Created a topic, IP restriction valid but not logged in, on the site WordPress.org Forums:
    Good morning. I administer a multi-site. location01…

  • Posted a reply to White listed IP address being restricted, on the site WordPress.org Forums:
    Is there a solution for this problem?

  • Posted a reply to White listed IP address being restricted, on the site WordPress.org Forums:
    I don't know if it's due to newer WP or newer PHP or newer plugin…

  • Posted a reply to White listed IP address being restricted, on the site WordPress.org Forums:
    Good afternoon, we have the same problem on several sites.. Working with a site:PHP 7.3.28WordPress…

  • Posted a reply to gallery tries to load, on the site WordPress.org Forums:
    Problem is solved. With the inspect tool I've saw the URL's where pointing to the…

  • Created a topic, gallery tries to load, on the site WordPress.org Forums:
    Good afternoon, for some reason the photo gallery does…

  • Posted a reply to PHP notice apg-shipping.php on line 207, on the site WordPress.org Forums:
    Good morning, same error here, : Attempt to read property "slug" on array in line…

  • Posted a reply to Rename “close” button, on the site WordPress.org Forums:
    Solved! I had to use default.po in the directory gallery-by-supsystic\app\langs (instead of the translated po…

  • Posted a reply to Rename “close” button, on the site WordPress.org Forums:
    After adding a photo the "close" button is now changed to "sluiten". Also the "next"…

  • Created a topic, Rename “close” button, on the site WordPress.org Forums:
    Good morning, I've tried to translate the text of the …

  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    Good morning, in the server php log I cannot find a entry. So could there…

  • Posted a reply to Export possible, on the site WordPress.org Forums:
    Thank you @icc0rz . Last question, not very important but would be nice. Is a…

  • Posted a reply to Saving not working on specific content, on the site WordPress.org Forums:
    Thank you, we will test it.

  • Posted a reply to Export possible, on the site WordPress.org Forums:
    That's great, I will test it. I asume this export can be imported in only…

  • Posted a reply to Failed to load data, on the site WordPress.org Forums:
    Thanks for quick reply, I will check!

  • Created a topic, Export possible, on the site WordPress.org Forums:
    Short question, is it possible to export H5P content? …

  • Created a topic, Failed to load data, on the site WordPress.org Forums:
    Good morning, When I browse through the content (19…

  • Posted a reply to Saving not working on specific content, on the site WordPress.org Forums:
    Good morning, we've found probably why the module cannot be saved anymore. The "branching scenario"…

  • Created a topic, simple but efficient, on the site WordPress.org Forums:
    A simple piece of software and gives the php version i…

  • Posted a reply to Saving not working on specific content, on the site WordPress.org Forums:
    Hi, incognito mode gives "Warning message: Allow attribute will take precedence over 'allowfullscreen' jquery message"…

  • Posted a reply to Saving not working on specific content, on the site WordPress.org Forums:
    [url=https://ibb.co/KNcTtcw][img]https://i.ibb.co/5YXbQXF/meldingen.png[/img][/url]

  • Posted a reply to Saving not working on specific content, on the site WordPress.org Forums:
    Thanks for swift reply. I will try that and let you know the results.

  • Created a topic, Saving not working on specific content, on the site WordPress.org Forums:
    Good afternoon, On a site there is a problem with a…

  • Posted a reply to still supported, on the site WordPress.org Forums:
    ah o.k. thank you! That's a relief :-)

  • Created a topic, still supported, on the site WordPress.org Forums:
    Good afternoon, Question, is this plug-in still under …

  • Posted a reply to Integration Astra theme, on the site WordPress.org Forums:
    @martje65 thanks for helping, this did not help. But @jhosagid that did the trick! Thank…

  • Created a topic, Integration Astra theme, on the site WordPress.org Forums:
    Good afternoon, I've got a site which has the Astra th…

Plugins