Profiles

  • Member Since: September 18th, 2016
  • Find me on:
  • Created a topic, APO not bypassed on homepage for logged in users, on the site WordPress.org Forums:
    I'm running Cloudflare APO on a Wordpress website that…

  • Posted a reply to Focus Keyphrase, on the site WordPress.org Forums:
    Focus Keyphrase is a Yoast concept that's only there to help you write posts -…

  • Posted a reply to Side bar is missing for Stories, on the site WordPress.org Forums:
    It's now on the left as extra tabs of the media library. I far preferred…

  • Posted a reply to Cache not refreshing with site., on the site WordPress.org Forums:
    Same here - front page not purged on update, issue introduced in 4.8.0.

  • Created a topic, JS Not Minified, on the site WordPress.org Forums:
    Hi guys, Should be an easy fix, this file is not mini…

  • Posted a reply to Default Publish Date to Now, on the site WordPress.org Forums:
    Actually @adamdunnage, I've managed to reproduce the issue. It happens to me pretty much all…

  • Posted a reply to Default Publish Date to Now, on the site WordPress.org Forums:
    Yeah, I've retested a couple of stories and it behaves as expected. I have no…

  • Created a topic, Default Publish Date to Now, on the site WordPress.org Forums:
    Hi guys, Whenever you work on a story, it feels like …

  • Posted a reply to Google Analytics reports a Landing Page (not set) since update to 1.13, on the site WordPress.org Forums:
    Yes! Thank you! Stories appeared back on my Analytics since January 25th. Damien

  • Posted a reply to Video Upload Fails due to CORS, on the site WordPress.org Forums:
    All good, issue fixed!

  • Created a topic, Video Upload Fails due to CORS, on the site WordPress.org Forums:
    Hi guys, Since version 1.16, any video upload (drag a…

  • Created a topic, Background Image Changes In Mini Thumbnail, on the site WordPress.org Forums:
    Hi guys, There's a weird (relatively minor but visibl…

  • Posted a reply to “Highlight” Text Box Style issue in 1.15, on the site WordPress.org Forums:
    Thank you, Adam! Also, probably related to that, since 1.15.1, it's now a tad more…

  • Posted a reply to “Highlight” Text Box Style issue in 1.15, on the site WordPress.org Forums:
    Thank you SO much for the update to 15.1! Pretty impressive to have a turnaround…

  • Posted a reply to “Highlight” Text Box Style issue in 1.15, on the site WordPress.org Forums:
    Thanks, just to let you know, it's a massive hassle. It throws all my templates…

  • Posted a reply to “Highlight” Text Box Style issue in 1.15, on the site WordPress.org Forums:
    On top of that, the "Fill" text box style doesn't seem to adhere to the…

  • Created a topic, “Highlight” Text Box Style issue in 1.15, on the site WordPress.org Forums:
    Hi guys, Since 1.15 (just released), the Highlight op…

  • Posted a reply to Editor unbelievably slow, on the site WordPress.org Forums:
    I've seen this happen quite a lot and it's 100% due to the Web Story…

  • Posted a reply to Google analytics not registering pageviews, on the site WordPress.org Forums:
    It's an existing bug, happens if your site uses ga and not gtag (my gtag…

  • Posted a reply to Web Stories Analytics don’t working on lastest version, on the site WordPress.org Forums:
    It's the same issue as this: https://wordpress.org/support/topic/google-analytics-reports-a-landing-page-not-set-since-update-to-1-13/ Will be fixed in this issue: https://github.com/ampproject/amphtml/issues/35837

  • Posted a reply to Google Analytics reports a Landing Page (not set) since update to 1.13, on the site WordPress.org Forums:
    Just to add some more, I have two sites with stories. One site uses gtag…

  • Posted a reply to Google Analytics reports a Landing Page (not set) since update to 1.13, on the site WordPress.org Forums:
    Hi Luckyna, I've shared a screenshot privately. It's the Landing Page report in GA (Behavior…

  • Created a topic, Google Analytics reports a Landing Page (not set) since update to 1.13, on the site WordPress.org Forums:
    Hi guys, Since I've updated the plugin to 1.12 on Oct…

  • Posted a reply to Remove Audio Not Working Anymore, on the site WordPress.org Forums:
    Thank you Pascal, you guys rock!

  • Created a topic, Remove Audio Not Working Anymore, on the site WordPress.org Forums:
    Hi guys, The Remove Audio feature on videos isn't wor…

  • Posted a reply to publish button not CLICKABLE, on the site WordPress.org Forums:
    Hi guys, I've seen this happens as well. I'm fairly certain it happens when optimizing…

  • Posted a reply to New Bugs: Image Size validation + more, on the site WordPress.org Forums:
    Hi Pascal, 1) If you click anywhere else than the black background, changes are saved…

  • Posted a reply to Web Stories Will not Save After GIF Added, on the site WordPress.org Forums:
    Have you tried hitting Ctrl-S? It seems that the latest version of the plugin introduced…

  • Posted a reply to New Bugs: Image Size validation + more, on the site WordPress.org Forums:
    Hi Bethany, Thanks for your quick reply! I've sent an anonymous response with looms and…

  • Created a topic, New Bugs: Image Size validation + more, on the site WordPress.org Forums:
    Hi guys, In the last release, I've noticed some new b…

  • Posted a reply to Aw Snap when optimizing Videos, on the site WordPress.org Forums:
    Great work guys, the latest patch does fix the issue!

  • Posted a reply to Aw Snap when optimizing Videos, on the site WordPress.org Forums:
    Legend, thanks mate!

  • Created a topic, Aw Snap when optimizing Videos, on the site WordPress.org Forums:
    Hi guys, Every time I work with Video stories, I get …

  • Posted a reply to Was good. Support average. Stability Going downhill., on the site WordPress.org Forums:
    Update June 2021: I've now completely removed Nitropack from all my websites. Interestingly after removing…

  • Created a topic, Redis taking my site back 6 months, on the site WordPress.org Forums:
    Hi guys, Hopefully you can shed some light on what ha…

  • Posted a reply to Known Issue: ‘script amp-onerror’, on the site WordPress.org Forums:
    Isn't it the second time in a few months that changes by the AMP team…

  • Posted a reply to The mandatory text inside tag ‘script amp-onerror’ is missing or incorrect., on the site WordPress.org Forums:
    I believe it's a real issue, all my stories on both my dues are starting…

  • Posted a reply to Cloudflare APO incompatible with Google oauth and Facebook oauth, on the site WordPress.org Forums:
    Hey Cloudflare, any update?

  • Created a topic, Excellent tool, but needs to be deactivated…, on the site WordPress.org Forums:
    This is truly excellent. It makes adding fields to the…

  • Posted a reply to Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    Quick update after the new version of the plugin was released. 1. Just updating the…

  • Created a topic, The Best, on the site WordPress.org Forums:
    By far the best recipe management plugin. Plus the s…

  • Created a topic, Great Plugin, Awful support, on the site WordPress.org Forums:
    This plugin is very good, easy to integrate, easy to i…

  • Posted a reply to Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    I'm sure of that, but between no valid web story which means no traffic, and…

  • Created a topic, Cloudflare APO incompatible with Google oauth and Facebook oauth, on the site WordPress.org Forums:
    Hi guys, I noticed that when I introduced Google and …

  • Posted a reply to Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    This is rather dangerous, unsupported, risky. You might break the whole plugin if you do…

  • Posted a reply to Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    Until this is fixed, I've edited the plugin to manually set a version number instead…

  • Posted a reply to Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    Note, I've spot checked many of my stories and they all have the same weird…

  • Created a topic, Invalid Stories due to i-amphtml-version, on the site WordPress.org Forums:
    Hi there, All of a sudden, I have a ton of GSC errors…

  • Posted a reply to Stories disappearing, on the site WordPress.org Forums:
    Hi Luckyna, Thanks for your quick response! I've shared the details on the Google Form.…

  • Created a topic, Stories disappearing, on the site WordPress.org Forums:
    Hi guys, I'm wondering if anyone has had that in the …