WordPress.org

Profiles

  • Member Since: March 5th, 2013
  • Find me on:
  • Posted a reply to the issue about RSS, on the site WordPress.org Forums:
    another plugin caused a problem RSS works fine with Polylang. please, delete this topic.

    4 weeks ago

  • Created a topic, the issue about RSS, on the site WordPress.org Forums:
    hi, is it possible, that Polylang turns off the RSS F…

    1 month ago

  • Created a topic, PHP warning inet_pton(), on the site WordPress.org Forums:
    When I visit my website from Google Search, I see this…

    4 months ago

  • Created a topic, Installatron activity, on the site WordPress.org Forums:
    Hi, Is any chance to allow Installatron (https://inst…

    4 months ago

  • Posted a reply to languages on subdomains – caching root domain, on the site WordPress.org Forums:
    It seems to work fine, thanks Stanley. DJ.

    5 months ago

  • Posted a reply to languages on subdomains – caching root domain, on the site WordPress.org Forums:
    If I add this linue to "/&" exclusion rules, all the subdomain will be disabled…

    5 months ago

  • Created a topic, languages on subdomains – caching root domain, on the site WordPress.org Forums:
    Hi, the plugin caused the cache to redirect from https…

    5 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    I just wanted to report a bug to help your plugin grow, that's all. kind…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    Let's start from the beginning, The problem concerns with file lazyload.min.js which is loaded from…

    7 months ago

  • Created a topic, support for multilingual, on the site WordPress.org Forums:
    The plugin load CSS resource without consideration sub…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    I don't want to show original URLs publicly, you can check any other page. Respectfully

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    - yes (https://search.google.com/u/1/test/mobile-friendly), there is no specific error (just "other error"), litespeed-cache/js/lazyload.min.js is there every…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    Hi Stanley, Many thanks for your commitment. HTTP/2 Push is turned OFF, you can check…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    Currently Googlebot cannot load much more of JS/CSS (even JQuery). Now Chrome (Developer Tools →…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    Turning ON "Load JS Deferred" doesn't change anything, The problematic resources (CSS, JS, e.g. WP…

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    I see the warnings on "Chrome → Developer Tools → Console" and https://search.google.com/u/1/test/mobile-friendly

    7 months ago

  • Posted a reply to The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    thanks for reply, the report number is AXNYDKIF

    7 months ago

  • Created a topic, The resource […] was preloaded using link preload but not used within…, on the site WordPress.org Forums:
    Hi, I have multilingual website with langugaes in diff…

    7 months ago

  • Created a topic, geat!, on the site WordPress.org Forums:
    simply clean and beautiful, it's one of my favorites t…

    8 months ago

  • Created a topic, Non working with custom database prefix, on the site WordPress.org Forums:
    it looks like the plugin works only with the default "…

    9 months ago

  • Created a topic, database table wp_shop_shopping growing rapidly, on the site WordPress.org Forums:
    Hi, within a few days, my table shop_shopping has grow…

    2 years ago

  • Created a topic, best UI, simple, intuitive, clean, on the site WordPress.org Forums:
    This plugin has the best user interface I have tested …

    2 years ago

  • Created a topic, problem in Firefox, on the site WordPress.org Forums:
    hi, this plugin is great, many thanks. but it is not v…

    3 years ago