Profiles

  • Member Since: April 20th, 2017
  • Find me on:
  • Created a topic, CC Info Removed, on the site WordPress.org Forums:
    We are using https://www.themehigh.com/product/woocomm…

  • Created a topic, HIPAA Compliance, on the site WordPress.org Forums:
    Is this plugin HIPAA compliant?

  • Posted a reply to HIPAA Compliance, on the site WordPress.org Forums:
    Thanks! Just to confirm, IPs are anonymized with this plugin, correct?

  • Created a topic, HIPAA Compliance, on the site WordPress.org Forums:
    Is this plugin HIPAA compliant?

  • Created a topic, HIPAA Compliance, on the site WordPress.org Forums:
    Is this plugin HIPAA compliant?

  • Created a topic, Worthless, on the site WordPress.org Forums:
    The 'free' version provides nothing more than vague in…

  • Created a topic, Use full instead of thumbnail, on the site WordPress.org Forums:
    For products we have it set to show brand image before…

  • Created a topic, Condition Targeting Author Archive, on the site WordPress.org Forums:
    I see how we can block a popup from appearing on blog …

  • Posted a reply to Wishlist as My Account endpoint, on the site WordPress.org Forums:
    Great! Looking forward to it!

  • Posted a reply to Wishlist as My Account endpoint, on the site WordPress.org Forums:
    Yes: https://snipboard.io/e3O2Hk.jpg If you then go to My Account (renamed My Garage here) you see…

  • Posted a reply to Wishlist as My Account endpoint, on the site WordPress.org Forums:
    That doesn't appear to work. While the URL remains under /my-account/, the structure is not…

  • Created a topic, Wishlist as My Account endpoint, on the site WordPress.org Forums:
    We're modifying the My Account menu/order via woocomme…

  • Created a topic, Product page brand image is cropped thumbnail, on the site WordPress.org Forums:
    The original image: https://snipboard.io/GwnzWl.jpg Th…

  • Posted a reply to Apply Pay btn set to display:none;, on the site WordPress.org Forums:
    Regarding step 1 and creating an Apple Pay Merchant ID, the client receive the following…

  • Posted a reply to Apply Pay btn set to display:none;, on the site WordPress.org Forums:
    Hi I've turned off basic auth so you should be able to access at that…

  • Posted a reply to All Brands shortcode order_by=”name”, on the site WordPress.org Forums:
    Note the URL has changed. You can now see the page here: https://www.american-utv.com/brands/ Still not…

  • Created a topic, Apply Pay btn set to display:none;, on the site WordPress.org Forums:
    .sv-wc-apple-pay-button is set to display:none; in sv-…

  • Posted a reply to All Brands shortcode order_by=”name”, on the site WordPress.org Forums:
    The page using the shortcode is here: https://amutv.3rdstudio.com/brands/ Note we're overriding with flex and also…

  • Created a topic, All Brands shortcode order_by=”name”, on the site WordPress.org Forums:
    We are using this shortcode... [pwb-all-brands per_pa…

  • Created a topic, Add data attribute to a.menu-item-link, on the site WordPress.org Forums:
    Is there a way to add something like data-text="menu t…

  • Posted a reply to CartPops Throwing error, on the site WordPress.org Forums:
    This may be the same issue we have (but with the paid version). The situation…

  • Posted a reply to Product Recommendations not adding to cart, on the site WordPress.org Forums:
    It's on a staging site with basic auth to load the site. How do you…

  • Created a topic, Product Recommendations not adding to cart, on the site WordPress.org Forums:
    The recommended products shown as a carousel at the bo…

  • Created a topic, You do not have sufficient permissions to access this page., on the site WordPress.org Forums:
    On ver 4.2.1 and just noticed on any WP Activity Log p…

  • Created a topic, Instagram Feed Empty, on the site WordPress.org Forums:
    Instagram feed is empty. In HTML <div class="btInst…

  • Created a topic, Nothing showing, no errors, on the site WordPress.org Forums:
    Only have Facebook connected. No errors showing anywhe…

  • Posted a reply to Authorize.Net is enabled, but the force SSL option is disabled, on the site WordPress.org Forums:
    No problem. You may already be aware, but that setting in WooCommerce is not available…

  • Posted a reply to Authorize.Net is enabled, but the force SSL option is disabled, on the site WordPress.org Forums:
    Thanks for the follow up! I've already talked with WooCommerce and they sent me your…

  • Created a topic, Authorize.Net is enabled, but the force SSL option is disabled, on the site WordPress.org Forums:
    We are getting the warning message: Authorize.Net is …

  • Created a topic, 3.0.60 caused 500 error, on the site WordPress.org Forums:
    Just updated to 3.0.60 and site threw a 500 error due …

  • Created a topic, Inserting recipe shortcode into other custom post types, on the site WordPress.org Forums:
    Thanks for a great plugin! One thing I can't figure ou…

  • Posted a reply to No “visualizations” link in media library, on the site WordPress.org Forums:
    Quick follow up... we can create a chart by going to Media > Visualizer Library…

  • Created a topic, No “visualizations” link in media library, on the site WordPress.org Forums:
    When clicking on Add Media we are not seeing a "Visual…

  • Created a topic, Error updating to 1.0.0, on the site WordPress.org Forums:
    After upgrading to 1.0.0 (on two different sites so fa…