Profiles

  • Member Since: November 24th, 2020
  • Find me on:
  • Posted a reply to CTA knopt werkt niet, on the site Support forums:
    @basz85 de over pagina's lijken het nu goed te doen, misschien zijn ze eindelijk bijgewerkt.…

    10 months ago

  • Posted a reply to CTA knopt werkt niet, on the site Support forums:
    @basz85, versie 3.1.4. de gratis versie Die eerste cta knop moet ik nog uitlijnen, die…

    10 months ago

  • Posted a reply to CTA knopt werkt niet, on the site Support forums:
    Heel raar, jij ziet dan toch iets anders dan ons. De knoppen werken nu wel,…

    10 months ago

  • Posted a reply to CTA knopt werkt niet, on the site Support forums:
    Als ik op een ander device erop ga dan werkt die wel alles goed bij.…

    10 months ago

  • Posted a reply to CTA knopt werkt niet, on the site Support forums:
    Dat is vreemd, bij ons doet die knop niks. Ook alle andere knoppen werken niet.…

    10 months ago

  • Created a topic, CTA knopt werkt niet, on the site Support forums:
    Hey, Voor de site nickiretreat.nl hebben wij enkele CT…

    10 months ago

  • Created a topic, Header and elements not showing up, on the site WordPress.org Forums:
    As of today my header completely disappeared, it worke…

    1 year ago

  • Created a topic, Website loading incorrect with LiteSpeed on, on the site WordPress.org Forums:
    So I am now using Litespeed, but when using Litespeed …

    1 year ago

  • Created a topic, Elementor nog working with LiteSpeed, on the site WordPress.org Forums:
    I just downloaded LiteSpeed but now I get the followin…

    1 year ago