WordPress.org

Profiles

cybernet70wp

Profile picture of cybernet70wp
  • Member Since: December 12th, 2012
  • @cybernet70wp on WordPress.org
  • Find me on:

  • Created a topic, New to TableRate - little advice please, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    can i email you please as i dont want to post developers on here ?…

    4 years ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    my theme came from themeforest

    4 years ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    thankyou and yes, i already have emailed them. Appreciate your help thus far :)

    4 years ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    OK, i changed to twenty twelve and this worked. However, when reverting back to my…

    4 years ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    if i change the theme, will i have to reset all options and widget positions…

    4 years ago

  • Posted a reply to Upgrade to 3.5 broke things, on the site WordPress Support Forums:
    mmm...........quite a few and some theme specific here is one: Timestamp: 12/12/2012 21:26:02 Warning: Error…

    4 years ago

  • Created a topic, Upgrade to 3.5 broke things, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can't add Media in posts/pages since upgrade to newest version of WordPress, on the site WordPress Support Forums:
    Is this a wordpress issue ? If not, how comes it says to post on…

    4 years ago

  • Posted a reply to Can't add Media in posts/pages since upgrade to newest version of WordPress, on the site WordPress Support Forums:
    yes, this is still a problem for me. Hope it gets sorted asap

    4 years ago

  • Posted a reply to Can't add Media in posts/pages since upgrade to newest version of WordPress, on the site WordPress Support Forums:
    I just upgraded to 3.5 which looks fab however, i did experience issues with Add…

    4 years ago