WordPress.org

Profiles

  • Member Since: August 11th, 2014
  • Find me on:
  • Created a topic, Avoid it…Doesnt work with firewalls (Sitelock), on the site WordPress.org Forums:
    It works as long as you dont have a CDN or WAF enabled…

    2 weeks ago

  • Posted a reply to Booking Must Start on A monday, on the site WordPress.org Forums:
    team..I fixed this right after I submitted this. Posting the answer here in case anyone…

    3 weeks ago

  • Created a topic, Booking Must Start on A monday, on the site WordPress.org Forums:
    Hello team...we keep receiving the message "The bookin…

    3 weeks ago

  • Created a topic, Versatile Plugin with Great support, on the site WordPress.org Forums:
    Bought the bundle and was really impressed with so man…

    2 months ago

  • Posted a reply to Cannot see Facebook / Twitter / Website Preview Image, on the site WordPress.org Forums:
    UPDATE...Enabled troubleshooting mode with the health check plugin. This has no effect on how FB…

    5 months ago

  • Posted a reply to Cannot see Facebook / Twitter / Website Preview Image, on the site WordPress.org Forums:
    Ok...we purchased the premium plugin. Amazingly it's become s (Somewhat) better. At least now within…

    5 months ago

  • Created a topic, Cannot see Facebook / Twitter / Website Preview Image, on the site WordPress.org Forums:
    Hello Team... I'm having a serious issue with getting …

    5 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Whatever you guys did with the latest release of Yoast 16.4 fixed the issue. there…

    6 months ago

  • Created a topic, Caused issues, on the site WordPress.org Forums:
    The plugin looks great however immediately after insta…

    6 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Got rid of Yoast. Installed Rank Math. Everything is good now.

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    My client is pushing me to find an SEO solution for them that works. Id'…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    I've repointed my A record to my Hosts IP to disable Site Lock and Imperva.…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    I dont suspect a syntax error is due to a conflict...rather I suspect its due…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Please read through my entire thread. I have performed all the troubleshooting steps recommended by…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Team...I have the following error in my JS console when looking at the yoast plugin…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Hello...can you please address this issue

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    I always use a Firefox private window. Same with Safari. No change...it's not showing

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    I have the free Yoast plugin...not pro. What type of support is available for this

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    There's nothing wrong with Mod Security. Can we please move to the next step? Please…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    However not working in Firefox...only Chrome

    7 months ago

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    However...not working in Firefox

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Updated my PHP version from 7.2 to 7.4 and it fixed it

    7 months ago

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    For what it's worth...I update my PHP version to 7.4 from 7.2 and that fixed…

    7 months ago

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    I have my own thread going but following this one as well looking for the…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    What was the rule that was whitelisted? I can check it

    7 months ago

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    Following. We have site lock as well. I'll be checking too

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Classic editor is up to date.

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    https://ibb.co/KxzhCC8

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Unfortunately I'm not one of those users. I did however clear my caching plugin and…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    There's a problem with the plugin and it appears to be widespread. Hoping your team…

    7 months ago

  • Posted a reply to Yoast Console Missing, on the site WordPress.org Forums:
    Yes, everything is up-to -date. This is basic troubleshooting. Using version 16.2 with WordPress 5.7.1

    7 months ago

  • Created a topic, Yoast Console Missing, on the site WordPress.org Forums:
    Team... It seems as though the Yoast console within ea…

    7 months ago

  • Posted a reply to Broken SEO tab, on the site WordPress.org Forums:
    Following this thread. having the same issue. have completed troubleshooting steps. The Yoast plugin is…

    7 months ago

  • Created a topic, Do ot Know where to add code – Support not replying to my messages, on the site WordPress.org Forums:
    Team... I have been trying to get an answer from the A…

    7 months ago

  • Created a topic, Great Pre Sales Support, on the site WordPress.org Forums:
    Worked with Harsh...he did a demo for me, answered all…

    9 months ago

  • Created a topic, JQuery Broke after Update, on the site WordPress.org Forums:
    Hi Team... I just updated to WordPress 5.6.1 and after…

    10 months ago

  • Posted a reply to Plugin not working with latest WordPress update version 5.6, on the site WordPress.org Forums:
    Want to follow up on this. Need this for a client and it appears to…

    10 months ago

  • Posted a reply to Customizng the templates, on the site WordPress.org Forums:
    I havent tried. If I cant customize the layout I'm not interested in building courses.…

    1 year ago

  • Created a topic, Customizng the templates, on the site WordPress.org Forums:
    Hello Team... This is more of a pre-sales question. …

    1 year ago

  • Created a topic, Integration with Learndash, on the site WordPress.org Forums:
    Hello Team... As I mentioned in a previous post my cli…

    2 years ago

  • Created a topic, BBB Hosted Soluton, on the site WordPress.org Forums:
    Hello team... My client is interested in getting start…

    2 years ago

  • Posted a reply to Reorder Multiple Blog Posts, on the site WordPress.org Forums:
    as able to resolve this issue by using the post grid element included with WP…

    2 years ago

  • Posted a reply to Reorder Multiple Blog Posts, on the site WordPress.org Forums:
    There's literally 1500 posts so this is not much of an option. I appreciate your…

    2 years ago

  • Posted a reply to Reorder Multiple Blog Posts, on the site WordPress.org Forums:
    Hi Steve... By date is fine. these were bulk imported so they're all mixed up…

    2 years ago

  • Created a topic, Reorder Multiple Blog Posts, on the site WordPress.org Forums:
    Everything I see to re-orer posts goes one by one. Is…

    2 years ago

  • Created a topic, Cannot Change Position, on the site WordPress.org Forums:
    Running Divi and the buttons just show at the top of a…

    2 years ago

  • Posted a reply to Missing Dashborad, have admin bar, on the site WordPress.org Forums:
    I created a new admin user as well. ActuallY I just finished a complete restore…

    2 years ago

  • Posted a reply to Missing Dashborad, have admin bar, on the site WordPress.org Forums:
    I'm stumped too... All said and done this is what I've done with no results…

    2 years ago

  • Posted a reply to Missing Dashborad, have admin bar, on the site WordPress.org Forums:
    Unfortunately none of this works. Thanks though Nigel. Someone has to have experienced this problem…

    2 years ago

  • Created a topic, Missing Dashborad, have admin bar, on the site WordPress.org Forums:
    Hi team... I have an issue with a client's site. They…

    2 years ago

Plugins