WordPress.org

Profiles

Callum Silcock

Profile picture of Callum Silcock
  • Member Since: July 25th, 2012
  • Mount Waverley, Victoria, Australia
  • webanyti.me
  • Web Designer / Developer at Niche Media
  • Find me on:

  • Created a topic, Not working on new post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Looks like its all working now for me too, as its rebuilding I can see…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Installed, flushed the cache (went to 0%), hit 'rebuild' and am now getting There was…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Hey mitcho, thanks for the updates throughout this. No idea how to flush the cache,…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Not working on my end (any posts created after the last major update show related,…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Ok now I have any posts created after the update will show related, anything before…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Cannot work this out on my end, any updates?

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Just tried the above @mitcho, still not working on my end either. Stuck with "No…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    Just updated to new version (and newest WP version) Having the same issue... any updates?

    3 years ago

  • Posted a reply to "[Plugin: Event-O-Matic] Syntax Error", on the site WordPress Support Forums:
    I've done this a few times still to no avail, looks like it was my…

    3 years ago

  • Created a topic, [Plugin: Event-O-Matic] Syntax Error, on the site WordPress Support Forums

    3 years ago

  • Committed [577509] to Plugins Trac:
    apparently the wordpress system runs dashes instead of underscores take 2

    3 years ago

  • Committed [577508] to Plugins Trac:
    apparently the wordpress system runs dashes instead of underscores

    3 years ago

  • Committed [577505] to Plugins Trac:
    First Release

    3 years ago

Plugins

  • Silk AJAX Comments