WordPress.org

Profiles

ctomlin

Profile picture of ctomlin
  • Member Since: May 12th, 2010
  • www.usefulusability.com
  • @ctomlin on WordPress.org
  • Find me on:

  • Posted a reply to Since last update, ads not showing, only code, on the site WordPress Support Forums:
    UPDATE > The "fix" of unchecking the box "Check this box if you use W3…

    11 months ago

  • Posted a reply to Since last update, ads not showing, only code, on the site WordPress Support Forums:
    Also, this message at the top of the AdRotate bar is very disconcerting: "Unexpected error"

    11 months ago

  • Posted a reply to Since last update, ads not showing, only code, on the site WordPress Support Forums:
    Yes, Ad Rotate is still broken for me. Sorry, but my W3 Cache is off,…

    11 months ago

  • Posted a reply to Duplicator creates a new install, not a duplicate, on the site WordPress Support Forums:
    You're welcome Cory. Hope that helps someone. And an update on my error, turned out…

    1 year ago

  • Posted a reply to Duplicator creates a new install, not a duplicate, on the site WordPress Support Forums:
    Howdy all, in the hopes that this helps other people who were unable to get…

    1 year ago

  • Posted a reply to Database errors during writing, on the site WordPress Support Forums:
    Sorry all, but I am trying this and it's just not working for me. I…

    1 year ago

  • Posted a reply to can Duplicator handle different collation methods between MySQL versions?, on the site WordPress Support Forums:
    I'm trying to deal with this issue now, and have a newbie question: When you…

    1 year ago

  • Posted a reply to Duplicator: Step 1 Deploy Errors 29,027, on the site WordPress Support Forums:
    Thanks, I'll investigate this issue. However, you didn't address the second question I had, which…

    1 year ago

  • Created a topic, Duplicator: Step 1 Deploy Errors 29,027, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to Add Log in Button to Job Dashboard page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Better than many other (free) choices, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can List Builder (smart enabled) be causing my bounce rate to drop?, on the site WordPress Support Forums:
    I also am having the same issue, with a bounce rate that went magically from…

    2 years ago

  • Posted a reply to recent update throws error in settings page, on the site WordPress Support Forums:
    Kevin, your developer is AWESOME! That fix totally fixed the problem with Widget menus not…

    2 years ago

  • Posted a reply to recent update throws error in settings page, on the site WordPress Support Forums:
    I also have the same problem with this plugin, however it is causing my Widgets…

    2 years ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to I have an error where WP activate this plugin, on the site WordPress Support Forums:
    Sorry, just saw this. I ended up just making my own button, using the Google…

    3 years ago

  • Posted a reply to I have an error where WP activate this plugin, on the site WordPress Support Forums:
    Hello, I have the exact same issue. Running WP 3.8.1 using TwentyTen theme. "Plugin could…

    3 years ago