WordPress.org

Profiles

csleh

  • Member Since: February 23rd, 2007
  • @csleh on WordPress.org
  • Find me on:

  • Posted a reply to access template-parts in 2017 theme, on the site WordPress.org Forums:
    I edit in appearance ALL THE TIME. This is the first off-the-shelf theme I've tried…

    2 months ago

  • Created a topic, access template-parts in 2017 theme, on the site WordPress.org Forums:
    I installed 2017 and wanted to make a quick change to …

    2 months ago

  • Posted a reply to add table header data elsewhere, on the site WordPress.org Forums:
    So here's what I did, this is on the single page template: <?php $table =…

    3 months ago

  • Posted a reply to Is it straighforward to implement your own hmtl and css?, on the site WordPress.org Forums:
    I build html/css first, then download an underscores theme and edit the templates to use…

    3 months ago

  • Created a topic, super simple and easy to style, on the site WordPress.org Forums:
    Super simple, just install and it's done. For wordpres…

    3 months ago

  • Posted a reply to how to have captions appear, on the site WordPress.org Forums:
    silly me. On those pages the gallery is actually from custom fields, not the default…

    3 months ago

  • Posted a reply to how to have captions appear, on the site WordPress.org Forums:
    huh. no. I started with an underscores theme and use standard wordpress install and updates.…

    3 months ago

  • Posted a reply to how to have captions appear, on the site WordPress.org Forums:
    that would be great, thank you! http://dev.sullivanlehdesigns.com/work/trafficsafety-org-website/ not the large first image in a circle,…

    3 months ago

  • Created a topic, how to have captions appear, on the site WordPress.org Forums:
    I'm using version 1.1.0 of featherlight. I installed i…

    3 months ago

  • Posted a reply to doesn’t show to add to nav menu, on the site WordPress.org Forums:
    never mind, I got it. Not only did I have to check the "screen options"…

    5 months ago

  • Created a topic, doesn’t show to add to nav menu, on the site WordPress.org Forums:
    I've created a custom post type with an archive and se…

    5 months ago

  • Posted a reply to advanced custom fields?, on the site WordPress.org Forums:
    it worked for basic stuff but doesn't map to flexible layout rows. (also confusing because…

    5 months ago

  • Posted a reply to advanced custom fields?, on the site WordPress.org Forums:
    thank you. It's weird because the other day I could choose "custom fields" but the…

    6 months ago

  • Created a topic, advanced custom fields?, on the site WordPress.org Forums:
    I don't see any custom fields when trying to map. are …

    6 months ago

  • Posted a reply to error when trying to create event, on the site WordPress.org Forums:
    With the error code edited out a new form can be created, but a form…

    7 months ago

  • Created a topic, unexpected ‘[‘ in /includes/private_buttons_new.php, on the site WordPress.org Forums:
    Can't create an event Parse error: syntax error, unex…

    7 months ago

  • Created a topic, error when trying to create event, on the site WordPress.org Forums:
    When I try to create an event this error shows Parse e…

    7 months ago

  • Posted a reply to use advanced custom fields?, on the site WordPress.org Forums:
    thank you, that does indeed work! and I feel silly for not trying it.

    7 months ago

  • Created a topic, use advanced custom fields?, on the site WordPress.org Forums:
    I would like to schedule updates to a home page that r…

    7 months ago

  • Posted a reply to how to troubleshoot missing section, on the site WordPress.org Forums:
    nevermind. it was a css issue although I don't know how or why and it's…

    7 months ago

  • Posted a reply to how to troubleshoot missing section, on the site WordPress.org Forums:
    my own custom theme. started with underscores, added some custom post types.

    7 months ago

  • Created a topic, how to troubleshoot missing section, on the site WordPress.org Forums:
    When the site launched a few weeks ago, the section sh…

    7 months ago

  • Posted a reply to 1.3.0 Update caused existing Taxonomy listings to load the homepage, on the site WordPress Support Forums:
    Same issue, pressing save fixed (whew!). Here is the code I used: <?php $terms =…

    1 year ago

  • Posted a reply to counter trickery - adding an extra bit from outside the loop but in sequence, on the site WordPress Support Forums:
    that works perfectly, thank you!

    1 year ago

  • Posted a reply to counter trickery - adding an extra bit from outside the loop but in sequence, on the site WordPress Support Forums:
    Both of these solutions <article class="th<?php echo $counter++; ?>"> <article class="th<?php echo $counter; ?>"> result…

    1 year ago

  • Created a topic, counter trickery - adding an extra bit from outside the loop but in sequence, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to have 2 category pages - 1 with sub-category listing, 1 with all posts, on the site WordPress Support Forums:
    thanks. What I've got now is a list of all categories as a link and…

    1 year ago

  • Posted a reply to have 2 category pages - 1 with sub-category listing, 1 with all posts, on the site WordPress Support Forums:
    thanks for answering. It's a custom theme with plenty of custom templates, I thought maybe…

    1 year ago

  • Created a topic, have 2 category pages - 1 with sub-category listing, 1 with all posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, exclude one post from a custom post type archive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to created taxonomy won't switch from tag to category behavior, on the site WordPress Support Forums:
    It works! Not sure what it was but thanks for trying to help so quickly.

    1 year ago

  • Created a topic, created taxonomy won't switch from tag to category behavior, on the site WordPress Support Forums

    1 year ago

  • Created a topic, can jetpack automatically add a post to self-hosted site from wordpress.com blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, doesn't work with wp 4.4.1 and ACF 5.3.3.2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, add table header data elsewhere, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wp_list_pages works but adding child pages doesn't, on the site WordPress Support Forums:
    wait, it started working but without showing the parent. this bit of messy code shows…

    1 year ago

  • Created a topic, wp_list_pages works but adding child pages doesn't, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to broke website, on the site WordPress Support Forums:
    I forgot to mark this as resolved. I still don't know why the database borked…

    1 year ago

  • Posted a reply to WP 4.4, no visual editor and edit bar, on the site WordPress Support Forums:
    turns out there was something wrong with my user settings, so I created a new…

    1 year ago

  • Created a topic, WP 4.4, no visual editor and edit bar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to broke website, on the site WordPress Support Forums:
    I don't know. The posts/pages/media moved and the advanced custom fields are all in place.…

    1 year ago

  • Posted a reply to broke website, on the site WordPress Support Forums:
    I believe the problem was mainly that the admin email was changed -- the same…

    1 year ago

  • Created a topic, broke website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to help to fix php error: strlen() expects parameter 1 to be string, array given, on the site WordPress Support Forums:
    Did not exhaust google skills after all! I had to switch to if not empty.…

    1 year ago

  • Created a topic, help to fix php error: strlen() expects parameter 1 to be string, array given, on the site WordPress Support Forums

    1 year ago

  • Created a topic, remove tags, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to PHP Parse error, on the site WordPress Support Forums:
    thanks for the link to previous version list.

    2 years ago

  • Created a topic, newest version 1.10 August 2015 broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to time is 4 hours in the future, on the site WordPress Support Forums:
    still broken time stamp. will take out the time reference as shown on a support…

    2 years ago

  • Posted a reply to set a default image if user hasn't chosen one?, on the site WordPress Support Forums:
    Thank you!

    2 years ago