WordPress.org

Profiles

Crossy

Profile picture of Crossy
  • Member Since: January 7th, 2011
  • Find me on:

  • Posted a reply to "Where can I customize 'content-standard' (achive.php)", on the site WordPress Support Forums:
    I'm indeed running a child theme yes, thanks :) I'll look into the Codex as…

    4 months ago

  • Posted a reply to "Where can I customize 'content-standard' (achive.php)", on the site WordPress Support Forums:
    Thank you, you're marvelous! I'm very unexperienced in PHP and such, but what would be…

    4 months ago

  • Created a topic, Where can I customize 'content-standard' (achive.php), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Edit function not working - HELP needed.", on the site WordPress Support Forums:
    * "Save" button might actually be called "Start"

    6 months ago

  • Posted a reply to "Edit function not working - HELP needed.", on the site WordPress Support Forums:
    All right, well, you could manually change them in the database. Note: fucking up something…

    6 months ago

  • Posted a reply to "Edit function not working - HELP needed.", on the site WordPress Support Forums:
    Few questions: 1) Are you sure you want to add a review to each? We've…

    6 months ago

  • Posted a reply to "So...What happened to Version 3 of WP Customer Reviews???", on the site WordPress Support Forums:
    Please create a new topic and link it here so we can keep this topic…

    6 months ago

  • Posted a reply to "So...What happened to Version 3 of WP Customer Reviews???", on the site WordPress Support Forums:
    If you want I can help you with either suggestion. Database edits arnt adviced if…

    6 months ago

  • Posted a reply to "So...What happened to Version 3 of WP Customer Reviews???", on the site WordPress Support Forums:
    @mcbjag, It sounds like you want to add a disclaimer to each of the customers…

    6 months ago

  • Posted a reply to "So...What happened to Version 3 of WP Customer Reviews???", on the site WordPress Support Forums:
    Exactly. I think a lot of people are waiting for v3, and a lot of…

    7 months ago

  • Posted a reply to "How to: always show country on address?", on the site WordPress Support Forums:
    Found the solution elsewhere Add this code to 'fucntions.php': add_filter( 'woocommerce_formatted_address_force_country_display', '__return_true' );

    7 months ago

  • Created a topic, How to: always show country on address?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Big problem: orders not showing up in backoffice, but visible in database", on the site WordPress Support Forums:
    That does actually seem like (partially) my problem. Any idea how that relates to the…

    10 months ago

  • Created a topic, Big problem: orders not showing up in backoffice, but visible in database, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Loco Translate and WooCommerce", on the site WordPress Support Forums:
    Brilliant, that seems to work! Apparently the admin-translation kept being prioritized, so I simply deleted…

    10 months ago

  • Posted a reply to "Loco Translate and WooCommerce", on the site WordPress Support Forums:
    Hmm, but it 'spotting' it in the plugin when I create a new language. So,…

    10 months ago

  • Posted a reply to "Loco Translate and WooCommerce", on the site WordPress Support Forums:
    Hi Tim, Thanks for your quick reply. My problems are in combination with WooCommerce, I…

    10 months ago

  • Created a topic, Loco Translate and WooCommerce, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Can't get the code to 'activate' on the page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Adding a DIV (text/image) after X amount of reviews, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Background color of "header menu"", on the site WordPress Support Forums:
    I'm sorry, I was typing a more elaborate question in regards to styling the menu,…

    1 year ago

  • Created a topic, Background color of "header menu", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Width feature not working?", on the site WordPress Support Forums:
    Hi Buzztone, Thanks for your time. I don't think the styling system is ideal for…

    2 years ago

  • Created a topic, Width feature not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Two columns for reviews, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't update permalinks to correct settings, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Can't update permalinks to correct settings, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Can't update permalinks, on the site WordPress Support Forums

    5 years ago