WordPress.org

Profiles

Creator2

Profile picture of Creator2
  • Member Since: April 18th, 2012
  • @creator2 on WordPress.org
  • Find me on:

  • Committed [1443088] to Plugins Trac:
    xml updated

    1 month ago

  • Committed [1443084] to Plugins Trac:
    xml removed

    1 month ago

  • Posted a reply to "very bad plugin", on the site WordPress Support Forums:
    I'm here to help. Send me an email to info@profound-english.com and I can look at…

    1 month ago

  • Committed [1437817] to Plugins Trac:
    fix note

    1 month ago

  • Committed [1437815] to Plugins Trac:
    note

    1 month ago

  • Committed [1429857] to Plugins Trac:
    point in instalation

    2 months ago

  • Posted a reply to "Administrative Login?", on the site WordPress Support Forums:
    Matoca, that is for the Webmail Lite AfterLogic Email client software settings. You don't normally…

    2 months ago

  • Committed [1392322] to Plugins Trac:
    fixes

    4 months ago

  • Posted a reply to "frustrated", on the site WordPress Support Forums:
    Sorry for the inconvenience. You can buy the licence key here http://www.profound-english.com/ there is Buy…

    4 months ago

  • Posted a reply to "cant log in to my WM plugin", on the site WordPress Support Forums:
    Further to our conversation I have updated the plugin in the repository and now it's…

    5 months ago

  • Committed [1369842] to Plugins Trac:
    install not prompted fix

    5 months ago

  • Posted a reply to "error messages after install", on the site WordPress Support Forums:
    Try to re-install and make sure database name, user, password and prefix are correct. Prefix…

    5 months ago

  • Posted a reply to "Worst plugin", on the site WordPress Support Forums:
    What problems do you have? From what I noticed normally people have problems with their…

    5 months ago

  • Committed [1361792] to Plugins Trac:
    delete image added

    5 months ago

  • Posted a reply to "Many questions", on the site WordPress Support Forums:
    Not sure why Paypal button doesn't work for you. It works for everyone. I added…

    8 months ago

  • Posted a reply to "Can't send email and already posted to the afterlogic forum.", on the site WordPress Support Forums:
    Added the option to set the frequency to how often the Email client checks for…

    8 months ago

  • Posted a reply to "Must reconfigure plugin every time you post an update?", on the site WordPress Support Forums:
    After the version 3.4 you will not need to reconfigure you initial set up. So…

    8 months ago

  • Posted a reply to "All users see every email address", on the site WordPress Support Forums:
    This is now included in version 3.4

    8 months ago

  • Committed [1302509] to Plugins Trac:
    pre version

    8 months ago

  • Committed [1302506] to Plugins Trac:
    3.4 version

    8 months ago

  • Posted a reply to "Must reconfigure plugin every time you post an update?", on the site WordPress Support Forums:
    I know about this but there isn't other way to do it. There are people…

    8 months ago

  • Posted a reply to "Can't send email and already posted to the afterlogic forum.", on the site WordPress Support Forums:
    Can you please send me email with screenshot describing the problem. I'm not sure what…

    8 months ago

  • Posted a reply to "Can't send email and already posted to the afterlogic forum.", on the site WordPress Support Forums:
    I didn't have any load issues.

    8 months ago

  • Posted a reply to "Can't send email and already posted to the afterlogic forum.", on the site WordPress Support Forums:
    sure, send me an email to info@profound-english.com with your FTP login and other login details…

    9 months ago

  • Posted a reply to "Fatal Error after clicking i agree on the licensing screen", on the site WordPress Support Forums:
    hm, can't recreate. Can you try installing on a different domain or to a localhost?

    9 months ago

  • Posted a reply to "CanĀ“t send Mails", on the site WordPress Support Forums:
    please check the documentation on Webmail Lite, http://www.afterlogic.org/webmail-lite

    10 months ago

  • Posted a reply to "Connection Failed Error", on the site WordPress Support Forums:
    Please remove and reinstall the plugin. It should be working now!

    11 months ago

  • Posted a reply to "Partially working on WP 4.2 needs some fixing", on the site WordPress Support Forums:
    Please remove and reinstall the plugin. It should be working now!

    11 months ago

  • Posted a reply to "All users see every email address", on the site WordPress Support Forums:
    This functionality is not included but if you find it useful I can make it…

    11 months ago

  • Posted a reply to "Yes, it's a trial but there are other flaws", on the site WordPress Support Forums:
    sorry if there was something unclear. If you are interested, let me know. I will…

    1 year ago

  • Posted a reply to "Just a trial it seems", on the site WordPress Support Forums:
    sorry for not being clear. I updated the plugin to let people know that it's…

    1 year ago

  • Posted a reply to "Yes, it's a trial but there are other flaws", on the site WordPress Support Forums:
    Are you serious? To uninstall is the click away. If the trail expires and try…

    1 year ago

  • Posted a reply to "Can't login, unknown error", on the site WordPress Support Forums:
    I never experienced this error. Can you email me at info@profound-english.com. Please create a login…

    1 year ago

  • Posted a reply to "Will not allow me to advance to database settings in setup.", on the site WordPress Support Forums:
    I never experienced this error. Can you email me at info@profound-english.com. Please create a login…

    1 year ago

  • Posted a reply to "Just a trial it seems", on the site WordPress Support Forums:
    you either need it or not.

    1 year ago

  • Posted a reply to "Partially working on WP 4.2 needs some fixing", on the site WordPress Support Forums:
    by sending a fee via Paypal as the contribution for the development. Thanks

    1 year ago

  • Posted a reply to "Just a trial it seems", on the site WordPress Support Forums:
    why is that a problem? You have a chance to test it first.

    1 year ago

  • Posted a reply to "Partially working on WP 4.2 needs some fixing", on the site WordPress Support Forums:
    You have most likely database connection problem in email-client/admin_side/webmailing/embed-frame.php this line is not linking correctly…

    1 year ago

  • Released a new plugin, Email Client WM Plugin

    1 year ago

  • Created a topic, Great!, on the site WordPress Support Forums

    2 years ago

  • Released a new plugin, Wait List App

    2 years ago

  • Created a topic, Cool, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Free Advertising WP, WordPress plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Don't allow user url if it exists to register wordpress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Ajaxify WordPress Site(AWS)] ID's & progress bar", on the site WordPress Support Forums:
    Hi Manish, regarding ids, that's what I did but only the last id works :-(…

    4 years ago

  • Created a topic, [Plugin: Ajaxify WordPress Site(AWS)] ID's & progress bar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP User Frontend] Firs post for free for all users", on the site WordPress Support Forums:
    Ok, so this was mostly monolog. I figured this out myself... If someone is interested,…

    4 years ago

  • Created a topic, [Plugin: WP-Members] Unique website, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP User Frontend] Website slowness caused by plugin?", on the site WordPress Support Forums:
    you can try some WordPress plugins that enables caching. You can also try CloudFlare system.

    4 years ago

  • Posted a reply to "[Plugin: WP User Frontend] Firs post for free for all users", on the site WordPress Support Forums:
    charge for posting = yes force pack = no It always forces payment after trying…

    4 years ago