WordPress.org

Profiles

FGD

Profile picture of FGD
  • Member Since: September 17th, 2013
  • @creativetopia on WordPress.org
  • Find me on:

  • Posted a reply to "Settings: Lowest level of access to the map editor: Access Denied", on the site WordPress Support Forums:
    Thanks for the help but I've come to the conclusion that your plugin is not…

    1 week ago

  • Posted a reply to "Settings: Lowest level of access to the map editor: Access Denied", on the site WordPress Support Forums:
    Also, I did try these plugins together on another site and they worked congruently without…

    1 week ago

  • Posted a reply to "Settings: Lowest level of access to the map editor: Access Denied", on the site WordPress Support Forums:
    I deactivated the iThemes Security plugin and cleaned up the htaccess file after I removed…

    1 week ago

  • Posted a reply to "Settings: Lowest level of access to the map editor: Access Denied", on the site WordPress Support Forums:
    I do have the iThemes Security plugin installed and activated. When I deactivated that plugin,…

    1 week ago

  • Posted a reply to "Settings: Lowest level of access to the map editor: Access Denied", on the site WordPress Support Forums:
    What do you want me to take a screenshot of? The 403 page? It is…

    2 weeks ago

  • Created a topic, Settings: Lowest level of access to the map editor: Access Denied, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Error_Log showing PHP Warning, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "WordPress database error Table ... doesn't exist for query", on the site WordPress Support Forums:
    Same Issue Here. My Error Log is huge. This was a clean install.

    2 months ago

  • Posted a reply to "New Posts no longer content", on the site WordPress Support Forums:
    Please disregard my previous replies... I tracked it down to an abandoned plugin that was…

    3 months ago

  • Posted a reply to "Insert Image button not working (Add Media works for upload, but won't "insert")", on the site WordPress Support Forums:
    I found this to be a bug with this specific plugin - https://wordpress.org/plugins/wp-opening-hours/

    3 months ago

  • Posted a reply to "New Posts no longer content", on the site WordPress Support Forums:
    So, the most recent plugin update that I had was Gravity Forms. Once I deactivated…

    3 months ago

  • Posted a reply to "New Posts no longer content", on the site WordPress Support Forums:
    I have a website that is experiencing the same issue. Not sure why at the…

    3 months ago

  • Posted a reply to "Breaks sites (blank/white page)", on the site WordPress Support Forums:
    Same issue here. Finally figured out it was Jetpack causing havoc on my sites. Looking…

    4 months ago

  • Posted a reply to "Deprecated: mysql_connect() extension is deprecated use mysqli or PDO wp-db.php", on the site WordPress Support Forums:
    Ended up deactivating all my plugins and re-activating them. And boom, everything is backup.

    4 months ago

  • Posted a reply to "Deprecated: mysql_connect() extension is deprecated use mysqli or PDO wp-db.php", on the site WordPress Support Forums:
    I tried resetting the password as mentioned by geminorum but it did not resolve my…

    4 months ago

  • Created a topic, Jumping ship, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "can't duplicate anymore", on the site WordPress Support Forums:
    I can confirm that @RowlandA (from this post - https://wordpress.org/support/topic/i-cant-duplicate-old-newsletters ) solutions works. Here is…

    5 months ago

  • Posted a reply to "I can't duplicate old newsletters", on the site WordPress Support Forums:
    I can confirm that @RowlandA solutions works. Here is what I did (this was on…

    5 months ago

  • Posted a reply to "WP Multisite Denies Access To Admin", on the site WordPress Support Forums:
    @stickypod - what did you move on to?

    5 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    Just tried yet another site. Same issue. My guess this is a plugin wide issue.

    5 months ago

  • Posted a reply to "Undefined variable: er_right", on the site WordPress Support Forums:
    Same thread here - https://wordpress.org/support/topic/debug-mode-notice?replies=5

    5 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    To troubleshoot, I deactivated all plugins (except MailPoet and MailPoet Premium) and switched to a…

    5 months ago

  • Posted a reply to "I can't duplicate old newsletters", on the site WordPress Support Forums:
    Same issue on multiple sites that we manage.

    5 months ago

  • Posted a reply to "[Plugin: Mailpoet] Can't duplicate a newsletter - 404", on the site WordPress Support Forums:
    Same issue on multiple sites. We are working with the "Premium" support team to try…

    5 months ago

  • Posted a reply to "can't duplicate anymore", on the site WordPress Support Forums:
    Same issue here. On multiple sites with MailPoet installed.

    5 months ago

  • Posted a reply to "WordPress Dashboard - WooCommerce Products page not loading in Google Chrome", on the site WordPress Support Forums:
    Hi there, It appeared to be an issue with pulling the data from the MySQL…

    5 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    I have multiple sites that this is happening to. MailPoet premium support thinks it is…

    5 months ago

  • Posted a reply to "Debug Mode - NOTICE", on the site WordPress Support Forums:
    Same issue here. Getting the following when debugging... [05-Apr-2016 16:12:30 UTC] PHP Notice: Undefined variable:…

    5 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    The URL is (when trying to duplicate a sent newsletter.) http://example_domain.name/site/wp-admin/admin.php?page=wysija_campaigns&id=7&email_id=8&action=duplicate&_wpnonce=561fbfb618 This WordPress install is…

    5 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    Same here. (Apparently, this is a known issue and it is still under investigation.)

    5 months ago

  • Created a topic, WordPress Dashboard - WooCommerce Products page not loading in Google Chrome, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Upload problems", on the site WordPress Support Forums:
    @photocrati - Why start another topic when this one is not resolved and it is…

    9 months ago

  • Posted a reply to "3.0.8 update now one day off", on the site WordPress Support Forums:
    I am having the same issue on a site that uses this plugin.

    9 months ago

  • Posted a reply to "Upload problems", on the site WordPress Support Forums:
    I am having upload problems now too on a clients site. The issue seams to…

    9 months ago

  • Posted a reply to "NextGen Gallery and MailPoet Newsletters Conflict", on the site WordPress Support Forums:
    Still no help from the plugin author. I've decided to go with alternative solutions.

    9 months ago

  • Posted a reply to "Delete file after email?", on the site WordPress Support Forums:
    I gave this a go but the image was not deleted from the server.

    9 months ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Bad update", on the site WordPress Support Forums:
    Thanks for the notice Nick Young. You guys failed to state that it will break…

    10 months ago

  • Posted a reply to "DDOS Attack - Brute Force Doesn't Work", on the site WordPress Support Forums:
    @wpsolutions - that would be great!

    11 months ago

  • Created a topic, Feature Request - IPV6 Support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[underConstruction] IPv6 support", on the site WordPress Support Forums:
    +1 on this please! Thx

    11 months ago

  • Posted a reply to "DDOS Attack - Brute Force Doesn't Work", on the site WordPress Support Forums:
    The major flaw is this plugin does not offer a way of automatically detecting and…

    11 months ago

  • Created a topic, DDOS Attack - Brute Force Doesn't Work, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Update to 3.0 is okay (custom styling needs work), on the site WordPress Support Forums

    12 months ago

  • Created a topic, Money Hungry, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ads keep dissappearing", on the site WordPress Support Forums:
    It looks like it is working now! I just never got an update that it…

    1 year ago

  • Posted a reply to "Nextcellent Albums Dashboard Page Refreshes in Browser - - - - - - ? - - -", on the site WordPress Support Forums:
    BOOM Found the conflict plugin... LayerSlider WP 5.5.0 http://codecanyon.net/item/layerslider-responsive-wordpress-slider-plugin-/1362246 TO RESOLVE: Navigated to the LayerSlider…

    1 year ago

  • Created a topic, Nextcellent Albums Dashboard Page Refreshes in Browser - - - - - - ? - - -, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pure Rubish", on the site WordPress Support Forums:
    Glad to hear you guys are making an effort to redirect this ship. I will…

    1 year ago

  • Posted a reply to "Ads keep dissappearing", on the site WordPress Support Forums:
    Any updates on this? Why is the topic marked resolved when it clearly is NOT…

    1 year ago