WordPress.org

Profiles

William Bowles

  • Member Since: January 9th, 2008
  • London
  • williambowles.info
  • @creative-i on WordPress.org
  • Find me on:

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    Steve, The link is bust. could you repost the correct one please? Jim, More generally,…

    1 month ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    So, it seems I'm not alone.

    1 month ago

  • Posted a reply to What happened to the Blogroll?, on the site WordPress.org Forums:
    Yes, just discovered that. It's such a long time since I'd used this function but…

    1 month ago

  • Posted a reply to What happened to the Blogroll?, on the site WordPress.org Forums:
    Hi, Yes I finally found Simple Links but all the links I had stored have…

    1 month ago

  • William Bowles's profile was updated

    1 month ago

  • Created a topic, What happened to the Blogroll?, on the site WordPress.org Forums:
    I've just noticed that my list of sites (Blogroll) wid…

    1 month ago

  • Posted a reply to Problems Updating, on the site WordPress.org Forums:
    Hi Sharvin, I access the back end using Cyberduck (or Filezilla). I always update from…

    2 months ago

  • Posted a reply to Problems Updating, on the site WordPress.org Forums:
    PS: My version of wp-config.php doesn't contain the string: 'define('WP_DEBUG', false);'

    2 months ago

  • Posted a reply to Problems Updating, on the site WordPress.org Forums:
    As I said, I don't use auto update, I only update manually. This problem only…

    2 months ago

  • Created a topic, Problems Updating, on the site WordPress.org Forums:
    Nearly every time I update a plugin, the process is no…

    2 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    So it seems I'm not alone in this, yet WordPress tells me that the problem…

    2 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    Oh really? I keep ALL my plugins uptodate, I run plugin Vulnarabilites etc. Your telling…

    4 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    Steve, I've been using the SAME plugins for literally years! I always get this response,…

    4 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    PS: try just accessing my home page: http://williambowles.info, as it happens there as well. It…

    4 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    Hi Steve, It happens whenever I try to access one of my Admin functions, eg,…

    4 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    Steve, The problem is that Jetpack tries to be all things to all users. It's…

    4 months ago

  • Posted a reply to Re pixel.wp.com, on the site WordPress.org Forums:
    I think I might just disable Jetpack completely. I'm tired of it! It's real pain…

    4 months ago

  • Created a topic, Re pixel.wp.com, on the site WordPress.org Forums:
    Every time I access my site, I wait forever for the si…

    4 months ago

  • Created a topic, Mashing up tags and links, on the site WordPress.org Forums:
    Two issues 1. Why are the people who allegedly improv…

    9 months ago

  • Created a topic, Username and P/W not requested, on the site WordPress.org Forums:
    I have a two-stage login for my site, the first suppli…

    1 year ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    BTW, XMLRPC works just fine, it's not blocked so it's not the problem. I wouldn't…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Whoops! I didn't realize. Thanks for that.

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Jeremy, I just did exactly that, deselected everything except stats but jp still slows my…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Like I said, I’m on a shared server and if the load is large, it…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    I might add, that really the only thing I'm interested in are the stats for…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Debug gives me this: Jetpack Debugging Center Testing your site's compatibility with Jetpack... There seems…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Tried to post the advanced bug report, twice but it doesn't get published. If you…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Traceroute has started… traceroute: Warning: dashboard.wordpress.com has multiple addresses; using 192.0.78.13 traceroute to lb.wordpress.com (192.0.78.13),…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    Unfortunately for you, Jetpack is not running nor do I intend to activate it right…

    2 years ago

  • Posted a reply to Poor performance, on the site WordPress.org Forums:
    I concur! The latest version has made it virtually impossible to manage my site. Calls…

    2 years ago