WordPress.org

Profiles

creationdepot

  • Member Since: March 18th, 2010
  • @creationdepot on WordPress.org
  • Find me on:

  • Created a topic, Great product, on the site WordPress.org Forums:
    Super easy!

    5 months ago

  • Created a topic, API Key not retrieving from Wordfence, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Problem activating on wordpress site in subdirectory, on the site WordPress Support Forums:
    Hey all! So I'm having the same issue with wordpress having moved into its own…

    2 years ago

  • Posted a reply to Images not updating on site, but are updating in the admin, on the site WordPress Support Forums:
    It turned out it was a plugin called "Get the Image" that was preventing it…

    5 years ago

  • Created a topic, Images not updating on site, but are updating in the admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Images randomly show up on portfolio posts, on the site WordPress Support Forums:
    I believe it uses its own: get_portfolio_item_thumbnail();

    5 years ago

  • Posted a reply to Images randomly show up on portfolio posts, on the site WordPress Support Forums:
    It's not my theme but it doesn't look like it. The history on this is…

    5 years ago

  • Posted a reply to Images randomly show up on portfolio posts, on the site WordPress Support Forums:
    I couldn't leave the site this way so here's a new link to the problem…

    5 years ago

  • Created a topic, Images randomly show up on portfolio posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Blank Page - Same template works in one out of two installations, on the site WordPress Support Forums:
    I have the same issue. When I hit save it does save the work, but…

    6 years ago

  • Posted a reply to Cannot save cropped image in edit media, on the site WordPress Support Forums:
    That's what Droid's saying. You have to drag your box, then click the crop icon…

    6 years ago

  • Posted a reply to Text wrap issues with images in WordPress 3.1.3, on the site WordPress Support Forums:
    That worked great, but why would the H2 tag interfere with an image alignment. Am…

    6 years ago

  • Posted a reply to Text wrap issues with images in WordPress 3.1.3, on the site WordPress Support Forums:
    Looking at the second post again you're right - I had meant it to be…

    6 years ago

  • Created a topic, Text wrap issues with images in WordPress 3.1.3, on the site WordPress Support Forums

    6 years ago