WordPress.org

Profiles

cp_user

Profile picture of cp_user
  • Member Since: April 20th, 2013
  • @cp_user on WordPress.org
  • Find me on:

  • Posted a reply to Does not work, on the site WordPress Support Forums:
    Works 100% now - thanks to LiteSpeed support. Important message - It is a common…

    1 month ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Finally got it up and running - Thanks to LiteSpeed help., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Very cool, on the site WordPress Support Forums:
    Sure eboye, ....was hoping for a more concrete answer, but just forget about it. I…

    1 year ago

  • Posted a reply to Very cool, on the site WordPress Support Forums:
    Hi eboye, Regarding you're statement: "If you define all the css and javascript calls inside…

    1 year ago

  • Created a topic, Yep...Simply Imazing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bye Bye Free - Welcome Paid, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 3.5.2 Not Supported?, on the site WordPress Support Forums:
    Same here. Scanning does not work with 3.5.2

    3 years ago

  • Posted a reply to WP version does not work. Paid version works fine., on the site WordPress Support Forums:
    Hi, Thank you for your reply. I installed the WP edition on a clean WP…

    3 years ago

  • Created a topic, WP version is Great - same goes for the Pro version, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP version does not work. Paid version works fine., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Ops placed it in wrong location, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    All autoptimize files without CDN are on the same domain. In the Head Area I…

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    Here is a copy of a page source code. I just noticed that the last…

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    Hi Frank, WordPress Site is hosted on a VPS server with ServInt. Our CDN account…

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    To clarify, The cdn rewrite appears correctly written in the html code, but when testing…

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    The Autoptimize works perfect without using CDN. As soon as CDN is used, Autoptimize stops…

    3 years ago

  • Posted a reply to CDN not working, on the site WordPress Support Forums:
    Hi, Would you care to elaborate more on the: Just found out with reseting the…

    3 years ago

  • Posted a reply to Testing WangGuard and Banned - No way to whitelist IP address to test usage., on the site WordPress Support Forums:
    Hi again I sent WangGuard a message yesterday and they responded to me right away.…

    3 years ago

  • Created a topic, Testing WangGuard and Banned - No way to whitelist IP address to test usage., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Hide Login Backend Broken - Redirects to 404 Error, on the site WordPress Support Forums

    3 years ago