WordPress.org

Profiles

  • Member Since: March 13th, 2017
  • Find me on:
  • Posted a reply to Error in your SQL Query syntax, on the site WordPress.org Forums:
    So what's the diagnosis chief?

    4 days ago

  • Posted a reply to Error in your SQL Query syntax, on the site WordPress.org Forums:
    UM 2.1.16 WP 5.7 PHP 7.4.16

    1 week ago

  • Created a topic, Error in your SQL Query syntax, on the site WordPress.org Forums:
    [13-Apr-2021 14:02:38 UTC] PHP Warning: preg_match():…

    1 week ago

  • Created a topic, The Most Powerful Forms Plugin on WordPress Hands Down!, on the site WordPress.org Forums:
    There's no plugin that matches the limitless options t…

    3 months ago

  • Posted a reply to Your plugin stopped working all of a sudden!, on the site WordPress.org Forums:
    Ah great catch Md Mazedul Islam Khan! That was it. Yes I was on a…

    5 months ago

  • Posted a reply to Your plugin stopped working all of a sudden!, on the site WordPress.org Forums:
    Hi Suwash, 1) The Metabox is there on both. However, the part of the Metabox…

    5 months ago

  • Created a topic, Your plugin stopped working all of a sudden!, on the site WordPress.org Forums:
    Your plugin was working fine for years but all of a su…

    5 months ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons for SOME mp4 files, on the site WordPress.org Forums:
    Thanks for the suggestion @joyously, that plugin has resolved the false detection problem of that…

    6 months ago

  • Created a topic, I was skeptical at first, on the site WordPress.org Forums:
    WordPress was falsely detecting a perfectly valid MP4 …

    6 months ago

  • Created a topic, Sorry, this file type is not permitted for security reasons for SOME mp4 files, on the site WordPress.org Forums:
    The error in the title triggers only for some MP4 file…

    6 months ago

  • Created a topic, Settings are lost on temporary deactivations!!!, on the site WordPress.org Forums:
    Temporarily deactivating the plugin shouldn't make it …

    8 months ago

  • Posted a reply to HTTPS is not activated on this site, on the site WordPress.org Forums:
    @webtemyk Great. Thank you for the update

    1 year ago

  • Posted a reply to HTTPS is not activated on this site, on the site WordPress.org Forums:
    @webtemyk Any further clarification would be appreciated if this is an issue on our end…

    1 year ago

  • Posted a reply to HTTPS is not activated on this site, on the site WordPress.org Forums:
    @webtemyk Our admin url is /admin-login and it is also HTTPS

    1 year ago

  • Posted a reply to HTTPS is not activated on this site, on the site WordPress.org Forums:
    https://familyhealthadvocacy.com/

    1 year ago

  • Created a topic, HTTPS is not activated on this site, on the site WordPress.org Forums:
    Ever since updating to Anti-Spam 7.0.0, I am now getti…

    1 year ago

  • Posted a reply to array_key_exists() error log, on the site WordPress.org Forums:
    2 weeks with no response? What kind of support is this?

    1 year ago

  • Posted a reply to array_key_exists() error log, on the site WordPress.org Forums:
    I have yet to hear back from Gerroald on my last email. Just checking in

    1 year ago

  • Posted a reply to array_key_exists() error log, on the site WordPress.org Forums:
    @wfgerald I've sent you an email exactly as requested but haven't had a reply yet.

    1 year ago

  • Created a topic, array_key_exists() error log, on the site WordPress.org Forums:
    First off, we have Wordfence Premium on 3 different si…

    1 year ago

  • Posted a reply to Filtering Members Directory, on the site WordPress.org Forums:
    I used a function that returns an array of variables, one of which is $industry.…

    1 year ago

  • Posted a reply to EWWW Image Optimizer breaks your Member Directory when activated on that page, on the site WordPress.org Forums:
    Nevermind, looks like the first bug was EWWW Image Optimizer cached CDN resources and that's…

    1 year ago

  • Created a topic, Filtering Members Directory, on the site WordPress.org Forums:
    In Ultimate Member v2.0.56, the following code used to…

    1 year ago

  • Posted a reply to EWWW Image Optimizer breaks your Member Directory when activated on that page, on the site WordPress.org Forums:
    UPDATE: Fixed the search issue by deactivating and reactivating all plugins on the site. Literally,…

    1 year ago

  • Created a topic, EWWW Image Optimizer breaks your Member Directory when activated on that page, on the site WordPress.org Forums:
    Please see the following 3 issues with the new version…

    1 year ago

  • Posted a reply to cwebp, ImageMagick, vips, and gmagick not working, on the site WordPress.org Forums:
    DUDE! Your RIDICULOUSLY SUPER LAZY "An error occured!" statement could be EASILY improved. Would have…

    1 year ago

  • Posted a reply to cwebp, ImageMagick, vips, and gmagick not working, on the site WordPress.org Forums:
    Ok the lack of support on this plugin is literally pissing me off. First off,…

    1 year ago

  • Posted a reply to cwebp, ImageMagick, vips, and gmagick not working, on the site WordPress.org Forums:
    I'm beginning to think that it is not possible to get this plugin to work…

    1 year ago

  • Posted a reply to cwebp, ImageMagick, vips, and gmagick not working, on the site WordPress.org Forums:
    I echoed the parameters/output of the exec($cmd, $output, $returnCode) function on line 32 of webpinfo.php…

    1 year ago

  • Created a topic, cwebp and ImageMagick both not working, on the site WordPress.org Forums:
    As you can see in the image below, there's a check mar…

    1 year ago

  • Posted a reply to Switch To link destination, on the site WordPress.org Forums:
    Oh my god! That is amazing. Thank you John! It doesn't affect the link globally…

    1 year ago

  • Created a topic, Switch To link destination, on the site WordPress.org Forums:
    I just followed the response to wordpress.org/support/…

    1 year ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Great! Thanks Frank

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    I decided to wait a week or 2 to see how fast the growth of…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    But if I load a page multiple times and the Autoptimize CSS file is the…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Right, that's why I asked this:

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    I already know it works fine without "Also aggregate inline CSS", but I want inline…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    1. "Also aggregate inline CSS" is on. 2. Yes, current excluded CSS: "wp-content/cache/, wp-content/uploads/, admin-bar.min.css,…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Hi again Frank, I'm afraid our efforts may not have been sufficient in stopping the…

    2 years ago

  • Posted a reply to Saving notes with quotes broken, on the site WordPress.org Forums:
    Thank you, I'll wait for now. Thanks for this amazing plugin by the way!

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Unfortunately, that's not it. I just checked a live version of the mobile page and…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Actually Frank, I need your opinion on 1 more thing as I'm getting desperate to…

    2 years ago

  • Created a topic, Saving notes with quotes broken, on the site WordPress.org Forums:
    As you can see in this image: https://www.dropbox.com/…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Done! I also found a very nifty plugin that complements Autoptimize called Asset Cleanup. Helped…

    2 years ago

  • Created a topic, Perfect plugin for minifying and combining CSS/JS (including inline mess), on the site WordPress.org Forums:
    Perfect plugin for minifying and combining all CSS/JS …

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Yeah no idea to be honest but at least it's fixed. Thanks for all your…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Actually, I just remembered something that has to do with wpautop's. Long long ago, I…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    With or without inline JS checked I see the same errors and </p> tags EVERYWHERE.…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    That's a good one. However, I didn't need to use that. I should have just…

    2 years ago

  • Posted a reply to Also aggregate inline CSS causing infinitely growing cache size, on the site WordPress.org Forums:
    Yeah I realized that a while after I thought about it again. Coming back now…

    2 years ago