WordPress.org

Profiles

Cosmicray

Profile picture of Cosmicray
  • Member Since: September 18th, 2009
  • @cosmicray on WordPress.org
  • Find me on:

  • Created a topic, Yoast is the Toast!, on the site WordPress.org Forums:
    I was a long time fan of All in One SEO (a very good p…

    4 weeks ago

  • Created a topic, Neat Photo Gallery Plugin w/ a Stack of Options!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WP Spamshield - a Wee Cracker!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Smush it Crushes It!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The activity failed: The server failed to retrieve the backup., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error message after transferring website to live host on a GoDaddy VPS, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Basic plugin provides very usable and configurable tweaks to wp, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Removing 'Previous' Navigation Button, on the site WordPress Support Forums:
    Same issue here if anyone can help - ideally to remove both of the buttons.

    3 years ago

  • Created a topic, Couple of hiccups, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Google API, on the site WordPress Support Forums:
    Anybody alive in here?

    3 years ago

  • Created a topic, Google API, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Post Editor: "Visual" Tab doesn't work., on the site WordPress Support Forums:
    Came to my rescue too Adrian. Kred! Any idea what the root cause was?

    4 years ago

  • Posted a reply to [Plugin: WP Super Cache] Disabling from the server - is it possible?, on the site WordPress Support Forums:
    I forgot to add the error message that I get when trying to log in.…

    4 years ago

  • Created a topic, [Plugin: WP Super Cache] Disabling from the server - is it possible?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Online Backup for WordPress] A Big Thankyou, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to EVERY link on my blog goes to the main page....no permalinks working!, on the site WordPress Support Forums:
    I'll give it a go. Curious it works under that theme

    5 years ago

  • Posted a reply to EVERY link on my blog goes to the main page....no permalinks working!, on the site WordPress Support Forums:
    Thanks for the input guys. I've been through all the recent barch of plugins. Deactivated…

    5 years ago

  • Posted a reply to EVERY link on my blog goes to the main page....no permalinks working!, on the site WordPress Support Forums:
    Which plugin was it GEPaul?

    5 years ago

  • Posted a reply to EVERY link on my blog goes to the main page....no permalinks working!, on the site WordPress Support Forums:
    I have been adding a few plugins lately to try and develop the perfect combination…

    5 years ago

  • Posted a reply to iframe disappears, on the site WordPress Support Forums:
    Blimey guys! Thanks for the response, I'm grateful. I'll give wevitality's first method a go…

    5 years ago

  • Posted a reply to iframe disappears, on the site WordPress Support Forums:
    I'm having a similar issue. The iframe vanishes along with the video and is replaced…

    5 years ago