Profiles

  • Member Since: July 21st, 2019
  • Find me on:
  • Posted a reply to order triggers double SEPA payment, on the site WordPress.org Forums:
    Go the same issue. Thanks Mollie for keeping your module so stable....

  • Posted a reply to Latest version is broken!, on the site WordPress.org Forums:
    What a mess! I got 30 clients how cant accept payments and causes fatal site…

  • Posted a reply to [Yoast SEO] Undefined variables, on the site WordPress.org Forums:
    Same issues. Thu Sep 15 11:12:18.874545 2022] [lsapi:warn] [pid 17477:tid 139674676684544] [client 2a06:2ec0:1::146:45120] [host armbanden.nl]…

  • Created a topic, Errorlog showing Elementor with Yoast error, on the site WordPress.org Forums:
    Mon Aug 15 00:51:18.908059 2022] [lsapi:warn] [pid 362…

  • Created a topic, Excellent service, on the site WordPress.org Forums:
    Thanks for the great support

  • Created a topic, Is this plugin still needed for auto updates?, on the site WordPress.org Forums:
    Dear Sir, We thought that wordpress does automatic u…

  • Posted a reply to Critical error after updating to 7.0 and 7.0.1, on the site WordPress.org Forums:
    Upstroke now disabled the function of Upstroke in the lastest version. Sorry for the trouble.…

  • Posted a reply to [Mollie Payments for WooCommerce] Critical error after updating to 7.0 and 7.0.1, on the site WordPress.org Forums:
    022-02-14T10:14:34+00:00 CRITICAL Uncaught Error: Class ‘Mollie_WC_Plugin’ not found in /home/u49030p127357/domains/herenarmband.nl/public_html/wp-content/plugins/upstroke-woocommerce-one-click-upsell-mollie/upstroke-woocommerce-one-click-upsell-mollie.php:137 Stack trace: #0 /home/u49030p127357/domains/herenarmband.nl/public_html/wp-includes/class-wp-hook.php(307): Upstroke_Mollie_Compatibility->{closure}(”)…

  • Posted a reply to Critical error after updating to 7.0 and 7.0.1, on the site WordPress.org Forums:
    Om je site veilig te houden verloopt deze link over 1 dag. Maak je daar…

  • Posted a reply to Critical error after updating to 7.0 and 7.0.1, on the site WordPress.org Forums:
    7.0 crashed our webshops first. Then today we hoped that 7.0.1 fixed it. But that…

  • Created a topic, Critical error after updating to 7.0 and 7.0.1, on the site WordPress.org Forums:
    Plugin updaten Update downloaden van https://downloads…

  • Posted a reply to Calculate and add products, on the site WordPress.org Forums:
    Is there a workaround? Buying this pro plugin tonight.

  • Posted a reply to Calculate and add products, on the site WordPress.org Forums:
    I mean, we have around 200 products. Is there a way to copy and paste…

  • Created a topic, Calculate and add products, on the site WordPress.org Forums:
    Based on calculation new products can automatic be add…

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    It's shows again and again. I have to redo it every day. Is there a…

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    https://ibb.co/WW3VVLL image Logo again on koopje.be

  • Posted a reply to At suffix for no watermark, on the site WordPress.org Forums:
    Example: https://koopje.nl/wp-content/uploads/2021/02/easy-ananas-snijder-4.jpg is the original. But https://koopje.nl/wp-content/uploads/2021/02/easy-ananas-snijder-4.jpg?v=1613773719 Also has the watermark.

  • Created a topic, At suffix for no watermark, on the site WordPress.org Forums:
    Dear Sir, We are using YITH product feed. And we add…

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    I give it try let you know if it goes wrong again.

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    No, sorry. I also noticed that some products are twice watermarked. Look at this different…

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    Every few days I have to reclick: Restore original image

  • Posted a reply to PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    No not at all.

  • Created a topic, PNG logo keeps getting WATERMARKED, on the site WordPress.org Forums:
    First off, let me be clear. I have you 5 stars. As thi…

  • Created a topic, Amazingly good!, on the site WordPress.org Forums:
    Yes you should start using this. Makes lifes SO much e…

  • Posted a reply to GA4 is not showing any visitors, on the site WordPress.org Forums:
    Does GA V4 automaticly track the sales (Woocommerce). Or do I still need to install…

  • Posted a reply to GA4 is not showing any visitors, on the site WordPress.org Forums:
    Fixed it! It's because GA4 makes a different code: G-M6YKXWY8Y8 It's not the Property ID…

  • Created a topic, GA4 is not showing any visitors, on the site WordPress.org Forums:
    I tried now for 2 days. But it's not showing any visit…

  • Created a topic, CAOS update causes websites to crash, on the site WordPress.org Forums:
    I've had this plugin cause problems on 3 domains alrea…

  • Posted a reply to 3.0.2 causes icons to load differently and mix up the menu!, on the site WordPress.org Forums:
    Issue is not with Elementor as the menu has enought width and height. It seems…

  • Posted a reply to 3.0.2 causes icons to load differently and mix up the menu!, on the site WordPress.org Forums:
    We are using the Elementor plugin to create this menu. It was nice before

  • Created a topic, 3.0.2 causes icons to load differently and mix up the menu!, on the site WordPress.org Forums:
    Please have it look! It happend after this update 20 h…

  • Posted a reply to Issues with WP Fastest Cache, on the site WordPress.org Forums:
    Same issues. Tried to disable it now. And see if it works. :)

  • Created a topic, My links are also changed?, on the site WordPress.org Forums:
    Hi! I'm having issues. Because the links in the produc…

  • Created a topic, Loading times are horrible? PhP 7.4?, on the site WordPress.org Forums:
    For some reason on all my websites in the past week th…

  • Posted a reply to latest version conflict on checkout page woo, on the site WordPress.org Forums:
    Yes it's fixed for Astra also!

  • Posted a reply to latest version conflict on checkout page woo, on the site WordPress.org Forums:
    Same issue !!!

  • Created a topic, Checkout page (Terms) box is gone by this plugin, on the site WordPress.org Forums:
    I've disabled all plugins until the issue was shown. …

  • Created a topic, Align Buttons for Elementor, on the site WordPress.org Forums:
    Trying to get the buttons to align propperly without l…

  • Posted a reply to Change #woo-height to .woo-height, on the site WordPress.org Forums:
    Would need that function to ! For mobile

  • Posted a reply to Default shipping method, on the site WordPress.org Forums:
    While the weight based shipping is on top!

  • Posted a reply to Default shipping method, on the site WordPress.org Forums:
    We have done this also. But still the default option remains Local Pick (dutch: Afhalen).…

  • Created a topic, Can you release an update to fix this error?, on the site WordPress.org Forums:
    There is a error message showing when enabling the plu…

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    No we hired a programmer to fix it. This is the code we use now:…

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    Yes but I paste our code. The code you gave did nothing. We want in…

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    Hi Rui, I placed it into the extra CSS module but it's not working. However…

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    The reason is that if only the pixels are showing at a low resolution like…

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    That would fix everything.

  • Posted a reply to Mobile shows no Sharp icons, on the site WordPress.org Forums:
    I just placed them on original size (which is good!). But can you send me…

  • Created a topic, Mobile shows no Sharp icons, on the site WordPress.org Forums:
    See the mobile menu. Although the images are showing v…

  • Created a topic, Great search module (needs better integration with Elementor), on the site WordPress.org Forums:
    Damian added custom coding for Elementor plugin. Dutch…