WordPress.org

Profiles

contremaitre

Profile picture of contremaitre
  • Member Since: November 24th, 2013
  • @contremaitre on WordPress.org
  • Find me on:

  • Posted a reply to Some XML RPC request not generating logs, on the site Support:
    Looks like this is pingback : xmlrpc<?xmlversion=&q…

    3 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    Yes, I did print_r($_POST,true) and it was an empty array in the case where there…

    3 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    OK I got it, in this case $_POST is empty. Is this something your plugin…

    3 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    Nervermind, I used https://www.saotn.org/huge-increase-wordpress-xmlrpc-php-post-requests/ I will let you know about the results, I am waiting…

    4 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    Would you have some advice about how to do it ?

    4 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    yes I can see: Accepted password Authentication failure for ... XML-RPC authentication failure for ...…

    4 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    I just got the case today, with latest version : 191.96.249.13 - - [24/Aug/2016:21:00:00 +0200]…

    4 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    It didn't happen since I updated. I will have a look in the next few…

    4 months ago

  • Posted a reply to Some XML RPC request not generating logs, on the site WordPress Support Forums:
    not my case, I have both

    5 months ago

  • Created a topic, Some XML RPC request not generating logs, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Athentication attempt from XML-RPC not blocked, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Bounce processing not working, on the site WordPress Support Forums:
    Great, it works now, good job :) I still have one question about bounces :…

    6 months ago

  • Posted a reply to Bounce processing not working, on the site WordPress Support Forums:
    no PHP errors

    6 months ago

  • Posted a reply to Bounce processing not working, on the site WordPress Support Forums:
    What logs ?

    7 months ago

  • Posted a reply to Bounce processing not working, on the site WordPress Support Forums:
    Hi, Have you been able to have a look at this ? Thanks

    7 months ago

  • Created a topic, Bounce processing not working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Does not work with prefixed table name, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Bug when used with recent posts - workaround, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Mantra breaks contact forms, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to No more "Order Notes" and sale report, on the site WordPress Support Forums:
    Hi, The Order Notes was not related to woocommerce : There was a bug in…

    2 years ago

  • Created a topic, No more "Order Notes" and sale report, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does not work with multidomain mapping, on the site WordPress Support Forums

    2 years ago

  • Created a topic, custom Strings translations not updated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Issue with polylang / multisite domain mapping / static home page link, on the site WordPress Support Forums:
    I played around with the dev version (1.5.3), and I have a workaround which almost…

    2 years ago

  • Created a topic, Issue with polylang / multisite domain mapping / static home page link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Static home page link not working with multidomain, on the site WordPress Support Forums:
    It seems to be caused by polylang, I'll post the question in their forum.

    2 years ago

  • Created a topic, Static home page link not working with multidomain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Fatal error polylang/admin/admin-filters-post.php, on the site WordPress Support Forums:
    Ok, your last version fixed the multisite fatal error, and the first issue when editing…

    2 years ago

  • Posted a reply to Fatal error polylang/admin/admin-filters-post.php, on the site WordPress Support Forums:
    I am using multisite and polylang is activated on a single site.

    2 years ago

  • Posted a reply to Fatal error polylang/admin/admin-filters-post.php, on the site WordPress Support Forums:
    I tried to use your dev version but I have this error when I go…

    2 years ago

  • Created a topic, Fatal error polylang/admin/admin-filters-post.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change downloadable item without affecting previous order, on the site WordPress Support Forums:
    I see there is a filter to change the behaviour : woocommerce_process_product_file_download_paths_remove_access_to_old_file But is does…

    3 years ago

  • Created a topic, Change downloadable item without affecting previous order, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Lost some translation between 2.1.2 and 2.1.3, on the site WordPress Support Forums:
    This as been solved somewhere between 2.1.4 and 2.1.6

    3 years ago

  • Posted a reply to Add title in NextGEN Basic Thumbnails, on the site WordPress Support Forums:
    Yes I was talking about the Title text from the gallery. I'll try to create…

    3 years ago

  • Created a topic, Add title in NextGEN Basic Thumbnails, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Nice theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to <em> in title, on the site WordPress Support Forums:
    I thought there would be a %tag% with HTML tags AND trimming. But anyway, %title%…

    3 years ago

  • Posted a reply to <em> in title, on the site WordPress Support Forums:
    Thanks it worked, it removed the < em >. So, htitle replaced < em >…

    3 years ago

  • Posted a reply to <em> in title, on the site WordPress Support Forums:
    %title% didn't work, I still have < em > in my title.

    3 years ago

  • Created a topic, <em> in title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, words with accent not highlighted, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Breadcrumb title bug for one of my page, on the site WordPress Support Forums:
    Thanks, it was caused by "hide title" plugin.

    3 years ago

  • Posted a reply to Warning : conflict with WC 2.1, on the site WordPress Support Forums:
    The bug I encountered is described here (only since WC 2.1) : https://github.com/woothemes/woocommerce/issues/4778 As soon…

    3 years ago

  • Posted a reply to Breadcrumb title bug for one of my page, on the site WordPress Support Forums:
    Unchecking the length limit does fix my issue, but I don't understand why because :…

    3 years ago

  • Created a topic, Lost some translation between 2.1.2 and 2.1.3, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Breadcrumb title bug for one of my page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to remove print button in my custum function, on the site WordPress Support Forums:
    Ok, I managed to do it. Here is the solution : include the content where…

    3 years ago

  • Posted a reply to remove print button in my custum function, on the site WordPress Support Forums:
    I'd like to keep only the one at the top, or remove them all for…

    3 years ago

  • Posted a reply to max upload size change does not work, on the site WordPress Support Forums:
    As I said, phpinfo() tells me my limit is OK (64M), so it's not a…

    3 years ago