WordPress.org

Profiles

  • Member Since: April 22nd, 2014
  • Find me on:
  • Posted a reply to Changed URL, Trying to Change back, on the site WordPress.org Forums:
    Several options to change site URL: https://codex.wordpress.org/Changing_The_Site_URL

    10 hours ago

  • Posted a reply to /* ]]> */ at top and bottom of all pages, on the site WordPress.org Forums:
    install health check plugin which can be used in troubleshooting mode to deactivate all plugins…

    15 hours ago

  • Posted a reply to How to Disable Gutenberg Editor, on the site WordPress.org Forums:
    sounds like you are interested in classic editor plugin https://wordpress.org/plugins/classic-editor/

    1 day ago

  • Posted a reply to Gutenberg Editor – Page Parent Option Missing On Fresh Install, on the site WordPress.org Forums:
    Glad to hear your situation is resolved.

    1 day ago

  • Posted a reply to Gutenberg Editor – Page Parent Option Missing On Fresh Install, on the site WordPress.org Forums:
    thanks for the screenshot. how many pages are currently published?

    1 day ago

  • Posted a reply to Gutenberg Editor – Page Parent Option Missing On Fresh Install, on the site WordPress.org Forums:
    can you share a screenshot of the page in dashboard area?

    1 day ago

  • Posted a reply to Gutenberg Editor – Page Parent Option Missing On Fresh Install, on the site WordPress.org Forums:
    I see the parent page option in the "document" settings area (page attributes) on the…

    1 day ago

  • Posted a reply to All styling and theme gone – no access to wp-admin, on the site WordPress.org Forums:
    Observation for image in header area: http://hf-svaroe.dk.php56serv1.webhosting.dk/wp-content/uploads/2016/03/cropped-Header1.jpg You might need to search/replace image URLs in…

    2 days ago

  • Posted a reply to Android Display Problem, on the site WordPress.org Forums:
    As the theme developer team about the styling for the theme on various devices. https://wordpress.org/support/theme/twentyeleven/

    2 days ago

  • Posted a reply to Shortcode to appear on same line as text and button, on the site WordPress.org Forums:
    Yes. For plugin specific guidance it would be better for you to contact the plugin…

    2 days ago

  • Posted a reply to Unable to Add Upload Mime, on the site WordPress.org Forums:
    Related issue discussed here: https://wordpress.org/support/topic/csv-not-uploading/ not sure of when (i.e. which WP version) it will…

    2 days ago

  • Posted a reply to Fatal error message, not able to reach Website or log in, on the site WordPress.org Forums:
    -it seems like "siteorigin-panels" is mentioned in the error. -if you have a plugin folder…

    2 days ago

  • Posted a reply to Fatal error message, not able to reach Website or log in, on the site WordPress.org Forums:
    I suspect some error with site origin. Can you access your file manager in your…

    2 days ago

  • Posted a reply to Fatal error message, not able to reach Website or log in, on the site WordPress.org Forums:
    be sure you have a backup of files and database try this: can you access…

    3 days ago

  • Posted a reply to Lost website content, on the site WordPress.org Forums:
    can you login to your webhosting account to get to the area which contains your…

    3 days ago

  • Posted a reply to White Screen on WordPress Blog, on the site WordPress.org Forums:
    I can read the text and see images. https://blogzia.com/shutterstock-images-downloader/

    3 days ago

  • Posted a reply to HELP: unable to change tag lines in Sydney Child Theme, on the site WordPress.org Forums:
    please share link to your website

    3 days ago

  • Posted a reply to Can I have a landing page in an existing theme?, on the site WordPress.org Forums:
    a landing page template could be created. a child theme is recommended if you are…

    3 days ago

  • Posted a reply to Custom HTML widget displays image strangely, on the site WordPress.org Forums:
    1-try something like: #secondary .textwidget img { border-radius: 0%; } 2-you might need to experiment…

    3 days ago

  • Posted a reply to Custom HTML widget displays image strangely, on the site WordPress.org Forums:
    "I don’t want to directly edit the theme files" suggestion: use the JetPack Custom CSS…

    3 days ago

  • Posted a reply to Custom HTML widget displays image strangely, on the site WordPress.org Forums:
    1-install health check plugin which can be used in troubleshooting mode to deactivate all plugins…

    3 days ago

  • Posted a reply to Need help linking to custom section in Hestia, on the site WordPress.org Forums:
    for theme specific issues, best guidance is from the theme development team https://themeisle.com/contact/

    3 days ago

  • Posted a reply to Contact a person at WP, on the site WordPress.org Forums:
    there is no phone number for getting in touch with volunteers on this forum. all…

    3 days ago

  • Posted a reply to Add Text on Slider, on the site WordPress.org Forums:
    site 1 is squarespace not WordPress. contact squarespace support site 2 is using theme AVADA…

    3 days ago

  • Posted a reply to page changes do not update, on the site WordPress.org Forums:
    -maybe check with your webhosting vendor to see if there is cache enabled. -have you…

    3 days ago

  • Posted a reply to Updated Meta Description not showing in Page Source, on the site WordPress.org Forums:
    if you are using Yoast plugin, contact the plugin support team who would be source…

    3 days ago

  • Posted a reply to Several Issues: multiple ‘add to cart’ buttons, no seamless checkout, etc, on the site WordPress.org Forums:
    WooCommerce support team would be a good source of guidance: Use this link: https://wordpress.org/support/plugin/woocommerce/

    3 days ago

  • Posted a reply to Header image and photo too large for mobile, on the site WordPress.org Forums:
    You might find it helpful to learn a bit about how CSS works if the…

    3 days ago

  • Posted a reply to Elementor Builder Carsoul Broker, on the site WordPress.org Forums:
    1-If the broken images/context is related to something that occurred after using a plugin, the…

    3 days ago

  • Posted a reply to How do I resize featured images on single post pages?, on the site WordPress.org Forums:
    For appropriate guidance to change featured image display on single post, please contact theme support…

    6 days ago

  • Posted a reply to Images aren’t loading, on the site WordPress.org Forums:
    Glad to hear you have been able to narrow down the source of the issue(s).…

    6 days ago

  • Posted a reply to Images aren’t loading, on the site WordPress.org Forums:
    maybe a plugin conflict? can you try install health check plugin which can be used…

    7 days ago

  • Posted a reply to Cannot get into WP Dashboard, on the site WordPress.org Forums:
    thanks for confirming that you have setup an new user that has all administrator capabilities.…

    7 days ago

  • Posted a reply to Cannot get into WP Dashboard, on the site WordPress.org Forums:
    do you see any administrator users?

    7 days ago

  • Posted a reply to Cannot get into WP Dashboard, on the site WordPress.org Forums:
    in your webhosting account have you checked in the PHPMYADMIN area to be sure your…

    7 days ago

  • Posted a reply to Cannot open wordpress login site, on the site WordPress.org Forums:
    do you have access to your webhosting or FTP to temporarily deactivate the biztt theme?…

    7 days ago

  • Posted a reply to Restrict Pages without Plugins, on the site WordPress.org Forums:
    Am I understanding correctly --- you want to create the custom code yourself, instead of…

    7 days ago

  • Posted a reply to Social media icons not appearing on the site, on the site WordPress.org Forums:
    Is this the plugin you are referring to? https://wordpress.org/support/plugin/ultimate-social-media-plus/ Is this the theme you are…

    7 days ago

  • Posted a reply to Hide 0 comments, on the site WordPress.org Forums:
    please shared: what CSS have you already tried to hide (i.e. display:none;) for comments?

    7 days ago

  • Posted a reply to Link wont change, on the site WordPress.org Forums:
    I suspect FLEXSLIDER on front page

    1 week ago

  • Posted a reply to “posts” thumnail grid displays 11 not 12 posts, on the site WordPress.org Forums:
    please confirm: what is the # of posts in the READING SETTINGS area?

    1 week ago

  • Posted a reply to Links not working on touchscreen devices, on the site WordPress.org Forums:
    initial ideas: -does your webhosting vendor offer a one-step staging site area so you can…

    1 week ago

  • Posted a reply to Recent posts from category, images not showing in grid, on the site WordPress.org Forums:
    can you share the sandbox link so I can take a look at the site…

    1 week ago

  • Posted a reply to Recent posts from category, images not showing in grid, on the site WordPress.org Forums:
    might be an issue with the theme. have you reached out to the theme support…

    1 week ago

  • Posted a reply to All photos suddenly stopped displaying, on the site WordPress.org Forums:
    I see images on front page. Which page shows the problem?

    1 week ago

  • Posted a reply to user name not recognised, on the site WordPress.org Forums:
    A-For self hosted sites (does not apply to WordPress.com sites) Please confirm: Can you access…

    1 week ago

  • Posted a reply to Redirect is locking me out of my site, on the site WordPress.org Forums:
    what other changes were recently done? in your webhosting account: -what do you see for…

    1 week ago

  • Posted a reply to Redirect is locking me out of my site, on the site WordPress.org Forums:
    if you have installed a plugin that you need to remove -- you can do…

    1 week ago

  • Posted a reply to Responsive notte working, on the site WordPress.org Forums:
    1-try this: install health check plugin which can be used in troubleshooting mode to deactivate…

    1 week ago

  • Posted a reply to FATAL ERROR AFTER UNABLE WP BACKERY VISUAL COMPOSER, on the site WordPress.org Forums:
    I also wanted to add a non-technical note because of the text in your original…

    1 week ago