WordPress.org

Profiles

lisa

  • Member Since: April 22nd, 2014
  • @contentiskey on WordPress.org and Slack
  • Find me on:

  • Posted a reply to MAINTENANCE MODE not working…?, on the site WordPress.org Forums:
    I see what seems like a maintenance page.

    1 week ago

  • Posted a reply to My website crashed after trying to install woocommerce gift card plugin, on the site WordPress.org Forums:
    looks like a problem with a plugin: "WordPress SEO" it is possible to remove the…

    2 weeks ago

  • Posted a reply to Blog Post Display Errors and Full Width Images, on the site WordPress.org Forums:
    1-have you tried to assign you blog posts to any other page as a test?…

    2 weeks ago

  • Posted a reply to Blog Post Display Errors and Full Width Images, on the site WordPress.org Forums:
    "How to manage display of footers for various page templates" Best place to ask is…

    2 weeks ago

  • Posted a reply to How are users registering when my site is blocked by Maintenance Mode plugin?, on the site WordPress.org Forums:
    looks like registration link might be active on the login page. check your SETTINGS area…

    2 weeks ago

  • Posted a reply to Locked in maintenance update, on the site WordPress.org Forums:
    I am not sure if this article matches your situation but it sounds similar: https://carriedils.com/quick-fix-briefly-unavailable-for-scheduled-maintenance/

    2 weeks ago

  • Posted a reply to Evolve theme – edit copyright, on the site WordPress.org Forums:
    look in customizer area make changes in the section for Footer > Custom Footer

    2 weeks ago

  • Posted a reply to Titlebar text, on the site WordPress.org Forums:
    is this the theme you are using? https://themeforest.net/item/beoreo-creative-multipurpose-wordpress-theme/15884077

    2 weeks ago

  • Posted a reply to Blog Post Display Errors and Full Width Images, on the site WordPress.org Forums:
    1-for questions about changing size of featured image, the theme developer might be good source…

    2 weeks ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    you can look up the owner of iamwordpress.com in the whois search on the GoDaddy's…

    2 weeks ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    this site is often helpful to start to learn about where to get info about…

    2 weeks ago

  • Posted a reply to Using Child Theme–too late to do the style.css for it?, on the site WordPress.org Forums:
    might be best to contact the theme development team to find out if using the…

    3 weeks ago

  • Posted a reply to Using Child Theme–too late to do the style.css for it?, on the site WordPress.org Forums:
    did you make any changes to the templates? did you make an changes to CSS…

    3 weeks ago

  • Posted a reply to Can’t Retrieve Password for Site, on the site WordPress.org Forums:
    First place to start is by getting access to the database tables. Often you can…

    3 weeks ago

  • Posted a reply to Can’t install themes, new plugins, update core under Bluehost, on the site WordPress.org Forums:
    I have a few client sites on Bluehost and have not experienced this issue recently.…

    3 weeks ago

  • Posted a reply to Renamed wp-admin now not able to access, on the site WordPress.org Forums:
    can you remove the plugin that is causing you trouble via FTP or webhosting cpanel?

    4 weeks ago

  • Posted a reply to Home Page Appears Twice, on the site WordPress.org Forums:
    if you purchased a theme, the best place to start for support to resolve a…

    4 weeks ago

  • Posted a reply to How to change permalink of subpages ?, on the site WordPress.org Forums:
    check to see if you may have selected a parent page for any of the…

    4 weeks ago

  • Posted a reply to Picture will not delete from blog page, on the site WordPress.org Forums:
    Perhaps there is a problem with the theme --if the problem is resolved by changing…

    4 weeks ago

  • Posted a reply to Picture will not delete from blog page, on the site WordPress.org Forums:
    try temporarily deactivating all plugins to see if the issue goes away and try one…

    4 weeks ago

  • Posted a reply to wp-admin php commands throwing 500 error, on the site WordPress.org Forums:
    Can you share the URL for your site so volunteers can take a look at…

    1 month ago

  • Posted a reply to Menu disappearing on mobile, on the site WordPress.org Forums:
    did you try the CSS change I suggested? which theme are you using?

    1 month ago

  • Posted a reply to Menu disappearing on mobile, on the site WordPress.org Forums:
    try this CSS change .x-btn-navbar.collapsed { color: rgba(255,255,255,0.35); } choose color for the menu that…

    1 month ago

  • Posted a reply to Menu disappearing on mobile, on the site WordPress.org Forums:
    Have you tested what happens if you change the background color of your header area…

    1 month ago

  • Posted a reply to Media library not showing all images, on the site WordPress.org Forums:
    are you using photon from jetpack? perhaps that is creating some issue.

    1 month ago

  • Posted a reply to Static front page doesn’t show – only latest posts, on the site WordPress.org Forums:
    do you think your any of your settings might have been changed inadvertently? do you…

    1 month ago

  • Posted a reply to Display tagline but not title?, on the site WordPress.org Forums:
    if you want to manage the display of the tag line (site description) try the…

    1 month ago

  • Posted a reply to Display tagline but not title?, on the site WordPress.org Forums:
    if you plan to make any changes/customization, a child theme is a good idea. here…

    1 month ago

  • Posted a reply to Display tagline but not title?, on the site WordPress.org Forums:
    do you have a child theme set up for any needed changes to accomplish your…

    1 month ago

  • Posted a reply to Auto comment bug, on the site WordPress.org Forums:
    please share URL for your website to help volunteers on the forum provide guidance. do…

    1 month ago

  • Posted a reply to Visual Editor not working correctly, on the site WordPress.org Forums:
    Perhaps it is a plugin conflict. Can you deactivate plugins and reactivate 1 by 1?

    1 month ago

  • Posted a reply to menu items on one page website not working, on the site WordPress.org Forums:
    Do you purchase the parallax theme from a vendor (i.e. not from WordPress.org theme repository)…

    3 months ago

  • Posted a reply to I lost Comment Section in some posts, on the site WordPress.org Forums:
    a few suggestions: -can you check to make sure the same template is used for…

    4 months ago

  • Posted a reply to Theme Suggestions, on the site WordPress.org Forums:
    Your inquiry mentions functions/operations which are more related to plugins instead of themes. You mentioned…

    4 months ago

  • Posted a reply to Re-Importing Data into New WP Install, on the site WordPress.org Forums:
    the options table is stored in the database that is connected to your site. the…

    4 months ago

  • Posted a reply to Lost WordPress Account, on the site WordPress.org Forums:
    if you originally hosted the website using godaddy.com, all of the content would have been…

    4 months ago

  • Posted a reply to My right sidebar widgt at bottom goes to left abnormally when, on the site WordPress.org Forums:
    For help with Genesis theme---contact Studiopress or Magazine Pro Theme developer Did you recently update…

    4 months ago

  • Posted a reply to huge gap above site footer, on the site WordPress.org Forums:
    looks like you are using a Genesis child theme. best to contact the developer of…

    4 months ago

  • Posted a reply to Visual Composer, on the site WordPress.org Forums:
    best course of action: contact with the developers of Visual Composer plugin (and/or theme developer…

    4 months ago

  • Posted a reply to Re-Importing Data into New WP Install, on the site WordPress.org Forums:
    have you made any changes to the options table? have you done appropriate search/replace for…

    4 months ago

  • Posted a reply to Finding correct page to edit in CPanel, on the site WordPress.org Forums:
    are you referring to wanting to edit your THEME's TEMPLATES files? contacting the theme developer…

    4 months ago

  • Posted a reply to Dashboard Login problems with Safari, Chrome, Not Firefox., on the site WordPress.org Forums:
    maybe a security plugin is interfering.

    4 months ago

  • Posted a reply to Archives Kind Of Broken, on the site WordPress.org Forums:
    if some the theme files were messed up during the hack or fix process, you…

    4 months ago

  • Posted a reply to Mojo Marketplace Coming Soon message is still showing, on the site WordPress.org Forums:
    please share your website URL

    4 months ago

  • Posted a reply to WordPresss site login link not working, on the site WordPress.org Forums:
    try this instead http://www.treeconstruction.ca/wp-admin

    4 months ago

  • Posted a reply to “Read More” Not Working :(, on the site WordPress.org Forums:
    "read more" is not used for PAGES --- it is usable on posts. https://codex.wordpress.org/Customizing_the_Read_More

    4 months ago

  • Posted a reply to Advice on User-to-User Based Website, on the site WordPress.org Forums:
    look into buddypress plugin --- might give you some ideas for next steps https://buddypress.org/

    4 months ago

  • Posted a reply to no contact plugins work on my wordpress site., on the site WordPress.org Forums:
    what is nature of the problem that you have found? have you tried the jetpack…

    4 months ago

  • Posted a reply to Pages stuck in draft status, on the site WordPress.org Forums:
    Make a backup your database before making any changes access your database in PHPMYADMIN find…

    4 months ago

  • Posted a reply to Pages stuck in draft status, on the site WordPress.org Forums:
    do you have access in your webhosting account to PHPmyadmin area? (often available in cPanel…

    4 months ago