WordPress.org

Profiles

consumedesign

Profile picture of consumedesign
  • Member Since: October 29th, 2010
  • @consumedesign on WordPress.org
  • Find me on:

  • Posted a reply to WooCommerce Mailchimp – Parse error, on the site WordPress.org Forums:
    I updated php and it fixed the issue... I jumped the gun and should have…

    2 months ago

  • Posted a reply to WooCommerce Mailchimp – Parse error, on the site WordPress.org Forums:
    Sorry that's MYSQL version 5.1.xx we are on php 5.6.26.

    2 months ago

  • Created a topic, WooCommerce Mailchimp – Parse error, on the site WordPress.org Forums:
    I get "Parse error: syntax error, unexpected T_FUNCTIO…

    2 months ago

  • Posted a reply to Error since updating to WordPress 4.4, on the site WordPress Support Forums:
    Having the same issue with the plug in from the woocommerce website if that's what…

    12 months ago

  • Posted a reply to Sign-in attempt prevented, on the site WordPress Support Forums:
    Same for me...

    1 year ago

  • Posted a reply to Moving site and get "do not have sufficient permissions" error, on the site WordPress Support Forums:
    I figured it out... Took me a bit. The permissions where all off for some…

    2 years ago

  • Created a topic, Moving site and get "do not have sufficient permissions" error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disabling chosen dropdowns on cart?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Loading scripts on the front end?, on the site WordPress Support Forums:
    wp_dequeue_style('cfs-input'); wp_dequeue_style('jquery-powertip'); wp_dequeue_script('jquery-powertip'); wp_dequeue_script('cfs-validation'); Seems to load and work fine on the front and in…

    2 years ago

  • Posted a reply to Loading scripts on the front end?, on the site WordPress Support Forums:
    I'm also seeing jquery.powertip.min.js, validation.js, jquery.powertip.css as well.

    2 years ago

  • Created a topic, Loading scripts on the front end?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Removing CSS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Create a new post, on the site WordPress Support Forums:
    Oh hm... if I edit the Field Group in the Admin the restriction under "Placement…

    3 years ago

  • Created a topic, Create a new post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 'orderby' => 'menu_order' & form(), on the site WordPress Support Forums:
    I abandoned the idea and made it into one form. Have another issue in the…

    3 years ago

  • Posted a reply to 'orderby' => 'menu_order' & form(), on the site WordPress Support Forums:
    Ya sorry... ok on the backend I created 3 field groups... G2, G1, G3 for…

    3 years ago

  • Created a topic, 'orderby' => 'menu_order' & form(), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to iPad 1 displaying as desktop using Chrome, on the site WordPress Support Forums:
    Ah NM one of the kids hit Request Desktop Version in Chrome.

    3 years ago

  • Created a topic, iPad 1 displaying as desktop using Chrome, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Access to what device?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Duplicate Inputs question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "No space left on device" Error, on the site WordPress Support Forums:
    I activated the plug in and it's back to normal... odd, if it happens again…

    4 years ago

  • Posted a reply to "No space left on device" Error, on the site WordPress Support Forums:
    Thanks I'll check it out. I have CFS on that same host and never had…

    4 years ago

  • Created a topic, "No space left on device" Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to woocommerce 2... broken, on the site WordPress Support Forums:
    I just renamed the woo dir in plug ins to woo-old and uploaded the old…

    4 years ago

  • Created a topic, woocommerce 2... broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Null for Select, on the site WordPress Support Forums:
    Thanks, I guess I can do that... I was hoping for a blank but that…

    4 years ago

  • Posted a reply to Null for Select, on the site WordPress Support Forums:
    Ok so I am using {empty} after finding that but it shows up on the…

    4 years ago

  • Created a topic, Null for Select, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Sorting via Loop, on the site WordPress Support Forums:
    Hm, never mind... some reason it wasn't working now it is using the 'meta_key' =>…

    4 years ago

  • Created a topic, Sorting via Loop, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How do I disable the new uploader? It just smashed the options of my theme, on the site WordPress Support Forums:
    Wondering the same, it's not 100% great yet and has a lot of issues on…

    4 years ago

  • Posted a reply to Removing "Insert from URL" in 3.5, on the site WordPress Support Forums:
    The rest of the strings, so far the media tab does some odd things when…

    4 years ago

  • Posted a reply to WP 3.5 and Hiding Media Tabs, on the site WordPress Support Forums:
    The new uploader kind stinks and don't have it resolved completely with the media tab…

    4 years ago

  • Posted a reply to WP 3.5 and Hiding Media Tabs, on the site WordPress Support Forums:
    Got the Insert from URL out using: function remove_media_tab($strings) { unset($strings["insertFromUrlTitle"]); return $strings; } add_filter('media_view_strings','remove_media_tab');…

    4 years ago

  • Posted a reply to Removing "Insert from URL" in 3.5, on the site WordPress Support Forums:
    Figured it out... now to try and remove the media tab, try this: function remove_media_tab($strings)…

    4 years ago

  • Posted a reply to Removing "Insert from URL" in 3.5, on the site WordPress Support Forums:
    Wondering the same thing. Let me know if you come up with anything. I wish…

    4 years ago

  • Created a topic, WP 3.5 and Hiding Media Tabs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Hm odd thanks, ya working fine now. Wish I could give ya more in donation…

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Sent.

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Oh gotcha: WordPress 3.4.2 PHP 5.2.17 Apache Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.1…

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Wrong info

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Hm, I replaced it but still publishing? Cleared the cache and such too.

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Thanks... waiting on the client anyhow. Love the plug in and the support. Gonna PP…

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Cool thanks, what's the release date? Client is waiting on it.

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Thanks, also forgot to say it's on a custom post type: add_action( 'init', 'create_post_type' );…

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Huh, odd... now it erred on update but still not on publish. "Please enter a…

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Screenshots: http://consumedesign.com/wp-content/uploads/2012/12/Screen-shot-2012-12-01-at-9.18.44-AM.png http://consumedesign.com/wp-content/uploads/2012/12/Screen-shot-2012-12-01-at-9.19.11-AM.png

    4 years ago

  • Posted a reply to Required Fields, on the site WordPress Support Forums:
    Thanks for the reply, I am publishing... I am also admin does that matter? There…

    4 years ago