WordPress.org

Profiles

ConsiderThis1

Profile picture of ConsiderThis1
  • Member Since: September 28th, 2013
  • Find me on:

  • Created a topic, how can I stop the alternating color of rows?, on the site WordPress Support Forums

    7 hours ago

  • Posted a reply to "How do I replace my copy of Montezuma?", on the site WordPress Support Forums:
    Ah. I think the FTP thing is the only way it will work. First, because…

    1 week ago

  • Created a topic, How do I replace my copy of Montezuma?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    CrouchingBruin ~ for sure you have Super Human powers. "go smoothly" Why of course, I…

    1 week ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Hi CrouchingBruin :-) Yes, I'm sure you're right. The thing is, with my brain injury…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Hi CrouchingBruin, Thank you so much for offering me some re-assurance by your presence. It's…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I wonder if what happened to my sites relates to the fact the InMotion West…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I don't think I'm going to sleep tonight. It took me two years to get…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I paid $49 to have InMotion's service transfer my sites. The tech manager guy just…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    So he undid what ever did that, and now it's back to the big error…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    No. In the end he was able to get the site to show up, but…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I wonder if this will work. It keeps switching me from this page when I…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Thanks. a LOT. For most of my sites I have only 1 theme, Montezuma. and…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    No, the errors weren't there in 2013

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    That wasn't there before, of course.

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    When I was going to use my backup a warning said I shouldn't b/c there…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Do you have any idea what this refers to? Warning: Invalid argument supplied for foreach()…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Yes, I can go back but then the error message comes back. I get your…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    But the dashboard doesn't have the error message in it. Can I go back to…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I went to 2013 and lost most of the formatting, like the menu bar, the…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    Thanks. I'm at that place. :-) Whew. thank you

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I'll try that. How do you switch to a default theme?

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    This is what should have been copied, alone 2270 Jul 1 20:48 050_start.php -rw-r--r-- 1…

    2 weeks ago

  • Posted a reply to "All 5 sites "broken" after switching to InMotion and using Cloudflare", on the site WordPress Support Forums:
    I didn't realize it was going to show all of that. The problem starts at…

    2 weeks ago

  • Created a topic, All 5 sites "broken" after switching to InMotion and using Cloudflare, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    Hi :-) No, I started on the other side. Then I got tired and started…

    2 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    New question re Breadcrumbs: can a page have more than one parent?

    2 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    Hi CrouchingBruin... In thinking about what you might tell me, I wondered if instead of…

    2 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    That is so COOL! The only thing is, I might have done my menu incorrectly.…

    2 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    Oh My Gosh! Thank you! I'll try that. Thank you, Thank YOU!!!

    3 weeks ago

  • Posted a reply to "Breadcrumbs question", on the site WordPress Support Forums:
    Hi CrouchingBruin, Maybe I did my menu wrong. My site's breadcrumbs don't do that. Do…

    3 weeks ago

  • Created a topic, Breadcrumbs question, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    Happiness!!!! As an aside, I just discovered that SiteLock considered the "certificates" from Wordfence as...…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    Hi CrouchingBruin ~ I hope you had a wonderful 4th, and that today is just…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    Also... can you venture a guess as to why one of the 4 sites I'm…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    Hi CrouchingBruin, Do you know if speeds change at different times? I've been trying out…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    Okay, focusing. how are "effective use of CDN" and caching static content different? I had…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    iPage made my sites unavailable to me due to hacking they said took place in…

    3 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    What is enqueue script? is that what montezuma uses? re WP deferred javascript

    4 weeks ago

  • Posted a reply to "How do I remove "render blocking javascripts"", on the site WordPress Support Forums:
    I tried the Speed Booster a while ago, without success. I'll try the other one,…

    4 weeks ago

  • Created a topic, How do I remove "render blocking javascripts", on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Comments problem", on the site WordPress Support Forums:
    Thank you. I hope all is well. I've been overwhelmed and just realized I hadn't…

    2 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    That's peculiar, PageSpeed insights does not come back fine for me. It gives me a…

    3 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    "Search Engine Visibility Search Engine Visibility Discourage search engines from indexing this site It is…

    3 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    Thanks, Juggledad. I removed the robots.txt files, per some article I found via Google. I…

    3 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    Hi, Thanks. I said it was friendly, but the display wasn't accurate. I removed the…

    3 months ago

  • Created a topic, robots.txt problem, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Comments problem, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    This is what your email says: ##- Please type your reply above this line -##…

    5 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    When I wrote to you, as you asked, You said as an answer, apparently, that…

    5 months ago