WordPress.org

Profiles

ConsiderThis1

Profile picture of ConsiderThis1
  • Member Since: September 28th, 2013
  • Find me on:

  • Posted a reply to "Comments problem", on the site WordPress Support Forums:
    Thank you. I hope all is well. I've been overwhelmed and just realized I hadn't…

    1 month ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    That's peculiar, PageSpeed insights does not come back fine for me. It gives me a…

    2 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    "Search Engine Visibility Search Engine Visibility Discourage search engines from indexing this site It is…

    2 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    Thanks, Juggledad. I removed the robots.txt files, per some article I found via Google. I…

    2 months ago

  • Posted a reply to "robots.txt problem", on the site WordPress Support Forums:
    Hi, Thanks. I said it was friendly, but the display wasn't accurate. I removed the…

    2 months ago

  • Created a topic, robots.txt problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Comments problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    This is what your email says: ##- Please type your reply above this line -##…

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    When I wrote to you, as you asked, You said as an answer, apparently, that…

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    I'm a lot less impressed with your plug-in...

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    I shot an email. I didn't get ANY help. What's up with that?

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    You've certainly created a GREAT program. Will you be able to sustain it? I'd hate…

    4 months ago

  • Posted a reply to "On my 2nd site Kraken doesn't seem to be working", on the site WordPress Support Forums:
    2nd question. Could you program Kraken to include the size of the image? When I…

    5 months ago

  • Created a topic, On my 2nd site Kraken doesn't seem to be working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Do comments have to have the gravatar?", on the site WordPress Support Forums:
    Thank you! Thank You!!! ( and, Merry Christmas!!! )

    6 months ago

  • Created a topic, EDGE MODE broke my site! HELP, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "A question about moving pages ...", on the site WordPress Support Forums:
    Hi CrouchingBruin :-) I'm moving my pages from Yahoo to WordPress. It's taking pretty long.…

    6 months ago

  • Posted a reply to "Do comments have to have the gravatar?", on the site WordPress Support Forums:
    Brilliant! Thank you Yeo-hwang Yun!!!!

    6 months ago

  • Created a topic, Do comments have to have the gravatar?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, A question about moving pages ..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Good Morning CrouchingBruin, Sigh. The technical side of websites is very nearly overwhelming. Yesterday when…

    7 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Just checked... No, my site still is very wide in my browser, which is Chrome.…

    7 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Hi CrouchingBruin, It took me a few days to do it. I had a Scheduling…

    7 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Hi, Thank you!!! (for the Happy Thanksgiving!) And, thank you for this. I have chrome…

    7 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Hi CrouchingBruin, Happy Thanksgiving! I just tested my pages, and although I thought they would…

    7 months ago

  • Created a topic, inserting video question, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "A "responsive" question", on the site WordPress Support Forums:
    Hello CrouchingBruin ~~~ :-) So many questions answered! Happiness, I chose 320 for my images…

    7 months ago

  • Created a topic, A "responsive" question, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Has anyone else noticed that Mobile only does larger screen?", on the site WordPress Support Forums:
    Happiness!!! For one thing, It's always happy making to see you! Second... Thank you. I…

    8 months ago

  • Created a topic, Has anyone else noticed that Mobile only does larger screen?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "My sidebar has italics and strong I don't want", on the site WordPress Support Forums:
    I got a bit overwhelmed and didn't get back to this. On my computer all…

    10 months ago

  • Created a topic, My sidebar has italics and strong I don't want, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    And, WP is showing that the Referrer is Twitter....

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Hi, :-) I have a new computer with a solid state hard drive. About half…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    So, it apparently takes all those things. A computer restart so GIMP starts fresh. Then…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    I wonder if I actually have to shut off my computer between tries...

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    I reopen GIMP before I set the text color to red, obviously.

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    This is so frustrating. I've closed GIMP repeatedly. I set the text color to red.…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Bother!!! I think I'm doing the exact same things... but I can't get red asterisks…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Happiness! Happiness!! Happiness!!! ~~~ Just saying.

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Oh wait, one more question... Is there a way to put a link on top…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Okay, I don't know why it is that when you tell me something, and then…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Happiness! I've now got red asterisks, based on figuring you started with a new image.…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Hi CrouchingBruin ~~ Okay do you think it's related to how GIMP saves tools that…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Wow, I just realized that you actually put a red asterisk on the image...

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    now, of course, both replies are here...

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Weird, I wrote a reply, CrouchingBruin, but after posting... it wasn't there. So, I must…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Yes, I'm pretty sure that's what I did... at least 20 times. The color in…

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    I signed up there on the basis of your recommendation. Thank you.

    11 months ago

  • Posted a reply to "GIMP question", on the site WordPress Support Forums:
    Thanks Andrew. I signed up there. I asked here because I have a brain injury…

    11 months ago