WordPress.org

Profiles

  • Member Since: October 29th, 2016
  • Find me on:
  • Posted a reply to Problem with Registering User on Submit, on the site WordPress.org Forums:
    Sorry about that. I have sent it through your site.

    4 weeks ago

  • Created a topic, Problem with Registering User on Submit, on the site WordPress.org Forums:
    Hi, I have a specific problem when registering a user …

    4 weeks ago

  • Posted a reply to Need way to disable topic and reply form templates, on the site WordPress.org Forums:
    Hi, Thanks very much, all is good now. Great support!

    1 month ago

  • Posted a reply to Need way to disable topic and reply form templates, on the site WordPress.org Forums:
    Hi, I am 99% sure it was not like this before I updated to Version…

    1 month ago

  • Created a topic, Need way to disable topic and reply form templates, on the site WordPress.org Forums:
    Hi, In the latest version you have your own topic and …

    1 month ago

  • Created a topic, Great Plugin, awesome support, on the site WordPress.org Forums:
    Highly Recommend

    1 month ago

  • Posted a reply to Not working with Calculated Fields Form Plugin, on the site WordPress.org Forums:
    Works perfectly. Thanks for your quick response!

    1 month ago

  • Created a topic, Not working with Calculated Fields Form Plugin, on the site WordPress.org Forums:
    Hi, I am using the Calculated Fields Form plugin as a …

    2 months ago

  • Created a topic, Deleting after upgrade to USP pro, on the site WordPress.org Forums:
    Hi, I have recently upgraded to USP pro. Can I safely …

    2 months ago

  • Posted a reply to Will This Plugin Be Fixed Soon?, on the site WordPress.org Forums:
    I tried steps 1-4. It did not make any difference. I have now had to…

    3 months ago

  • Posted a reply to Will This Plugin Be Fixed Soon?, on the site WordPress.org Forums:
    I have the same issue since the latest version was installed. It is very intermittent…

    3 months ago

  • Created a topic, Memcache Issue in Dashboard, on the site WordPress.org Forums:
    Hi, I am using this plugin with memcache enabled. Ther…

    6 months ago

  • Posted a reply to Does Yoast perform any daily scan?, on the site WordPress.org Forums:
    Hi, thanks for all your replies. This problem was being caused by my host. I…

    6 months ago

  • Posted a reply to Does Yoast perform any daily scan?, on the site WordPress.org Forums:
    Hi, thanks for the replies. Can you tell me if the text link counter is…

    7 months ago

  • Created a topic, Does Yoast perform any daily scan?, on the site WordPress.org Forums:
    Hi, Sorry if this seems like a stupid question but I a…

    7 months ago

  • Posted a reply to ERROR: An author slug can only contain alphanumeric characters, underscores (_), on the site WordPress.org Forums:
    Apologies, please ignore. It was a setting that I had made a few weeks ago…

    8 months ago

  • Created a topic, ERROR: An author slug can only contain alphanumeric characters, underscores (_), on the site WordPress.org Forums:
    Hi, I have used this plugin many times, I am trying to…

    8 months ago

  • Posted a reply to Greeting Dialog Display Reloading After Minimising, on the site WordPress.org Forums:
    Hi, Thanks for the reply. In the meantime it seems to have resolved itself. Kind…

    8 months ago

  • Created a topic, Greeting Dialog Display Reloading After Minimising, on the site WordPress.org Forums:
    Hi, Version 4.0.1 installed. The Greeting Dialog Displ…

    8 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    <div id="TA_cdsratingsonlynarrow675" class="TA_cdsratingsonlynarrow"> <ul id="f1vI8AyGQz7" class="TA_links GBYKH5"> <li id="zGUAL288" class="JhClxgL3"> <a target="_blank" href="https://www.tripadvisor.co.uk/"><img src="https://www.tripadvisor.co.uk/img/cdsi/img2/branding/tripadvisor_logo_transp_340x80-18034-2.png" alt="TripAdvisor"/></a>…

    9 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    The html links are working fine in the text area but I still cannot make…

    9 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    Ok, ignore the last. I didn't realise that you could have more than one textarea…

    9 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    Hi, so the problem is a little more serious than I first thought. I am…

    9 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    Hi, No worries, it was working ok until the last update but I see I…

    9 months ago

  • Posted a reply to html link not working in text field, on the site WordPress.org Forums:
    Hi, Thanks for the quick reply. It is not in the long description (textarea) but…

    9 months ago

  • Created a topic, html link not working in text field, on the site WordPress.org Forums:
    Hi, For a year or so I have been using a html <a hr…

    9 months ago

  • Posted a reply to Issue with Thumbnail Size, on the site WordPress.org Forums:
    Thanks for the reply. It finally finished updating after almost a day. It updated all…

    11 months ago

  • Created a topic, Issue with Thumbnail Size, on the site WordPress.org Forums:
    Hi, Working with the latest versions of the plugin and…

    11 months ago

  • Posted a reply to Errors with Google Drive, on the site WordPress.org Forums:
    Ok, many thanks for your time. Kind Regards

    11 months ago

  • Posted a reply to New Recommendations Score, on the site WordPress.org Forums:
    Thanks for the reply. Yes, just realised I bought a single site license and am…

    11 months ago

  • Posted a reply to Errors with Google Drive, on the site WordPress.org Forums:
    Hi, Many thanks, I just tried to run it again, the first four files uploaded,…

    11 months ago

  • Created a topic, New Recommendations Score, on the site WordPress.org Forums:
    Hi, I have tried to use the plugin with a new page wh…

    11 months ago

  • Posted a reply to Errors with Google Drive, on the site WordPress.org Forums:
    Hi, thanks for the reply. There is some network connectivity because in the last 5…

    11 months ago

  • Posted a reply to Errors with Google Drive, on the site WordPress.org Forums:
    Hi, thanks for your quick reply. Here is the response from the hosts: "I was…

    11 months ago

  • Created a topic, Errors with Google Drive, on the site WordPress.org Forums:
    ERROR: Google Drive upload error: Operation timed out …

    11 months ago

  • Created a topic, New Version affecting Log in page, on the site WordPress.org Forums:
    Hi, After installing the latest version yesterday I h…

    12 months ago

  • Posted a reply to NGG 3.0.13 Broke Child Page Dropdowns on My Site, on the site WordPress.org Forums:
    I have a similar problem after installing the latest update. The responsive menu bars do…

    12 months ago

  • Posted a reply to Spam Registrations, on the site WordPress.org Forums:
    Thanks for the quick reply. I noticed lots of undelivered mail alerts. When I check…

    12 months ago

  • Created a topic, Spam Registrations, on the site WordPress.org Forums:
    Hi, I am getting a large number of spam registrations…

    12 months ago

  • Posted a reply to Displaying Multiple Pages, on the site WordPress.org Forums:
    Hi, Yes all good thanks, it took a long time to get notified of the…

    1 year ago

  • Created a topic, Displaying Multiple Pages, on the site WordPress.org Forums:
    Hi, I was previously displaying 3 different review bo…

    1 year ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    same here.

    1 year ago

  • Posted a reply to Facebook Reviews Pro Stopped Working, on the site WordPress.org Forums:
    I think it needs the manage_pages permission which needs to be submitted for review since…

    1 year ago

  • Created a topic, 404 error, on the site WordPress.org Forums:
    There was a previous post about this which has now bee…

    1 year ago

  • Created a topic, Great plugin and Awesome Support, on the site WordPress.org Forums:
    They responded to a problem within minutes. Exactly wh…

    1 year ago

  • Posted a reply to Errors showing as Admin, on the site WordPress.org Forums:
    Thanks for the info. All working well now, great plugin!

    1 year ago

  • Posted a reply to Errors showing as Admin, on the site WordPress.org Forums:
    ok, many thanks, I will wait for the next version.

    1 year ago

  • Posted a reply to Errors showing as Admin, on the site WordPress.org Forums:
    Hi, thanks for your quick reply. I am afraid I am non-technical and cannot answer…

    1 year ago

  • Created a topic, Errors showing as Admin, on the site WordPress.org Forums:
    Hi, I just installed 2.3.11 and I am getting the foll…

    1 year ago

  • Posted a reply to Compatible with WP Fastest Cache, on the site WordPress.org Forums:
    Ok, done, many thanks.

    1 year ago