WordPress.org

Profiles

commando

Profile picture of commando
  • Member Since: February 17th, 2007
  • @commando on WordPress.org
  • Find me on:

  • Created a topic, Unfortunately didn't work for me, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Nice galleries, easy to use, not great for SEO / performance, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Call to undefined function request_filesystem_credentials(), on the site WordPress Support Forums:
    Would you mind posting a link to your github project? Found it - https://github.com/tillkruss/Nginx-FastCGI-Cache

    10 months ago

  • Posted a reply to Call to undefined function request_filesystem_credentials(), on the site WordPress Support Forums:
    Yeah I did. I was telling you in case you wanted to fix it :)

    11 months ago

  • Posted a reply to Call to undefined function request_filesystem_credentials(), on the site WordPress Support Forums:
    You can't - the entire website including admin area white screens.

    11 months ago

  • Posted a reply to Call to undefined function request_filesystem_credentials(), on the site WordPress Support Forums:
    I'm getting it today. As soon as I switch themes to Photocrati it white screens…

    11 months ago

  • Created a topic, Works well single and multisite, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Does not work well with ProPhoto, on the site WordPress Support Forums:
    The best thing to do would be to contact the makers of ProPhoto to get…

    11 months ago

  • Posted a reply to WPMU: put one domains blog into blog subdirectory, on the site WordPress Support Forums:
    Yeah I know it'd be easier, and that's by backup plan, but I'd like to…

    11 months ago

  • Posted a reply to WPMU: put one domains blog into blog subdirectory, on the site WordPress Support Forums:
    Yes, that's right. Site4 is www.headphonereviews.org, it runs a custom written PHP on the domain…

    11 months ago

  • Created a topic, WPMU: put one domains blog into blog subdirectory, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Plugin massively slowing down website, on the site WordPress Support Forums:
    I just had another shot. Unsure why but now it works fine. If I notice…

    1 year ago

  • Created a topic, Does not work well with ProPhoto, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crashes WordPress 4.3.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Rubbish, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to increase archive file system limit, on the site WordPress Support Forums:
    Yes, it did, thanks! One thing I find quite regularly is 500 errors communicating with…

    1 year ago

  • Created a topic, Enhancement request - don't back up ProPhoto thumbnails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to increase archive file system limit, on the site WordPress Support Forums:
    Sorry, I posted the wrong log earlier. I manage about ten blogs and I'm actively…

    1 year ago

  • Posted a reply to How to increase archive file system limit, on the site WordPress Support Forums:
    Thanks Daniel. [INFO] BackWPup version 3.1.4; A project of Inpsyde GmbH [INFO] WordPress version 4.3…

    1 year ago

  • Posted a reply to How to increase archive file system limit, on the site WordPress Support Forums:
    Hi Daniel. How do you configure the github version of the plugin to ignore the…

    1 year ago

  • Posted a reply to Plugin massively slowing down website, on the site WordPress Support Forums:
    Caching plugin doesn't make any difference. Unsure what server it's on or PHP version, it's…

    1 year ago

  • Created a topic, Plugin massively slowing down website, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin, brilliant, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work with https and cloudflare, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great contact and general form, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Works great, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Is there a guide to building a whole site with wordpress?, on the site WordPress Support Forums:
    Just one note - i'd like to have the home page as a standard page,…

    6 years ago

  • Created a topic, Is there a guide to building a whole site with wordpress?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Comments turned off, but comments coming through!, on the site WordPress Support Forums:
    Unfortunately the "bad behaviour" plugin did nothing - i'm still getting a few notification emails…

    10 years ago

  • Posted a reply to Comments turned off, but comments coming through!, on the site WordPress Support Forums:
    Thanks guys. I've turned off all the options on that screen and i'm still getting…

    10 years ago

  • Posted a reply to Comments turned off, but comments coming through!, on the site WordPress Support Forums:
    I'm having the same problem. I don't want comments or feedback of any kind, I…

    10 years ago