WordPress.org

Profiles

colinsp

Profile picture of colinsp
  • Member Since: May 25th, 2009
  • Find me on:

  • Posted a reply to "Logged in but unable to edit profile", on the site WordPress Support Forums:
    Yes browser does accept cookies. Login time set to 1440 minutes. Tied both Firefox and…

    2 weeks ago

  • Created a topic, Logged in but unable to edit profile, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Can I get author img and posted by side by side?", on the site WordPress Support Forums:
    You are better off asking for support on the dedicated support forum at http://aquoid.com/forum/ I…

    3 weeks ago

  • Created a topic, Works well, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "loading page is going to a category and not homepage", on the site WordPress Support Forums:
    Many of these type of questions are already answered on the dedicated support forum at…

    2 months ago

  • Created a topic, Insert from 500px not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "startpage loads slow with FlAGallery widget", on the site WordPress Support Forums:
    One choice is to look for a different gallery plugin as this is nothing to…

    3 months ago

  • Posted a reply to "padding - event description", on the site WordPress Support Forums:
    In the same place add #tribe-events .tribe-events-content p, .tribe-events-after-html p, .tribe-events-before-html p {padding: 0 0…

    3 months ago

  • Posted a reply to "reduce space beetween thumbnails and title", on the site WordPress Support Forums:
    You would be better off asking questions on the dedicated support forum at http://aquoid.com/forum/ In…

    3 months ago

  • Posted a reply to "Custom Font Issues", on the site WordPress Support Forums:
    You don't need this plugin with Suffusion. Just put your custom CSS in Suffusion Options…

    3 months ago

  • Posted a reply to "Most recent post tags overwriting tags on older posts", on the site WordPress Support Forums:
    Post this question on the dedicated support forum at http://aquoid.com/forum/ along with the url to…

    3 months ago

  • Created a topic, How to stop WP_Query is searching pages as well as CPT's, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Works perfectly for what I want", on the site WordPress Support Forums:
    Great thanks I will give it another test later.

    4 months ago

  • Posted a reply to "Problem with additional user fields", on the site WordPress Support Forums:
    I use Custom User Profile Photo to add a photo instead of a Gravatar and…

    4 months ago

  • Posted a reply to "Please Help with Website Load/Refresh", on the site WordPress Support Forums:
    http://aquoid.com/forum/

    4 months ago

  • Posted a reply to "Please Help with Website Load/Refresh", on the site WordPress Support Forums:
    Can you put this on the dedicated support forum as we need to run through…

    4 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Too many "Pages" added under Nav Bar Below header", on the site WordPress Support Forums:
    Support is better handled on the dedicated support forum at http://aquoid.com/forum/ You need to run…

    4 months ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    I suspect that you have put the full url in the Follow Me widget config…

    4 months ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    When I looked at your site it was running Suffusion and the url was correct.…

    4 months ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    Support is handled over on the dedicated support forum at http://aquoid.com/forum/ For me the url…

    4 months ago

  • Posted a reply to "Article/post READ MORE problem", on the site WordPress Support Forums:
    Support is handled on the dedicated support forum at http://aquoid.com/forum/. You will get your problem…

    4 months ago

  • Posted a reply to "Icons not showing", on the site WordPress Support Forums:
    I think I have found the issue, my theme is assigning Arial to the top…

    5 months ago

  • Posted a reply to "Icons not showing", on the site WordPress Support Forums:
    I have run into the same problem. No other plugins installed other than this and…

    5 months ago

  • Posted a reply to "CSS Classes & ID's", on the site WordPress Support Forums:
    In my opinion yes and have your own style sheet that defines those classes that…

    5 months ago

  • Posted a reply to "CSS Classes & ID's", on the site WordPress Support Forums:
    Thanks good to hear from you and I look forward to the next version of…

    5 months ago

  • Posted a reply to "Didn't work in my install", on the site WordPress Support Forums:
    Exactly

    5 months ago

  • Posted a reply to "Didn't work in my install", on the site WordPress Support Forums:
    I tried what you suggested and couldn't get it working. Not resolved and I am…

    5 months ago

  • Posted a reply to "Description field all upper case", on the site WordPress Support Forums:
    :embarrassed: Why didn't I think of that. My theme defines .description with text conversion to…

    5 months ago

  • Created a topic, Ignore found answer, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Turn off capabilities for anyone other than admin user?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Imported what I wanted into a CPT, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Description field all upper case, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Didn't work in my install, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "A couple of issues", on the site WordPress Support Forums:
    I have given up on this plugin as I could not get it to work…

    6 months ago

  • Created a topic, Just works, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "A couple of issues", on the site WordPress Support Forums:
    I will play around with the CSS. I can confirm that I do have everything…

    6 months ago

  • Posted a reply to "Visual editor default?", on the site WordPress Support Forums:
    Anyone got any thoughts on this?

    6 months ago

  • Created a topic, A couple of issues, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Error with this version, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    I can confirm that this is now fixed.

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    Tim, Sent by email.

    6 months ago

  • Created a topic, Visual editor default?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    Definitely do not have debug enabled in wp-config and also have error_reporting(0); @ini_set('display_errors', 0); In…

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    No caching or other security plugins. Yes it is reproducible installing either on live or…

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    WordPress 4.0 no caching. I don't know what you mean by duplicate plugins. If you…

    6 months ago

  • Posted a reply to "Error showing with latest version", on the site WordPress Support Forums:
    I reverted to 5.3.1 and it has gone away. I will wait for them to…

    6 months ago

  • Created a topic, Error showing with latest version, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Display problems, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Wrong details displayed, on the site WordPress Support Forums

    7 months ago

  • Custom User Profile Photo

  • HTML Import 2

    User rating

  • Gravity Forms + Custom Post Types

    User rating

  • Members

  • Gravity Forms WYSIWYG