WordPress.org

Profiles

Josiah

  • Member Since: October 12th, 2010
  • @colewebdev on WordPress.org
  • Find me on:

  • Created a topic, Loop Only Showing Primary Author’s Posts, on the site WordPress.org Forums:
    I wrote a loop to display the posts assigned to the cu…

    2 months ago

  • Posted a reply to Conflict with Advanced Custom Fields/ACF, on the site WordPress.org Forums:
    Install / setup a field group with ACF Then install Jetpack / activate. Edit your…

    3 months ago

  • Posted a reply to Conflict w/Jetpack – Fields Disappear When Saving, on the site WordPress.org Forums:
    My other thread on this topic, which has another report of the same bug: https://wordpress.org/support/topic/conflict-with-advanced-custom-fieldsacf/

    3 months ago

  • Posted a reply to Conflict with Advanced Custom Fields/ACF, on the site WordPress.org Forums:
    Yes, you are correct in that the "connection" to WordPress.com is what caused the bug.…

    3 months ago

  • Created a topic, Conflict with Advanced Custom Fields/ACF, on the site WordPress.org Forums:
    WordPress 4.8 Jetpack 5.1 ACF 4.4.11 Saving field gro…

    3 months ago

  • Created a topic, Conflict w/Jetpack – Fields Disappear When Saving, on the site WordPress.org Forums:
    I (believe) I've found a conflict with the Jetpack plu…

    3 months ago

  • Posted a reply to Wp-admin redirects to login page, on the site WordPress.org Forums:
    Hey @minki-pool I actually just figured this out, it's a strange settings issue. Along with…

    3 months ago

  • Posted a reply to Wp-admin redirects to login page, on the site WordPress.org Forums:
    I am also experiencing this with one of my WordPress instances. wp-login.php returns a 404,…

    4 months ago

  • Posted a reply to Lots of notifications with “added” wp-config.php and .htaccess false-positives, on the site WordPress.org Forums:
    I have no such setting in the Import and Export Settings section. In my case,…

    4 months ago

  • Posted a reply to Lots of notifications with “added” wp-config.php and .htaccess false-positives, on the site WordPress.org Forums:
    My issues is that they are already on the "ignore" or "false/positive" list and have…

    4 months ago

  • Posted a reply to Lots of notifications with “added” wp-config.php and .htaccess false-positives, on the site WordPress.org Forums:
    Same here - and in my case they do already appear in the "False/Positives" list.…

    4 months ago

  • Posted a reply to Jp_sitemap_master, on the site WordPress.org Forums:
    See my other thread for more information: https://wordpress.org/support/topic/jp_sitemap_master/

    4 months ago

  • Created a topic, Jp_sitemap_master, on the site WordPress.org Forums:
    We use Jetpack and Sucuri on many of our WordPress ins…

    4 months ago

  • Created a topic, Jp_sitemap_master, on the site WordPress.org Forums:
    We've started getting notices like these on several of…

    4 months ago

  • Created a topic, To begin using EDDTickets, please install the latest version …, on the site WordPress.org Forums:
    I recently updated The Events Calendar core plugin, an…

    5 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    That worked! I got the new post email, and the log shows 199 messages being…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    See screenshot - I believe they're Registered Subscribers . In the drop down, there are…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    0 public subscribers and 199 registered. No excluded categories.

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Updated all my plugins, and the WP Core and attempted another post publication. Same behavior,…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Installed WP SMTP plugin, configured, tested successfully. Published a new post and the same two…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Chatted with HG support - they said the emails were not blocked but recommended using…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Installed the logging plugin and republished a post. The log shows two emails being sent,…

    8 months ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    I did end up receiving the "test" email but the email triggered by the new…

    9 months ago

  • Created a topic, Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Had the plugin setup and working. Last successful ema…

    9 months ago

  • Created a topic, Editting CSS Strips Backslashes, on the site WordPress.org Forums:
    We recently performed an edit to the theme CSS file, a…

    9 months ago

  • Posted a reply to WP 4.7.1 wp-includes/functions.php Mod Alert, on the site WordPress.org Forums:
    FYI I'm also at WPEngine and was seeing this same behavior. Maybe it's isolated to…

    9 months ago

  • Posted a reply to WP 4.7.1 wp-includes/functions.php Mod Alert, on the site WordPress.org Forums:
    Shouldn't the plugin check this file against the repository and *not* mark it as "modified"?…

    9 months ago

  • Created a topic, Warning after upgrade, on the site WordPress.org Forums:
    In the Date setting in Admin for every event: Warnin…

    12 months ago

  • Posted a reply to Mobile Scrolling, on the site WordPress.org Forums:
    Thanks Claudio. We have already hid the modal with CSS - might be a good…

    12 months ago

  • Created a topic, Mobile Scrolling, on the site WordPress.org Forums:
    On mobile, the modal window is not "scrollable" When …

    12 months ago

  • Created a topic, Does the Job, on the site WordPress.org Forums:
    Who wants the same sidebar on every page? No you that'…

    1 year ago

Plugins