WordPress.org

Profiles

Josiah

  • Member Since: October 12th, 2010
  • @colewebdev on WordPress.org
  • Find me on:

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    That worked! I got the new post email, and the log shows 199 messages being…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    See screenshot - I believe they're Registered Subscribers . In the drop down, there are…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    0 public subscribers and 199 registered. No excluded categories.

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Updated all my plugins, and the WP Core and attempted another post publication. Same behavior,…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Installed WP SMTP plugin, configured, tested successfully. Published a new post and the same two…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Chatted with HG support - they said the emails were not blocked but recommended using…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Installed the logging plugin and republished a post. The log shows two emails being sent,…

    2 weeks ago

  • Posted a reply to Email Not Sending / Error Log?, on the site WordPress.org Forums:
    I did end up receiving the "test" email but the email triggered by the new…

    2 weeks ago

  • Created a topic, Email Not Sending / Error Log?, on the site WordPress.org Forums:
    Had the plugin setup and working. Last successful ema…

    3 weeks ago

  • Created a topic, Editting CSS Strips Backslashes, on the site WordPress.org Forums:
    We recently performed an edit to the theme CSS file, a…

    1 month ago

  • Posted a reply to WP 4.7.1 wp-includes/functions.php Mod Alert, on the site WordPress.org Forums:
    FYI I'm also at WPEngine and was seeing this same behavior. Maybe it's isolated to…

    1 month ago

  • Posted a reply to WP 4.7.1 wp-includes/functions.php Mod Alert, on the site WordPress.org Forums:
    Shouldn't the plugin check this file against the repository and *not* mark it as "modified"?…

    1 month ago

  • Created a topic, Warning after upgrade, on the site WordPress.org Forums:
    In the Date setting in Admin for every event: Warnin…

    4 months ago

  • Posted a reply to Mobile Scrolling, on the site WordPress.org Forums:
    Thanks Claudio. We have already hid the modal with CSS - might be a good…

    4 months ago

  • Created a topic, Mobile Scrolling, on the site WordPress.org Forums:
    On mobile, the modal window is not "scrollable" When …

    4 months ago

  • Created a topic, Does the Job, on the site WordPress.org Forums:
    Who wants the same sidebar on every page? No you that'…

    4 months ago

  • Posted a reply to responsive, on the site WordPress Support Forums:
    I too am looking to make this plugin responsive. I tried replacing the JS/CSS from…

    6 months ago

  • Created a topic, Regenerate or Update Sitemap without Posting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Post Ordering Multiple Category Issue, on the site WordPress Support Forums:
    Anyone have any answers to my inquiry???? Still having issues.

    2 years ago

  • Created a topic, Post Ordering Multiple Category Issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Placeholder.gif Conflicting with Responsive, on the site WordPress Support Forums:
    Fixed the Pro Slideshow ... it was the "aspect ratio" which we set to "first…

    2 years ago

  • Posted a reply to Placeholder.gif Conflicting with Responsive, on the site WordPress Support Forums:
    Hmm, switched to the Pro Slideshow and now we have the opposite problem - too…

    2 years ago

  • Posted a reply to Placeholder.gif Conflicting with Responsive, on the site WordPress Support Forums:
    http://nausetboosters.com/ - home page At 740px and below, the responsive code kicks in and you…

    2 years ago

  • Created a topic, Placeholder.gif Conflicting with Responsive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Placeholder gif limits responsiveness, on the site WordPress Support Forums:
    I am having this issue as well, where the placeholder image is creating empty space…

    2 years ago

  • Posted a reply to Cannot Checkout, on the site WordPress Support Forums:
    Spoke too soon, I tried checking out and now get the following error: Please select…

    2 years ago

  • Posted a reply to Cannot Checkout, on the site WordPress Support Forums:
    That was it. For some unknown reason, the [shoppingcart] shortcode on my checkout page had…

    2 years ago

  • Posted a reply to Cannot Checkout, on the site WordPress Support Forums:
    I did this but it had no effect. The only text/copy that I had on…

    2 years ago

  • Posted a reply to Suddenly stopped working in May., on the site WordPress Support Forums:
    I and others may be having similar problems, I posted about it here: https://wordpress.org/support/topic/cannot-checkout-1?replies=1

    2 years ago

  • Created a topic, Cannot Checkout, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Nextgen Gallery und WordPress 4.0, on the site WordPress Support Forums:
    quick Google search brought up a few posts with the same error: http://wordpress.org/support/topic/nextgen-gallery-tables-could-not-created-please-check-your-database-settings-3?replies=10 http://wordpress.org/support/topic/nextgen-gallery-tables-could-not-created-please-check-your-database-settings-1?replies=10 http://wordpress.org/support/topic/nextgen-gallery-tables-could-not-created-please-check-your-database-settings-4?replies=42…

    2 years ago

  • Posted a reply to updating doesn't work, on the site WordPress Support Forums:
    Options: 1. Try re-installing the plugin either manually or via the WP admin. 2. You…

    2 years ago

  • Posted a reply to Implementing searching of tags to WordPress for NextGen gallery.??, on the site WordPress Support Forums:
    No idea if this will help your situation but the default WP search can be…

    2 years ago

  • Posted a reply to Still extreme slow website when using NextGen Gallery, on the site WordPress Support Forums:
    I've been down your road, and your issue could still be your web host, and…

    2 years ago

  • Posted a reply to All Posts/Search Do Not Show, on the site WordPress Support Forums:
    Anyone else with this error? If I deactivate the plugin the posts and search box…

    2 years ago

  • Created a topic, All Posts/Search Do Not Show, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mixed Secure Warning Due to galleryview.css, on the site WordPress Support Forums:
    My mistake, thanks for your quick reply.

    3 years ago

  • Created a topic, Mixed Secure Warning Due to galleryview.css, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add to Cart Not Functioning, on the site WordPress Support Forums:
    Resolved, was a local caching issue I believe.

    3 years ago

  • Created a topic, Add to Cart Not Functioning, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin Confict with SearchWP, on the site WordPress Support Forums:
    The issue is specifically with the phrase "cape cod" which should return results, but does…

    3 years ago

  • Posted a reply to Plugin Confict with SearchWP, on the site WordPress Support Forums:
    I created an admin account for you on our staging server (and emailed you the…

    3 years ago

  • Posted a reply to Plugin Confict with SearchWP, on the site WordPress Support Forums:
    I've been working with SearchWP support on this. The plugin works by itself. As soon…

    3 years ago

  • Created a topic, Plugin Confict with SearchWP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to License Expired / Only used 2/3, on the site WordPress Support Forums:
    Thanks

    3 years ago

  • Posted a reply to License Expired / Only used 2/3, on the site WordPress Support Forums:
    Unfortunately I cannot post to the vendors commercial support forum as my license is no…

    3 years ago

  • Created a topic, License Expired / Only used 2/3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Website is INCREDIBLY slow, on the site WordPress Support Forums:
    The problem could still be your web host (they won't usually admit an overloaded server).…

    3 years ago

  • Posted a reply to Repeater Showing Only Every Other Row, on the site WordPress Support Forums:
    Fixed this, it was related to the code that checks for past dates. Here's the…

    3 years ago

  • Posted a reply to Ghost Images, on the site WordPress Support Forums:
    This has been fixed by Nextgen already. Thanks.

    3 years ago