WordPress.org

Profiles

codespinner

  • Member Since: March 8th, 2013
  • @codespinner on WordPress.org
  • Find me on:

  • Posted a reply to Custom archive-listing.php template in my child theme, on the site WordPress.org Forums:
    Exact same issue for us. It used to work but now, only single-listing overrides correctly...…

    3 months ago

  • Posted a reply to Translation issue, on the site WordPress.org Forums:
    [EDIT] We found the terms, they were to translate directly inside custom page templates (single…

    3 months ago

  • Posted a reply to Shortcode is not recognizing taxonomy parameter, on the site WordPress.org Forums:
    Hi, Same issue for us, the shortcode doesn't display featured properties by status taxonomy anymore...…

    3 months ago

  • Created a topic, Translation issue, on the site WordPress.org Forums:
    Hi, Could you please help us translate these 2 terms "…

    3 months ago

  • Created a topic, WP content migration to new install, on the site WordPress.org Forums:
    Hi, Thanks for this great plugin which has always been…

    4 months ago

  • Created a topic, Powerful booking tool and amazing support, on the site WordPress.org Forums:
    The system is not easy to use but the documentation is…

    4 months ago

  • Created a topic, Open the WP login page with a pop up ?, on the site WordPress.org Forums:
    Hi, Thanks for the plugin, it works well. For all the…

    4 months ago

  • Posted a reply to Facebook Init is not loaded, on the site WordPress.org Forums:
    A precison : we have ssl activated, with https protocol.

    4 months ago

  • Created a topic, Facebook Init is not loaded, on the site WordPress.org Forums:
    Hi, Thanks for the plugin ;) However, it's not working…

    4 months ago

  • Posted a reply to Post Navigation under main [listing] page, on the site WordPress.org Forums:
    Hi, Sorry for the late answer. We display all the results by default and if…

    4 months ago

  • Created a topic, Icons only show up on mobile, on the site WordPress.org Forums:
    Hi, It's been few week now since icons doesn't show an…

    9 months ago

  • Created a topic, Job editor bug (on backend), on the site WordPress.org Forums:
    Hi, I have 2 issues with Job offers, after parent them…

    9 months ago

  • Posted a reply to Translation not working, on the site WordPress Support Forums:
    Thanks ole1986 for help but could you detail a bit more ? I have this…

    12 months ago

  • Posted a reply to Restrict jobs page to logged in users, on the site WordPress Support Forums:
    I was looking for a non plugin solution but yes this one does the job…

    1 year ago

  • Created a topic, Search jobs by IDs on backend, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Restrict jobs page to logged in users, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Post Navigation under main [listing] page, on the site WordPress Support Forums:
    SOLVED. You need to define same page permalink than listing slug.

    1 year ago

  • Created a topic, Easy to use and good support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Number of posts on listing archives, on the site WordPress Support Forums:
    Solved ! Take care of your theme's general options about archive or search pages cause…

    1 year ago

  • Posted a reply to Number of posts on listing archives, on the site WordPress Support Forums:
    Thanks for your answer. Yes my shortcode is [listings taxonomy="status" term="a-vendre" limit="9" columns="3"] I do…

    1 year ago

  • Posted a reply to Single listings CSS path issue, on the site WordPress Support Forums:
    Hi, I only speak about translating common plugin expressions which can be found in the…

    1 year ago

  • Posted a reply to Single listings CSS path issue, on the site WordPress Support Forums:
    Hi, Thanks. Would you please notice the fix in next release readme.txt ? ;) Any…

    1 year ago

  • Created a topic, Post Navigation under main [listing] page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Number of posts on listing archives, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Translation issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Translation not working, on the site WordPress Support Forums:
    Hi there, any idea about it ?

    1 year ago

  • Created a topic, Single listings CSS path issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Translation not working, on the site WordPress Support Forums:
    Same thing, doesn't work too ! Please have a look ;)

    1 year ago

  • Created a topic, No action on click, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Duplicate jobs, on the site WordPress Support Forums:
    1/ Get it thanks a lot ;) 2/ I don't think that's what I look…

    1 year ago

  • Posted a reply to Duplicate jobs, on the site WordPress Support Forums:
    Hi, thanks for quick response ! 1/ On administrator side yes but not on user…

    1 year ago

  • Created a topic, Duplicate jobs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Empty captcha error | Google live spreadsheet export, on the site WordPress Support Forums:
    Ok Michael, thanks for the reply.

    2 years ago

  • Created a topic, Empty captcha error | Google live spreadsheet export, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sola Newsletters is shown in English, on the site WordPress Support Forums:
    It was because of language files names, you forgot the capital letters (...fr_fr). It's fine…

    2 years ago

  • Created a topic, Good starting point, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sola Newsletters is shown in English, on the site WordPress Support Forums:
    Hi, French translation files are there in languages folder but everything is still in English.…

    2 years ago

  • Posted a reply to Please help! CSS and jQuery Not working, on the site WordPress Support Forums:
    Sorry, i desactivate the plugin and activated it again. jquery animation works now, but CSS…

    4 years ago

  • Posted a reply to Please help! CSS and jQuery Not working, on the site WordPress Support Forums:
    Hi ! Indeed, looks like the plugin doesn't work anymore with WP 3.6. I just…

    4 years ago

  • Created a topic, Set one default url for my "last uploaded images" set, on the site WordPress Support Forums

    4 years ago